Signaler

Fréquence de synchronisation horloge Windows

Posez votre question CrazyGeekMan 306Messages postés dimanche 1 novembre 2015Date d'inscription 26 septembre 2016 Dernière intervention - Dernière réponse le 26 sept. 2016 à 14:13
Bonsoir à tous,
Je reviens aujourd'hui avec un problème abordé dans plusieurs topics mais vu d'un angle différent.
Lorsque je redémarre parfois mon ordinateur l'horloge de Windows prend un décalage de 2 heures par rapport à l'heure actuelle, je prend donc bien soin de mettre le service Temps Windows en automatique, laisser le fuseau horaire sur Paris et de synchroniser l'heure internet manuellement. À mon grand étonnement l'horloge se dérègle encore une fois avec un décalage de deux heures, cela effectue une boucle constante...
Je viens d'apercevoir que dans Temps Internet il y a écrit prochaine synchronisation 28/09/2016, dans une semaine!
Je vous demande donc comment change-t-on cette fréquence en toutes les minutes par exemple? Faut-il passer par le registre?
Merci pour vos futures réponses. ;)
Afficher la suite 
Utile
+0
moins plus
Salut,

Ça commence à sentir qu'il va falloir penser à changer la pile de la carte mère.

Quand l'horloge déraille c'est souvent le cas.



Tu en trouveras chez les buraliste pour 5 ou 6 €.

Pour PC fixe : https://www.youtube.com/watch?v=n9ChEKGxobE

Si c'est un PC portable, il faut la marque et la référence de celui-ci pour trouver une vidéo sur Youtube.
CrazyGeekMan 306Messages postés dimanche 1 novembre 2015Date d'inscription 26 septembre 2016 Dernière intervention - 23 sept. 2016 à 12:00
Après avoir émis cette hypothèse je viens de chercher sur internet si d'autres personnes ne se sont pas confrontés à ce problème, je viens de trouver une page parmi d'autres : https://www.justegeek.fr/dual-boot-decalage-dhorloge-windows-linux/
Pensez-vous que cela peut-être mon cas (mon PC a été acheté neuf il y a deux ans c'est pourquoi je suis étonné que la pile défaille déjà).
Répondre
Papounet17000 13927Messages postés lundi 4 février 2008Date d'inscription 26 septembre 2016 Dernière intervention - 23 sept. 2016 à 17:39
Possible que tu ai le même problème après tout.

Essaies de suivre la méthode pour résoudre le soucis.
Répondre
CrazyGeekMan 306Messages postés dimanche 1 novembre 2015Date d'inscription 26 septembre 2016 Dernière intervention - 23 sept. 2016 à 17:46
D'accord merci. :)
Pouvez vous jeter un coup d'oeil sur ce topic s'il vous plait? :
http://www.commentcamarche.net/forum/affich-33934322-fichier-etc-default-rcs#p33934322
C'est la suite de celui-ci sauf que vu sous un autre angle.
Répondre
Papounet17000 13927Messages postés lundi 4 février 2008Date d'inscription 26 septembre 2016 Dernière intervention - 23 sept. 2016 à 18:40
Evites de créer plusieurs posts pour le même problème.
Il faut rester sur celui-la.
Donc fais un copier coller du contenu que tu mettras ici et supprimes l'autre.
Répondre
CrazyGeekMan 306Messages postés dimanche 1 novembre 2015Date d'inscription 26 septembre 2016 Dernière intervention - 23 sept. 2016 à 19:09
Bonjour,

Dans le fichier /etc/default/rcS je n'ai pas la variable UTC, j'en ai besoin pour régler un problème de décalage d'heure avec un PC en Dual Boot entre Windows et Ubuntu.
J'ai les variables TMPTIME, SULOGIN, DELAYLOGIN, VERBOSE et FSCKFIX ; est-ce que l'une d'entre elles n'est pas équivalente à UTC?
Il y a écrit '0' means always, -1 or 'infinite' disables the feature et TMPTIME=0 sur mon Pc, dois-je le modifier en TMPTIME=-1?

Merci pour votre aide ! :)

Oui désolé :/
Répondre
Ajouter un commentaire
Utile
+0
moins plus
En cherchant une solution je suis tombé sur ce site anglophone :
http://askubuntu.com/questions/169376/clock-time-is-off-on-dual-boot
Il explique bien que pour un système en Dual Boot Unix/Windows le problème avec l'horloge est du à un conflit de sources différentes pour l'heure.
Et voici la solution pour avec le temps Windows sur ces deux systèmes d'exploitation :
1. Ouvrez un terminal sous Ubuntu
2. Tapez la commande :
sudo gedit /etc/default/rcS

3. Tapez le mot de passe du superuser (les caractères ne sont pas affichés lorsqu'on tape le mot de passe c'est normal :) un peu de discrétion quoi :p)
4. L'éditeur de texte s'ouvre, changer la variable UTC tel que UTC=0 ; si elle n'est pas présente rajouter la ligne en gardant la même mise en page (sautez une ligne entre les différentes parties)
# Set UTC=yes if your hardware clock is set to UTC (GMT)
UTC=no
5. Cliquez sur Enregistrer, le tour est joué :)
Ajouter un commentaire
Utile
+0
moins plus
Cela fonctionnait temporairement et maintenant le décalage entre les deux systèmes revient...
Auriez-vous une méthode qui désactive le temps Unix pour laisser jouer le service horaire de Windows.
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !