Signaler

Son sacadé / haché + ralentissement [Résolu]

Posez votre question Hecktoen 33Messages postés mercredi 19 juin 2013Date d'inscription 20 septembre 2016 Dernière intervention - Dernière réponse le 20 sept. 2016 à 10:10
Bonjour,
Cela fait bientôt une bonne semaine que j'ai remarqué un ce fameux problème de son, un son saccadé et haché, sur n'importe quelle plateforme ( u tube, spotify, même les notifications windows ) ... très gênant
J'ai vérifié les drivers de la carte son, OK, j'ai essayé de les désinstaller/ réinstaller, rien à faire toujours même problème ...
Le système d'exploitation est à jour, je suppose que tout les autres drivers aussi ( le pc est neuf, 3 mois )
Et j'ai remarqué que ce problème affecté GTA 5, bug du son pendant le temps de chargement, et gros lag tout le temps, rendant le jeux inexploitable ... très gênant :'(
Les ressources PC sont plus que suffisante pour ne pas avoir ce genre de problème ( CPU <20 % / RAM <40% / DD <1% )
Je suis à court d'idée pour régler ce problème, un peu d'aide ?
MSI GT72 6QD / Win 10 x64 Famille / 16 Go RAM / I7 6700 HQ / GTX 970 M
Afficher la suite 
Utile
+0
moins plus
Bonjour,
Est-ce ce pilote, Audio driver:6.0.1.7917/Nahimic:2.3.4, actuellement installé ?
Cdlt.
Hecktoen 33Messages postés mercredi 19 juin 2013Date d'inscription 20 septembre 2016 Dernière intervention - 19 sept. 2016 à 13:16
Je télécharge ( 1 heure restante \o/ ) et je test !
Merci !
Répondre
Pierre1310 7063Messages postés lundi 21 décembre 2015Date d'inscription 28 septembre 2016 Dernière intervention - 19 sept. 2016 à 13:17
Est-ce que tes pilotes graphiques sont à jour?

J'avais aussi un problème de saccade audio sur youtube & cie, et j'avais un soucis avec mes pilotes graphique, donc si jamais tu as la même chose :)
Répondre
Hecktoen 33Messages postés mercredi 19 juin 2013Date d'inscription 20 septembre 2016 Dernière intervention - 19 sept. 2016 à 13:18
Yep, j'ai le programme Nvidia Geforce expérience, aucune maj disponible :/
Merci quand même !
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Téléchargé et installé, mais malheureusement, aucune amélioration :/
D'autres proposition ?
J'ai lancé un scan antivirus (NOD32) au cas où, RAS
glg29 22208Messages postés vendredi 1 juin 2007Date d'inscription ContributeurStatut 28 septembre 2016 Dernière intervention - 19 sept. 2016 à 18:01
Que dit le gestionnaire de périphériques, pas d'alertes à ce niveau ?
Le pilote passé est celui du site de la marque pour ce pc, aucune autre proposition chez eux !
Répondre
Hecktoen 33Messages postés mercredi 19 juin 2013Date d'inscription 20 septembre 2016 Dernière intervention - 19 sept. 2016 à 19:47
Nan, aucun point d'exclamation :s
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Trouvé !

Alors, en faite, c'était realtek hd audio qui entrait en conflit avec razer surround audio controller suite à une mise à jour de celui-ci.
Pour les futurs malchanceux, clic droit sur l'icone "son", résoudre les problèmes de sons, et coché razer surround audio controller.
L'utilitaire va automatiquement le désigner comme contrôleur par défaut, ce qui résoudra le problème ! ( Si vous désignés le realtek, ça ne fonctionnera pas )

Merci beaucoup aux personnes qui ont pris part à la résolution du problème :)
Vous souhaitant, bonne continuation !

Cordialement
Hecktoen
glg29 22208Messages postés vendredi 1 juin 2007Date d'inscription ContributeurStatut 28 septembre 2016 Dernière intervention - 20 sept. 2016 à 10:10
Bonjour,
Très bien, mais dans tout le contenu du post, vous n'avez jamais fait allusion à Razer Surround !
Vous auriez peut-être dû nous révéler cette information !
Mais bon...............bonne continuation également.
Cordialement.
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !