Signaler

Probème de wifi depuis dernière maj Windows10 [Fermé]

Posez votre question Sujki 5Messages postés lundi 19 septembre 2016Date d'inscription 23 septembre 2016 Dernière intervention - Dernière réponse le 28 sept. 2016 à 08:42
Bonjour,
Depuis la dernière mise à jour de windows 10, ma connexion wifi s'interrompt au bout de quelques minutes après démarrage de l'ordinateur :
- Impossible ensuite de me reconnecter sans redémarrer.
- Je n'ai pas de souci en branchement Ethernet et le souci se produit quelque soit l'adresse wifi à laquelle je me connecte.
- Les autres appareils qui n'ont pas subi cette mise à jour peuvent se connecter.
J'ai déjà effectuer un certain nombre de tentatives de solutions prodiguées sur les divers forum :
décocher la case "autoriser ce périphérique à éteindre ..." dans l'onglet économie d'énergie des paramètres de ma carte
Mise à jour des périphériques
Réinitialisation des paramètres de connexion
déconnexion du bluetooth
changement de canal
Ma carte réseau est une Qualcomm Athéros AR9485
Mais j'ai également dans mes cartes réseau une Realtek PCIe GBE Family Controller et d'autres cartes WAN Miniport. J'ignore ce que c'est : je suis novice en la matière.
Rien en apparence ne provoque l'arrêt du wifi. L'arrêt se produit au bout de quelques minutes. Une heure grand maximum.
Je reste à votre disposition si vous avez des questions et vous remercie par avance pour votre aide.
Afficher la suite 
Utile
+1
moins plus
tu as un collègue : http://www.commentcamarche.net/forum/affich-33940807-soucis-de-deconnexions-depuis-maj-windows-10
Utile
+1
moins plus
j'ai fait la restauration pour annuler la maj windows est le soucis semble être réglé!
jimmy2du13 1Messages postés mardi 27 septembre 2016Date d'inscription 27 septembre 2016 Dernière intervention - 27 sept. 2016 à 18:44
bonjour,
exactement le même souci avec mon pc portable asus.
la carte réseau wifi est une Qualcomm Atheros AR9485 Wireless Network Adapter. le pilote est à jour (pas de nouvelle version dispo).
déconnexion au bout de quelques minutes surtout en téléchargeant.
quelle est la procédure pour restaurer la version 1511 ?
Merci à tous
Malekal_morte- 117600Messages postés mercredi 17 mai 2006Date d'inscription ModérateurStatut 30 septembre 2016 Dernière intervention - 28 sept. 2016 à 08:42
Je vais fermer ce sujet.
Il y a un sujet "centralisé" avec d'autres personnes, ça sert à rien d'en avoir 50.

=> Centralisé Soucis de déconnexions depuis MAJ Windows 10.
Utile
+0
moins plus
Salut,

Essaye les directives données sur ce sujet : http://www.commentcamarche.net/forum/affich-33919953-windows-10-probleme-de-wifi-constament
Sujki 5Messages postés lundi 19 septembre 2016Date d'inscription 23 septembre 2016 Dernière intervention - 19 sept. 2016 à 15:05
Bonjour et merci beaucoup pour ta réponse (et pour le site !)
Je pensais pourtant avoir fait le tour des forums.
Je tente ces mises à jour manuelles (je n'en avais fait que des "automatiques").
Si cela fonctionne je copierai ton lien pour clore le fil !
Sujki 5Messages postés lundi 19 septembre 2016Date d'inscription 23 septembre 2016 Dernière intervention - 19 sept. 2016 à 18:48
Bonsoir Malekal,

Bon la mise à jour manuelle des pilotes n'a pas suffit.
J'ai tenté une réparation avec le software tool : je vais voir si cela fonctionne.

Merci en tout cas pour ton aide !
Utile
+0
moins plus
Bonjour

Bon malheureusement les deux actions proposées dans le lien n'ont pas suffit à résoudre le problème (mise à jour manuelle des pilotes et passage du software tool de windows).

Je n'en suis pas certain mais je me demande si le wifi ne se coupe pas lorsqu'il y a sollicitation de trop de débit (lorsque je mate une vidéo en ligne ou que trop de fenêtres Internet sont ouvertes). C'est vraiment une hypothèse car je n'y connais presque rien dans le domaine et je ne suis pas certain que se soit lié, mais si ça peut faire avancer les choses ...

Merci d'avance pour votre aide !
Utile
+0
moins plus
Bonjour à toutes et à tous,

Je me permet un petit up car le problème n'est toujours pas résolu.
Merci d'avance pour votre aide.
Utile
+0
moins plus
Tu es loin de la borne ? Tu peux t'en rapprocher ?
Tu as quoi comme qualité de réception ?
Ca oscille beaucoup ?

Faudrait aussi tenter de changer de canal.
Malekal_morte- 117600Messages postés mercredi 17 mai 2006Date d'inscription ModérateurStatut 30 septembre 2016 Dernière intervention - 25 sept. 2016 à 10:30
C'est vraiment arrivé après la mise à jour, ça fonctionnait bien avant ?
Sujki- 25 sept. 2016 à 10:44
Ça marchait parfaitement avant la maj oui.
Malekal_morte- 117600Messages postés mercredi 17 mai 2006Date d'inscription ModérateurStatut 30 septembre 2016 Dernière intervention - 25 sept. 2016 à 11:55
Alors à part rétrograder, je vois pas trop...
voir : http://www.malekal.com/mise-a-jour-windows-10-anniversary/#Retrograder_la_version_Anniversary
Sujki- 25 sept. 2016 à 11:57
Je vais tenter ça !
Merci encore pour ton aide !
Slam6613 5Messages postés dimanche 25 septembre 2016Date d'inscription 27 septembre 2016 Dernière intervention - 25 sept. 2016 à 23:25
bonsoir
j'ai également exactement le même soucis, et la même carte réseau d'ailleurs
depuis hier j'ai les déconnexion intempestives

ca arrive parfois quand je surfe, parfois quand j'imprime (via imprimante wifi) et parfois sans aucune raison ... assez frustrant!
Utile
+0
moins plus
Je vais fermer ce sujet.
Il y a un sujet "centralisé" avec d'autres personnes, ça sert à rien d'en avoir 50.

=> Centralisé Soucis de déconnexions depuis MAJ Windows 10.

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !