Signaler

Pas de son hauts parleurs, problème de drivers ?

Posez votre question Thamnosebleed - Dernière réponse le 26 sept. 2016 à 20:12
Bonjour,
Je possède un ordi portable asus de modèle S551LN, et depuis que je suis passé à windows 10, je n'ai plus de son de hauts parleurs. A savoir que la prise jack pour le casque fonctionne bien.
J'ai essayé de désinstaller le driver manuellement (dans le gestionnaire de périphériques) et après redémarrage, j'ai eu du son pour 3 minutes puis ensuite il est reparti.
Je soupçonne donc un problème de driver lié à windows 10.
Merci d'avance,
Le Tham.
Afficher la suite 
Utile
+0
moins plus
Bonjour,
Va sur ce site installe l'agent puis fait une détection, une fois la détection effectuée tu auras la liste des pilotes qui ne sont pas à jour en cliquant sur l'onglet Mes Pilotes.
Thamnosebleed- 18 sept. 2016 à 15:14
J'ai tout à jour apparemment.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Up :c
Ajouter un commentaire
Utile
+0
moins plus
bonjour ,

Clic droit sur icone du son à coté de l 'heure
onglet Son >> Son Windows par défaut
puis sur son et ouvrir l 'onglet lecture
clic droit et cocher les 2 cases afficher les periphériques desactivés et les periphériques déconnectés
vous voyer à present tout les haut-parleurs
clic droit sur un haut-parleur et activer puis essayer
si echec clic droit sur ce meme haut-parleurs et désactivé
aller vous positionner sur l 'autre haut-parleurs , et par un clic droit : activé.

à verifier :
clic droit sur votre haut- parleur
propriété
onglet niveau >> regarder si il n 'y à pas une croix ou un rond rouge sur le logo icone du son
verifier si la balance n 'est pas à zéro

regarder si le service audio est activé :
clic droit sur le bouton démarrer ou touche clavier Windows+X
rechercher
taper : service
rechercher Audio Windows
double clic dessus
mettre sur automatique
puis démarrer l 'état du service la ligne en dessous.
redémarrer le pc
ps: un petit boujour à bazfile de ma part.

Thamnosebleed- 25 sept. 2016 à 16:58
Tout fait déjà tout ça :c
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Regarde ce topic
-refait les étapes
-voit si le pilote Realteck peut venir en aide

Ajouter un commentaire
Utile
+0
moins plus
J ai le même problème J'ai un enceinte intégrée à mon Acer qui fonctionnait en surround. On pouvait enlever l'effet surround je crois en allant ds l'application dolby mais elle ne fonctionne plus. Donc je crois que c'est foutu puisque w10 ne prend pas en charge le surround.
Ajouter un commentaire
Utile
+0
moins plus
infos:
-si le pilote Realteck c 'est bien installé --> Clic droit sur icone du son à coté de l 'heure --> périphérique de lecture : sélectionner par défaut le "haut parleur realtek high defintion audio" redémarer le pc
sinon mettre par défaut le haut-parleur restant-->clic droit si pas de croix rouge, idem pour la balance dessus-->propriété--> dans l 'onglet niveau on vérifie de nouveau
- une astuce pour réveiller une carte audio qui ne veut pas produire de son malgré les pilotes correctement installés et fonctionnels. L'astuce consiste à mettre le système en veille puis à le "réveiller" en le sortant de sa veille.
- à essayer:
Son-->Onglet "Lecture"--> clic droit sur votre "Haut parleur"--> "Propriété"--> "Statistique avancée"--> "Format par défaut" : sélectionner "24 bits 192000 Hz", puis appliquer
un rédémarrage du PC peut etre néccesaire.



Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !