Signaler

Svchost qui s'emballe [Résolu]

Posez votre question diane - Dernière réponse le 17 sept. 2016 à 23:45
Bonjour à tous
Voilà mon problème,
déjà eu similaire il y a quelques temps, une mise à jour avait résolu le problème. mon uc est à 50 % en permanence, le responsable svshost. il suffit que j'ouvre un autre truc pour que l'on ne s'entende plus... plus que pénible et mon ordi chauffe pou que dalle! je sais plus quoi faire, j'ai nettoyé, j'ai pensé à un cheval de Troie, j'ai passé spybot et problème toujours là. Quelqu’un à une idée?
merci d'avance
Afficher la suite 
Utile
+0
moins plus
Salut,

Ce sont les mises à jour de Windows Udpate qui sont à l'origine de ces excès.
C'est connu, à lire : svchost : utilisation CPU excessive.

Si tu viens de réinstaller Windows 7, il y a peut-être des solutions.

Sinon, tu peux couper les mises à jour depuis le Panneau de configuration > Windows Update et paramètres à gauche.
Tu désactive tout.
Ca va arreter de 'déconner'.

Plusieurs utilisateurs s'en plaignent ces derniers jours.

EasySupport 31Messages postés jeudi 15 septembre 2016Date d'inscription 16 septembre 2016 Dernière intervention - 15 sept. 2016 à 23:41
Effectivement windows update peut être la source du problème, après désactiver windows update est ce vraiment conseillé même pour windows 7 ?
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour
Mes mises à jour automatique étaient déjà désactivée depuis que j'avais eu ce problème la première fois.
j'ai suivi la marche à suivre pour désactiver les et rien n'a changé toujours l'Uc a 50.
De plus j'ai essayé de faire une restauration et elle n'a pas pu aboutir, une erreur inconnue est survenue.Même en mode sans échec j'ai utilisé un autre point et idem.de plus j’essaye de faire la mise à jour sécurité de windows et elle ne se télécharge pas! elle reste sur 0.
Windows 7 pour la restauration vachement déçu avec windows xp j'avais plus d'un mois de points de restauration, avec 7 c'est que sur 5 jours.pas bcp de choix.
bref le pc me rend chèvre
Malekal_morte- 117416Messages postés mercredi 17 mai 2006Date d'inscription ModérateurStatut 27 septembre 2016 Dernière intervention - 16 sept. 2016 à 22:17
Mouaip, c'est pénible ces prob de svchost.
C'est une épidémie : http://www.commentcamarche.net/forum/affich-33910071-pc-lent-infecte#6

Tu peux regarder dans le gestionnaire de tâches, la description du svchost.exe en question et la donner ici ?
Répondre
Ajouter un commentaire
Utile
+0
moins plus
mon je te donne une reponse garentie a 100% moi j'avais le meme probleme que toi , j'vavais 8 go ram et svchost prenner 5 go , pour regler le probleme tu fait les mise a jour de windows update a 100 % de A a Z et c bon ton probleme regler
Ajouter un commentaire
Utile
+0
moins plus
Merci à tous de vos réponses
Adiware75, j'ai noté que je n'arrive plus à faire de mise à jour. Jusqu'à présent j'ai tjs fait les mises à jour importante.
J'ai suivi la démarche d'easy support, qui est vrai est très bien fait. j'ai désactivé les services mais le problème persiste toujours.
adiwave75 6Messages postés vendredi 16 septembre 2016Date d'inscription 17 septembre 2016 Dernière intervention - 16 sept. 2016 à 22:51
explique pk tu peux pas faire les mise a jour de windows update ? parce que c la seul solution , si ta pas fait les MAJ meme si tu la desactiver sa change rien active dans les service et fait les MAJ importante et facultative bonne chance ;)
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bien lorsque je lance la mise à jour, elle ne se télécharge pas elle reste bloquer à 0%
adiwave75 6Messages postés vendredi 16 septembre 2016Date d'inscription 17 septembre 2016 Dernière intervention - 17 sept. 2016 à 01:56
http://sospc.name/windows-7-apres-reinstallation-windows-update-pas-de-mises-a-jour/ telecharge sa
si ta service pack 1 telecharge le 2eme
Répondre
Malekal_morte- 117416Messages postés mercredi 17 mai 2006Date d'inscription ModérateurStatut 27 septembre 2016 Dernière intervention - 17 sept. 2016 à 11:19
Regarde là : http://www.malekal.com/windows-update-sur-windows-7/
Il faut certains KB pour que tout fonctionne.

Inspire toi aussi de ce sujet : http://www.commentcamarche.net/forum/affich-33899343-windows-update-tourne-en-boucle

WSUS Offline peut t'aider à passer toutes les mises à jour.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
bonsoir à tous, j'ai rien compris, depuis hier il s'est calmé tout seul..;je vais qd même réinstaller les packs de windows pour régler mon pb de mise à jour...
merci à tous, je marque résolu, même si je ne sais pas pourquoi
Ajouter un commentaire
Utile
-1
moins plus
Tu peux toujours chercher les services qui amènent svshost a "perdre le contrôle".
Normalement dans le gestionnaire des taches que tu peux ouvrir en faisant ctrl+shift+Esc.
Fais un clique droit sur svshost et choisi accéder aux services et tu auras la liste des services associés. Attention certains services sont essentiels.
Ne sachant pas ta version de windows, c'est un peu compliqué, mais tu peux chercher par rapport à ta version de windows quels sont les services inutiles et les désactiver si tu sens qu'ils le sont pour toi.
Google pullule de site qui se feront un plaisir de t'aider, ne connaissant pas ta version de windows je ne peux pas t'aider plus que ça.
Cela peut réduire l'utilisation de svshost.
Après en général le problème se produit plutôt sur des pc avec des processeurs qui ne sont pas de la meilleure qualité oú du moins qui ne sont pas adaptés à l'usage qu'on veut en faire.

Je viens de voir que c'était du windows 7, du coup tu peux regarder ici :
http://www.pcastuces.com/pratique/windows/services_windows7/page1.htm

C est tres bien fait et très clair mais attention, vérifiant bien les commentaires avant d'arrêter les services indiqués par le site comme désactivé.
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !