Signaler

Problème de clignotement de l'ecran [Résolu/Fermé]

Posez votre question dj naoki 517Messages postés mercredi 22 décembre 2010Date d'inscription 25 septembre 2016 Dernière intervention - Dernière réponse le 26 sept. 2016 à 10:01 par mamiemando
Bonjour, je viens d'installer fedora24 sur un vieux asus x61z. le problème est le suivant : lors ce que le pc doit afficher des animation, mettre une fenêtre en plein écran ou changer de session (bref a chaque fois qu'un traitement graphique important est nécessaire) l'image de met a clignoter panant quelques secondes. je pense que ce problème vient d'une incompatibilité avec le driver libre. comme je débute avec Linux pouvez vous m'orienter pour que je puise résoudre mon problème ?

merci


Utile
+0
plus moins
Bonjour,

À mon avis c'est le pilote de ta carte graphique qui n'est pas bon. Il faudrait nous indiquer de quel modèle de carte il s'agit (pour savoir, tape
lspci | grep VGA
dans un terminal et copie colle le résultat).

Une solution simple consiste à désactiver les effets de bureau (effets 3D). Précise-nous quel environnement tu utilises (plasma KDE, gnome, ....) si tu veux plus de détails.

Bonne chance
dj naoki- 16 sept. 2016 à 09:19
merci de m'avoir répondu rapidement. en effet j'en était venu a la même conclusion que toi. je n'ai pas le pc en question sous la main mais je peut de filer ces info de tète :
après avoir fait un lspci il me dis que ma carte graphique est un périphérique compatible vga de chez amd RS780M soit une radeon HD 3200.
en terme d'environnement je suis sous plasma.
merci.
ps : je n'ai pas réussi a installer le pilote ati catalyst legacy.
Utile
+0
plus moins
Bonjour,

Effectivement, les radeons sont effectivement parfois un peu récalcitrantes sous linux... Bon tu peux toujours essayer un driver fourni ici, mais bon...
http://support.amd.com/en-us/download/linux

Si ça ne marche toujours pas, le plus simple est de désactiver les effets de bureau. Dans KDE plasma, va dans
K > Affichage et surveillance > Compositeur
et là tu décoches "Activer les effets de bureau au démarrage".

À tout moment tu peux activer / désactiver les effets avec le raccourci alt shift f12. Si tu as des parties transparentes (par exemple ta konsole si tu as choisi un style translucide, ou ta barre KDE si elle est translucide), celles-ci deviendront opaque, ce qui t'indiquera que les effets sont actifs ou non.

Bonne chance
dj naoki 517Messages postés mercredi 22 décembre 2010Date d'inscription 25 septembre 2016 Dernière intervention - 25 sept. 2016 à 21:13
salut, au final après des maj système tout est revenu a la normal. merci pour tout
mamiemando 27991Messages postés jeudi 12 mai 2005Date d'inscription ModérateurStatut 20 octobre 2017 Dernière intervention - 26 sept. 2016 à 10:01
Merci pour ton retour, bonne continuation !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !