Signaler

Nombre de valeurs comprises entre 2 valeurs avec NB.SI [Résolu]

Posez votre question GaetanM 2Messages postés mardi 13 septembre 2016Date d'inscription 14 septembre 2016 Dernière intervention - Dernière réponse le 14 sept. 2016 à 15:50
Bonjour à tous,
Je recherche une formule qui me dirait le nombre de valeurs de la colonne P d'une feuille "Data1" comprises entre une valeur A1-1 et A1+1 d'une autre feuille Data2. Le résultat serait dans la même feuille Data2.
Je pensais utiliser une formule NB SI mais je n'arrive pas a bien le définir avec:
=NB.SI(Data1!P2:P1000;"<A1+1")-NB.SI(Data!P2:P1000;">=A1-1")
Est-ce que quelqu'un pourrait m'aider ?
Merci d'avance.
Gaetan
Afficher la suite 
Utile
+0
moins plus
Bonjour

Essaies
=NB.SI(Data1!P2:P1000;"<" & A1+1)- etc ...

Cdlmnt
GaetanM 2Messages postés mardi 13 septembre 2016Date d'inscription 14 septembre 2016 Dernière intervention - 14 sept. 2016 à 15:50
Super, ca marche.

Merci!

Cdlt,
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !