Signaler

Minecraft 1.7.10 ne marche pas

Posez votre question Wolfman8475 4Messages postés dimanche 4 septembre 2016Date d'inscription 23 septembre 2016 Dernière intervention - Dernière réponse le 23 sept. 2016 à 20:11
Bonjour !
J'ai des problèmes avec Minecraft 1.7 (toutes les versions 1.7) Le menu marche très bien la musique ce met en route. Et quand je crée un monde en solo le monde ce crée mais il y a rien pas de bloc rien.. je vois la main, la barre de l'inventaire, mais je peux même pas mettre sur pause avec échap. et quand je ferme le processus le lancheur (Team Extreme) me met :
[17:11:27] [main/INFO]: Setting user: Wolfman8475
[17:11:27] [main/INFO]: (Session ID is token:1337535510N:13e320f7a66f3cbf816dfd14ff7f05e8)
[17:11:28] [Client thread/INFO]: LWJGL Version: 2.9.1
[17:11:30] [Client thread/INFO]: Reloading ResourceManager: Default
Starting up SoundSystem...
Initializing LWJGL OpenAL
(The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
[17:11:32] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
[17:11:32] [Client thread/INFO]: Created: 256x256 textures/items-atlas
OpenAL initialized.
[17:11:32] [Sound Library Loader/INFO]: Sound engine started
[17:12:05] [Client thread/INFO]: Reloading ResourceManager: Default
[17:12:06] [Client thread/INFO]: Created: 1024x512 textures/blocks-atlas
[17:12:06] [Client thread/INFO]: Created: 256x256 textures/items-atlas
SoundSystem shutting down...
Author: Paul Lamb, www.paulscode.com
Starting up SoundSystem...
Initializing LWJGL OpenAL
(The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
[17:12:07] [Client thread/INFO]: Reloading ResourceManager: Default
[17:12:08] [Client thread/INFO]: Created: 1024x512 textures/blocks-atlas
[17:12:08] [Client thread/INFO]: Created: 256x256 textures/items-atlas
OpenAL initialized.
[17:12:08] [Sound Library Loader/INFO]: Sound engine started
SoundSystem shutting down...
Author: Paul Lamb, www.paulscode.com
Starting up SoundSystem...
Initializing LWJGL OpenAL
(The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
OpenAL initialized.
[17:12:09] [Sound Library Loader/INFO]: Sound engine started
[17:12:09] [Client thread/INFO]: Reloading ResourceManager: Default
[17:12:10] [Client thread/INFO]: Created: 1024x512 textures/blocks-atlas
[17:12:11] [Client thread/INFO]: Created: 256x256 textures/items-atlas
SoundSystem shutting down...
Author: Paul Lamb, www.paulscode.com
Starting up SoundSystem...
Initializing LWJGL OpenAL
(The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
[17:12:11] [Client thread/INFO]: Reloading ResourceManager: Default
[17:12:12] [Client thread/INFO]: Created: 1024x512 textures/blocks-atlas
[17:12:12] [Client thread/INFO]: Created: 256x256 textures/items-atlas
Starting up SoundSystem...
OpenAL initialized.
Initializing LWJGL OpenAL
(The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
Exception in thread "Thread-14" java.lang.IllegalStateException: Only one OpenAL context may be instantiated at any one time.
at org.lwjgl.openal.AL.create(AL.java:113)
at org.lwjgl.openal.AL.create(AL.java:102)
at org.lwjgl.openal.AL.create(AL.java:201)
at paulscode.sound.libraries.LibraryLWJGLOpenAL.init(LibraryLWJGLOpenAL.java:164)
at paulscode.sound.SoundSystem.CommandNewLibrary(SoundSystem.java:1576)
at paulscode.sound.SoundSystem.CommandQueue(SoundSystem.java:2572)
at paulscode.sound.CommandThread.run(CommandThread.java:121)
[17:12:14] [Client thread/INFO]: Reloading ResourceManager: Default
[17:12:14] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
[17:12:14] [Client thread/INFO]: Created: 256x256 textures/items-atlas
Starting up SoundSystem...
Initializing LWJGL OpenAL
(The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
Exception in thread "Thread-16" java.lang.IllegalStateException: Only one OpenAL context may be instantiated at any one time.
at org.lwjgl.openal.AL.create(AL.java:113)
at org.lwjgl.openal.AL.create(AL.java:102)
at org.lwjgl.openal.AL.create(AL.java:201)
at paulscode.sound.libraries.LibraryLWJGLOpenAL.init(LibraryLWJGLOpenAL.java:164)
at paulscode.sound.SoundSystem.CommandNewLibrary(SoundSystem.java:1576)
at paulscode.sound.SoundSystem.CommandQueue(SoundSystem.java:2572)
at paulscode.sound.CommandThread.run(CommandThread.java:121)
[17:12:47] [Client thread/INFO]: Reloading ResourceManager: Default
[17:12:48] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
[17:12:48] [Client thread/INFO]: Created: 256x256 textures/items-atlas
Starting up SoundSystem...
Initializing LWJGL OpenAL
(The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
Exception in thread "Thread-18" java.lang.IllegalStateException: Only one OpenAL context may be instantiated at any one time.
at org.lwjgl.openal.AL.create(AL.java:113)
at org.lwjgl.openal.AL.create(AL.java:102)
at org.lwjgl.openal.AL.create(AL.java:201)
at paulscode.sound.libraries.LibraryLWJGLOpenAL.init(LibraryLWJGLOpenAL.java:164)
at paulscode.sound.SoundSystem.CommandNewLibrary(SoundSystem.java:1576)
at paulscode.sound.SoundSystem.CommandQueue(SoundSystem.java:2572)
at paulscode.sound.CommandThread.run(CommandThread.java:121)
ERROR MESSAGE:
SoundSystem did not load after 30 seconds.
Starting up SoundSystem...
Switching to No Sound
(Silent Mode)
[17:12:53] [Sound Library Loader/INFO]: Sound engine started
[17:12:53] [Sound Library Loader/INFO]: Sound engine started
[17:12:53] [Sound Library Loader/INFO]: Sound engine started
[17:12:53] [Sound Library Loader/INFO]: Sound engine started
[17:51:54] [Server thread/INFO]: Starting integrated minecraft server version 1.7.10
[17:51:54] [Server thread/INFO]: Generating keypair
[17:51:54] [Server thread/INFO]: Converting map!
[17:51:54] [Server thread/INFO]: Scanning folders...
[17:51:54] [Server thread/INFO]: Total conversion count is 0
[17:51:56] [Server thread/INFO]: Preparing start region for level 0
[17:51:57] [Server thread/INFO]: Changing view distance to 8, from 10
[17:52:00] [Server thread/INFO]: Wolfman8475[local:E:b9f38c39] logged in with entity id 0 at (-233.5, 6.0, 318.5)
[17:52:00] [Server thread/INFO]: Wolfman8475 a rejoint la partie
[17:52:02] [Server thread/INFO]: Saving and pausing game...
[17:52:02] [Server thread/INFO]: Saving chunks for level 'Nouveau monde'/Overworld
[17:52:03] [Server thread/INFO]: Saving chunks for level 'Nouveau monde'/Nether
[17:52:03] [Server thread/INFO]: Saving chunks for level 'Nouveau monde'/The End
Je suis en Java 32 bits, je suis sous windows vista (pourtant sur un autre ordi avec java 32 bits et windows vista ça marchait très bien) mais avec ce lui là ça marche pas ! :-(
Forge marche bien pas de problème avec lui. J'ai désinstaller Minecraft et réinstaller (en effacent le dossier .minecraft) et ça me refait la même chose. je suis dans la version de java 1_8_101.
j'espère que vous me répondriez vite !
Merci d'avance.
Wolfman8475
Afficher la suite 
Utile
+0
moins plus
plus d'infos:
https://youtu.be/hT5QGHjbJfY
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !