Signaler

Calculer une somme [Résolu]

Posez votre question Titi32600 75Messages postés samedi 5 décembre 2015Date d'inscription 27 novembre 2016 Dernière intervention - Dernière réponse le 3 sept. 2016 à 11:30
Bonjour a tous

Une petite aide, afin de réaliser une somme de plusieurs feuilles

je m'explique

dans ma feuille A, j'ai dans ma colonne A, la liste de mes vendeurs
de A1 à A10 : Pierre
A11 à A20 : Francois

Dans ma colonne B, j'ai leur liste d'outillage
en B1: Marteau, B2: Scie, B3:Tournevis...... jusqu'à B10

en B11: Pince, B12: Marteau, B13:

Je souhaiterais avoir, dans ma feuille "récapitulatif", la somme de

"marteau", de "tournevis", "scie", trouvée dans ma feuille A

en sachant, que la liste d'outillage peut être allongée

Merci encore

titi32600
Afficher la suite 
Utile
+0
moins plus
Bonjour

Essayer ceci

=NB.SI(Vendeurs!B1:B100;Récapitulatif!A2)

Sur la feuille récapitulatif mettre la liste des outils en colonne A
dans cette exemple A2 contient marteau
je compte le nombre de fois que marteau se trouve en colonne B de la ligne 1 à 100 sur la feuille vendeurs

On ne fait pas une somme on compte le nombre de valeur correspondant au critère

Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !