Signaler

PC 99% du temps "Branché pas en charge" [Résolu]

Posez votre question Reddford 7Messages postés mercredi 31 août 2016Date d'inscription 14 septembre 2016 Dernière intervention - Dernière réponse le 1 sept. 2016 à 21:58
Bonsoir, alors j'ai un problème, voilà j'ai un pc Dell Vostro V131, tous les pilotes possibles sont mis à jours depuis un moment et j'ai re checké les MAJ aujourd'hui, même si mon problème n'est pas d'hier je comprends plus rien :')
Bref pour faire simple à la base j'avais un problème de connectique sur le plug femelle qui rejoint la carte mère avec 2 x fil rouge, 2 x fil noir et 1x fil jaune, j'ai tout ressoudé et tout marchait bien ... Or mon pc est un comique, maintenant il ne charge plus, j'ai beau tout faire, même les astuces proposées sur les forums :
- La tactique du j'enlève la batterie je la remet
- D'enlever batterie/débrancher/30 S bouton On/ tout remettre
- D'enlever la pile sur la carte mère et la remettre
- Désinstaller le pilote ACPI microsoft de la batterie et éteindre le pc (selon un SAV HP d'un site)
- J'ai vérifié la batterie via CPUID HWMonitor , 32 % d'usure donc rien d'anormal (après 4 ans)
- Débrancher attendre que le voyant du chargeur s'éteins et rebrancher
Bref rien ne marche MAIS
- De temps en temps Mr le pc décide de charger sans que je touche rien, sans que je le remarque aussi, or si je débranche le chargeur et que je le rebranche , plus rien ._.
- Et parfois l'inverse, si je débranche/rebranche il recharge /!\ Prob < 1% .
- Aussi parfois je fais un manipulation bizarre qui consiste à faire toucher le plug mâle/femelle du bloc chargeur à peine pour que ça fasse des bruits genre , et parfois (<1%) après avoir débranché/rebranché il charge =_=
Sachant que mes connectiques marchent bien parce que j'ai passé en tout 200 h facilement à tout tester sur deux années de problèmes, au bout d'un moment on sait comment faire du câblage d'alimentation :')
Donc si quelqu'un à une solution miracle je veux bien tenter ._.
Afficher la suite 
Utile
+1
moins plus
On trouve ces pièces de rechange sur le Web.. ici par ex..

http://www.ebay.fr/itm/CONNECTEUR-DALIMENTATION-POWER-DC-EN-TRES-BON-ETAT-POUR-DELL-VOSTRO-V131-/182166532263?hash=item2a69f8b0a7:g:iOMAAOSwnNBXWz0f
Reddford 7Messages postés mercredi 31 août 2016Date d'inscription 14 septembre 2016 Dernière intervention - 1 sept. 2016 à 21:58
ho merci beaucoup je verrais si je peux passer commande c:
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir,

C'est les fils de quoi que tu as ressoudé..?? quel est leur diamètre..?

-- Tu peux très bien avoir une coupure dans le cable chargeur.. Ou des brins de cassés... quand le PC est en fonction... passe ta main tout le long du fil, voir si tu trouve une zone plus chaude..??

-- La pinoche peut etre tordue ou cassée dans le plug alim.. son rivetage peut "branler" et étinceler.

--- Soudure défectueuse ou brulée dans un corps en plastique fondu..

-- Mauvais contacts ou écartés avec la batterie..
Car il n'y a pas que la liaison du + et - de charge, il y a aussi un data bus qui dialogue avec la carte mère, pour le control de la charge batterie..

-- est-ce que le voyant du chargeur reste allumé même en défaut de charge..??
Reddford 7Messages postés mercredi 31 août 2016Date d'inscription 14 septembre 2016 Dernière intervention - 31 août 2016 à 22:15
tous les fils du plug où branche le chargeur, diam 1 mm
pas de zone plus chaude, le fil est plutôt froid
la pinoche ne bouge pas je viens de vérifier
pas de corps de plastique fondu ou de soudure foirée, même sans soudure ça passe plus, alors qu'avant ça marchait super bien, voyant allumé
data bus .. heu à ce que j'ai vu y'a un peu de jeu entre les fils connectés à un espèce de relais blanc qui est connecté à la carte mère
et non pas de voyant allumé
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Est-ce qu'il y a un voyant sur ce chargeur...?? existe-t-il..?

S'il s'éteind..?? c'est qu'il y a un court-circuit du côté PC ou batterie... Qui empêche de charger..

As-tu essayé avec une autre batterie..?? car il y a une électronique dedans les batteries.
Reddford 7Messages postés mercredi 31 août 2016Date d'inscription 14 septembre 2016 Dernière intervention - 1 sept. 2016 à 00:19
non le voyant est constamment allumé et je n'ai pas de sous pour m'acheter une batterie :c donc je n'ai pas essayé avec une autre batterie
Répondre
Ajouter un commentaire
Utile
+0
moins plus
OK,

Donc pas court-circuit..supposés. Tant pis pour la batterie, c'etait une question.

-- Peux-tu faire fonctionner ce PC uniquement alimenté par le chargeur, en retirant la batterie..??
Reddford 7Messages postés mercredi 31 août 2016Date d'inscription 14 septembre 2016 Dernière intervention - 1 sept. 2016 à 15:13
oui, mais je pense avoir trouvé le problème, il semblera ce que sois le bloc où on branche le chargeur sur le PC qui soit défectueux et pas mes soudures ou le data bus et tutti cuenti, simplement il faut le brancher d'une certaine manière pour avoir plus de chance que la batterie charge T-T
vu que je ne sais pas comment démonter ce genre de choses je préfère ne pas y toucher de peur de casser la pièce et dire adieu au pc, en tous cas merci beaucoup de votre aide c:
Répondre
Reddford 7Messages postés mercredi 31 août 2016Date d'inscription 14 septembre 2016 Dernière intervention - 1 sept. 2016 à 16:15
même si ça reste très très faible la probabilité que ça charge
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !