Signaler

Commande Trim dans power point ne fonctionne pas correctement

Posez votre question faradjis 21Messages postés jeudi 30 janvier 2014Date d'inscription 23 septembre 2016 Dernière intervention - Dernière réponse le 23 sept. 2016 à 21:38
Bonjour,
Vous allez bien? j'aurai besoin de votre aide. voilà : je travaille une presentation power point , j'ai insere une musique, j'ai juste besoin qu'une partie. dans l'onglet play back , j'utilise la commande Trim audio . tout semble etre parfait. Au moment de la presentation, la chason commence des le commencement . A l'aide, je vous en prie
Afficher la suite 
Utile
+0
moins plus
Bonjour faradjis,

Tu n'indiques pas ta version de PowerPoint, mais as-tu vérifié que tu ne sois pas en mode compatibilité ?
Cette commande n'est offerte que depuis la version 2010 et je ne rencontre aucune anomalie, ni dans les versions suivantes.

Sinon, tu peux utiliser un logiciel comme Audacity (gratuit) pour faire ton découpage en amont. L'intérêt est que si tu fais ta présentation depuis un poste qui n'a pas la même version que toi, cela fonctionnera quand même.

Mais, refais un test avec une nouvelle présentation en mode natif de ta version, si besoin avec une autre musique dans un autre format.

PS : tu es sur un forum français. N'hésite donc pas à donner les commandes en français (onglet [Lecture], commande "Découper l'audio").
Ajouter un commentaire
Utile
+0
moins plus
Bonjour C-Claire,
Merci déjà pour ton aide, j'utilise la version 2010. Merci pour la remarque, je ferai de mon mieux la prochaine fois. Le fait est que je comprend pas trop la question de mode. comment je peux savoir si je suis en tel ou tel mode? Comment Je pourrai aussi le modifier? merci
C-Claire 4010Messages postés samedi 8 novembre 2014Date d'inscription 29 septembre 2016 Dernière intervention - 3 sept. 2016 à 19:19
faradjis,

pour savoir si tu es en "mode compatibilité", regarde simplement en haut de ton écran, dans la barre de titre. Tu auras le "nom de ton document.ppt ou pptx" [Mode de compatibilité].
Pour le convertir avec PowerPoint 2010, onglet [Fichier] | "Enregistrer sous", sélectionne le type "Présentation PowerPoint (*.pptx)".

Tu peux faire un autre test : crée une nouvelle présentation .pptx et fais un essai d'insertion de ta musique avec découpage audio.

C-Claire
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Merci , Je vais essayer
Ajouter un commentaire
Utile
+0
moins plus
Bnjr C-Claire,
J'ai beau essayer, je n'ai pas encore trouvé satisfaction. Dans la barre de titre, je ne vois pas mentionné .pptx, pourtant je l'ai bien précisé. C'est enregistrer sous presentation power point.
Sinon, j'utilise une version trial. Est-ce la raison, ou..., je sais pas, je suis perdue là. Stp, aide moi.
Merçi
C-Claire 4010Messages postés samedi 8 novembre 2014Date d'inscription 29 septembre 2016 Dernière intervention - 9 sept. 2016 à 20:37
faradjis,

Ok, si tu ne vois pas les extensions (.ppt, .pptx, etc.), c'est qu'elles sont restées masquées sous Windows. Pour les afficher (Windows 10) :
- depuis l'Explorateur Windows (version 10), coche la case "Extensions de noms de fichiers" dans l'onglet [Affichage].
Cela ne résoudra pas ton problème mais ce sera plus confortable.

La version d'évaluation (trial) est peut-être fautive mais je n'en ai pas l'expérience.
As-tu essayé avec une autre musique dans un autre format ?

C-Claire
Répondre
faradjis 21Messages postés jeudi 30 janvier 2014Date d'inscription 23 septembre 2016 Dernière intervention - 13 sept. 2016 à 18:08
Bonjour C-Claire,
Merci Pour ton aide , je n'ai pas encore utilise d'autres formats sinon le mp3.
Je vais essayer
merci
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour !
Et voilà , j'ai essaye.Ca n'a pas marcher comme je le souhaite. en selectionnant le son, sous l'onglet "lecture" quand je choisis commencer de maniere automatique ca marche mais reste uniquement sur la première diapositive. Alors tous les autres ne sont plus pris en charge.
Merci de m'aider encore
C-Claire 4010Messages postés samedi 8 novembre 2014Date d'inscription 29 septembre 2016 Dernière intervention - 21 sept. 2016 à 07:18
faradjis,

ce n'est pas "Automatiquement" que tu dois sélectionner mais "Exécution sur l'ensemble des diapositives". La musique démarrera automatiquement quand même.

C-Claire
Répondre
faradjis 21Messages postés jeudi 30 janvier 2014Date d'inscription 23 septembre 2016 Dernière intervention - 21 sept. 2016 à 20:51
Slt C-Claire,
Merci de me repondre. Je vois, j'ai aussi essaye "Exécution sur l'ensemble des diapositives". ca marche, mais la musique joue des son commencement, alors que moi je voulais qu'une partie du milieu
Merci D'avance de m'aider
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Faradjis,

Ne cherche pas : avec PowerPoint 2010, le découpage audio ne fonctionne correctement qu'avec les options "Automatiquement" et "Au clic" dans le champ "Début", mais pas avec "Exécution sur l'ensemble des diapositives".
C'est corrigé avec PowerPoint 2013 et suivante.

En attendant que tu changes de version, retour à la case départ : tu peux utiliser Audacity (gratuit) pour faire ton découpage avant insertion dans ta présentation.

faradjis 21Messages postés jeudi 30 janvier 2014Date d'inscription 23 septembre 2016 Dernière intervention - 23 sept. 2016 à 21:38
D'accord! Je te remercie. Je vais essaye audacity
mille merci C-Claire
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !