Signaler

émulateurs ps3 sur pc? [Fermé]

Posez votre question clecircui 18Messages postés mercredi 17 juin 2015Date d'inscription 20 mars 2017 Dernière intervention - Dernière réponse le 18 août 2016 à 00:13 par clecircui
Bonjour,

Pour commencer , je sais que plusieurs poste ont déjà abordé le même sujet mais c'était il y a plusieurs année , je poste ceci aujourd'hui car j'aimerais beaucoup jouer a the last of us après tant d'année d'abstinence ^^ et j'aimerais savoir si un émulateurs ps3 était actuellement disponible au téléchargement donc je vous remercie d'avance pour vos réponses :D
Utile
-2
plus moins
Pour te répondre, Oui, y'en a un mais il n'est pas encore au point. En plus, il faut la machine qui va avec. (donc si tu as l’émulateur mais que tu n'as pas une config extraordinaire...)
clecircui 18Messages postés mercredi 17 juin 2015Date d'inscription 20 mars 2017 Dernière intervention - 8 août 2016 à 23:01
Processeur : intel core i5 4430S 2.7GHZ , 3.2GHZ en turbo , 6MB de cache, Quad core
Carte Graphique Gigabyte Geforce GTX 960 2GB DDR5
Mémoire RAM : 8GB Gskill Ripjaws X 1600MHZ DDR3
Carte Mère : Asrock H81 HDS ( USB 3.0, Sata 3.0, Hd Surround audio intégre, Lan ethernet )
Disque Dur : Seagate Barracuda 500 GB Sata 3
Refroidissement CPU : Arctic cooling GT11
Alimentation : NOX URANO VX 650 Watts
Graveur DVD : Samsung 24X DVD
Boitier : Talius Drakko ( Double ventilation )

Voila ma config tu penses que ca peut passer , comparer aux config récente c'est un peu faible mais je fait tourner les jeux actuel en ultra pr l'instant donc bon :/
superthevip 4736Messages postés mercredi 29 août 2007Date d'inscription 9 octobre 2017 Dernière intervention - 9 août 2016 à 09:38
Bonjour,

Non ça ne passera pas.
faller 295Messages postés dimanche 4 juillet 2010Date d'inscription 28 mai 2017 Dernière intervention - 9 août 2016 à 14:21
Reuh,

Effectivement supervip n'a pas tord, clecircui ta config ne passera pas.
Pour pouvoir utiliser rpcs3 (l'emulateur ps3 le plus avancé actuellement...) il te faudrait :

-Un système d'exploitation en version x64, et de préférence le dernier en date : Windows 10 x64 ou la dernière version de Linux
-Un processeur i7 @ 4ghz
-Une carte graphique nvidia GTX récente et compatible avec OpenGL 4.3 ou +, DirectX 12 et/ou Vulkan (pour les utilisateurs linux)
-De la mémoire RAM de type DDR4 ou plus.
clecircui 18Messages postés mercredi 17 juin 2015Date d'inscription 20 mars 2017 Dernière intervention - 18 août 2016 à 00:13
très bien merci pour vos réponse :D
Utile
-3
plus moins
Tu as une liste d'émulateurs ici :
http://www.emu-france.com/emulateurs/5-consoles-de-salon/301-sony-playstation-3/

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !