W10: Impossible de sortir du mode veille :( [Résolu/Fermé]

Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention - 11 juil. 2016 à 22:21 - Dernière réponse : Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention
- 24 août 2016 à 19:11
Bonjour , j'ai acheté un PC portable MSI GP62 6QE :
Ma config:
Win10 installé séparément avec la clé usb officielle
GPU: nVidia GTX 950M (Pilote à jour a partir de GeForce Experience)
CPU: Intel i7 6700HQ
Tourne sur un HDD (pas un SSD)

Et après avoir installé W10 : Impossible de sortir de la veille (l'ecran est noir mais ALLUME)
Et dès que je clique ou que j'appuie sur le bouton Marche/Arrêt L'écran s'éteint et se réallume (toujours noir) puis se réétint et se réallume mais le PC est toujours allumé et après si je veux retourner sur Windows je suis obligé de l'éteindre en mode "forcé" Et donc mon HDD en prend un coup (baisses de perf) exemple : avant= 200fps apres= a peine 120 fps avec les graphismes au max sur Minecraft..

-Dois-je réinstaller W10 ?
-Dois-je le réparer grace à la clé usb?

Je vous remercie d'avance pour vos réponses pour au moins désactiver la veille et voir régler totalement le problème ;)
Afficher la suite 
51Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention

29 réponses

Edawards 15696 Messages postés dimanche 25 juillet 2010Date d'inscription 10 décembre 2017 Dernière intervention - 11 juil. 2016 à 23:32
0
Utile
3
Bonsoir,
Voir ceci si vous pouvez l'effectuer :


http://www.google.fr/...
Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention - 12 juil. 2016 à 09:45
J'ai désactivé la mise en veille , maintenant je cherche a régler le problème car la mise en veille est vraiment pratique .
Edawards 15696 Messages postés dimanche 25 juillet 2010Date d'inscription 10 décembre 2017 Dernière intervention - 12 juil. 2016 à 15:45
Bonjour,
Essayez en désactivant la mise en veille prolongée sur les trois modes dans les options d'alimentation, et vous laissez juste la mise en veille tout court pour voir.
Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention - 12 juil. 2016 à 16:44
En activant juste la veille normale cela ne change rien ; il se passe la même chose ; je suis obligé de forcer a éteindre le PC.
Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention - 12 juil. 2016 à 18:08
0
Utile
9
J'ai réinstallé le pilote nVidia a partir du site GeForce , je vais voir se que sa fait a une mise en veille normale et voulue :).
Edawards 15696 Messages postés dimanche 25 juillet 2010Date d'inscription 10 décembre 2017 Dernière intervention - 15 juil. 2016 à 06:52
Bonjour,
Le pilote, vous avez essayé de le mettre simplement à jour pour voir ?
Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention - 15 juil. 2016 à 11:53
Oui il y a eu une mise a jour hier et je l'ai faite :)
Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention - 15 juil. 2016 à 12:10
(à partir de GeForce Experience)
Edawards 15696 Messages postés dimanche 25 juillet 2010Date d'inscription 10 décembre 2017 Dernière intervention - 16 juil. 2016 à 06:38
Bonjour,
Voir ceci sur un éventuel problème d' un composant qui reste en activité : ( ceci n'est qu'un exemple de composant)


http://www.pcastuces.com/pratique/astuces/3696.htm
Je verifie ..
Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention - 16 juil. 2016 à 18:47
0
Utile
Non cela ne change rien :'(
Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention - 16 juil. 2016 à 18:55
0
Utile
Merci Edawards pour toute ton aide très précieuse , mais à force de d'éteindre le PC en "forcé" mon HDD commence vraiment à ramer donc si je pourrais avoir une solution pour ne plus éteindre en "forcé" quand je tombe sur ce "bug" d'écran.
Merci encore.
darkleopard 7898 Messages postés samedi 27 décembre 2014Date d'inscriptionContributeurStatut 7 décembre 2017 Dernière intervention - 16 juil. 2016 à 21:13
0
Utile
hello.

si j'étais toi j'arrêterai déjà de me servir de Geforce Expérience, t'es pas le 1er à subir des bugs d'affichage à cause de lui...
parfois les pilotes proposés ne sont pas compatibles, et dans la logique des choses, t'as un MSI, donc pc portable de marque, donc tu installes les pilotes sur le site de MSI et nul part ailleurs, eux sont conçus spécialement pour ton pc....

je dis ça alors que je suis le 1er à installer les pilotes de driverscloud sur mes deux Toshiba, mais je sais le risque que je prends d'y faire..

ensuite les pilotes n'améliorent en rien les perf, ça corrige des bugs ou rajoute quelques options par ci, par là...

et ensuite pour finir, le mode veille de w10 est bugué et souvent sujet à de gros plantages de pc....
tu vas finir par détruire ton hdd à force de faire le forcing..

au vu du démarrage rapide de w10, il est beaucoup + sage d'éteindre simplement le pc..

en sachant que quand tu l'éteins, il est en faite dans un mode de veille prolongée, en gros l'état du pc à l'extinction est enregistré dans le hdd.
et quand tu le démarres, le pc boot sur cette partie du hdd..

d'où le fait que quand t'es sur SSD, on le désactive, puis quand le boot est claqué en 6 secondes avec un pc opérationnel de suite, on a pas besoin dde cette extinction bizarre sujette aux bugs elle aussi

c'est bien mignon ce truc, mais si ton pc s'arrête mal, il va redémarrer mal aussi, et ensuite c'est la catastrophe au tournant....

ce n'est là qu'une suggestion...
pistouri 8893 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 16 juil. 2016 à 23:04
0
Utile
4
bonsoir ,

tester ceçi pour voir :

clic droit sur le bouton démarrer
gestionnaire de périphériques
carte reseau
clic droit sur vos cartes reseau (wireless surtout)
proprieté
gestion de l 'alimentation
et verifier que les 2 premieres cases soit cochées si vous les voyer

ou
Permettre au clavier de sortir de veille l'ordi

clic droit sur le bouton démarrer ou touche clavier Windows+X
Gestion des périphériques
Claviers > double-clic sur votre clavier
onglet Gestion de l'alimentation > Cocher la case "Autoriser ce périph. à sortir de veille l'ordi"

clic droit sur le bouton démarrer ou touche clavier Windows+x
puis Exécuter
taper regedit
puis allez à :

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services > clic droit sur la clé Services > nouveau > clé usb > clic droit sur cette nouvelle clé > Nouveau > valeur DWORD USBBIOSx > données : 0

3) Redémarrer l'ordi.

ou

clic droit sur le bouton démarrer ou windows+x avec les touches clavier
rechercher
taper: capot
ouvrir « Modifier l’action qui suit la fermeture du capot »
Déverrouiller les options en cliquant sur « Modifier des paramètres actuellement non disponibles »
Dans la partie « Paramètres d’arrêt » , decocher « Veille prolongée » et valider par OK

ou
clic droit sur le bouton démarrer
panneau de configuration
Matériel et audio
options d 'alimentation

puis regarder ce lien

https://support.microsoft.com/fr-fr/kb/2617274
ou
mets d'abord tout les drivers à jour, met le bios à jour et ensuite recherche sur le pc gestionnaire de périphériques il y a les ports usb et il faut faire clique droit dessus, clique gauche sur propriétés et ensuite dans un des onglets il y a une case cichée par défaut qui est autoriser windows à éteindre ce port pour limiter la consommation.

Désactiver la mise en veille de la connexion un clic sur l’icône réseau ouvrir le centre de réseau un double clic sur wifi 'écriture bleue sur propriétés et sur configurer gestion alimentation et décocher autoriser l'ordinateur de mettre en veille et ok
Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention - 17 juil. 2016 à 12:03
Je n'ai pas la colonne gestion d'alimentation dans les propriétés du clavier
Edawards 15696 Messages postés dimanche 25 juillet 2010Date d'inscription 10 décembre 2017 Dernière intervention - 18 juil. 2016 à 14:17
Bonjour,
Réinstaller 10 ne serai pas si mauvais et sans doute cela aura pour effet de remettre tout en place, essayez vous verrez bien.
Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention > Edawards 15696 Messages postés dimanche 25 juillet 2010Date d'inscription 10 décembre 2017 Dernière intervention - 18 juil. 2016 à 15:23
Oui c'est prévus ;)
Edawards 15696 Messages postés dimanche 25 juillet 2010Date d'inscription 10 décembre 2017 Dernière intervention - 29 juil. 2016 à 07:19
Bonjour,
Faites une réinstallation propre et voyez si cela résout ce problème.
0
Utile
bonjour
que faite vous pour sortir du mode veille
darkleopard 7898 Messages postés samedi 27 décembre 2014Date d'inscriptionContributeurStatut 7 décembre 2017 Dernière intervention - Modifié par darkleopard le 16/07/2016 à 23:48
0
Utile
hello.

on évite de la mettre c'est + simple et ça évite les bugs inutiles ;)

je comprends pas qu'on mette la veille sous w10, ni sous w8.1.
au vu de la vitesse de démarrage du pc, un arrêt prend 2 secondes, un démarrage prend 8 secondes.

une mise en veille prend des heures puisqu'il faut résoudre le problème qui est pas de la tarte...

Gaming is not a crime.
Toshiba P870 - Quadruple Boot - i7 3630qm - 8 Go Dual Channel - Nvidia GT 630M 4 Go
Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention - 17 juil. 2016 à 09:49
0
Utile
1
Merci pour toutes vos info je vais essayer sa !
pistouri 8893 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 17 juil. 2016 à 09:51
creer un point de restauration avant
Appuie simutanément sur les touches Windows et R une fenêtre apparaît copie ceci rstrui.exe puis clique sur OK et la restauration système se lance
Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention - 17 juil. 2016 à 09:52
0
Utile
1
Déjà fais ;)
pistouri 8893 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 17 juil. 2016 à 09:53
parfait.
Banana4Y0u 51 Messages postés lundi 11 juillet 2016Date d'inscription 7 janvier 2017 Dernière intervention - 24 août 2016 à 19:11
0
Utile
La MaJ W10 Anniversary a réglée mon pb ! :D