Signaler

[freeBSD] Apache ne démarre pas !

Posez votre question mout - Dernière réponse le 8 août 2007 à 19:43
Bonjour a tous,
Je viens d'installer Apache, Mysql et php sur un PC freeBSD.
mais Apache ne veut pas démarrer
dans le fichier /var/log/httpd-error.log, j'ai l'erreur suivante :
[alert] (EAI 8)hostname nor servname provided, or not Configuration failed:
Je n'arrive pas à résoudre ce probleme...
Merci pour votre aide
Afficher la suite 
Utile
+0
moins plus
Salut,

dans /etc/hosts écrit
127.0.0.1    localhost
et essaie de demarrer apache
Ajouter un commentaire
Utile
+0
moins plus
Je viens de modifier ce fichier mais cela ne change rien

J'ai aussi l'erreur httpd not running, tryinf to start lorsuque je redémarre ou démarrre apache...

Merci pour votre aide
Ajouter un commentaire
Utile
+0
moins plus
je crois c'est un probleme de port
Ajouter un commentaire
Utile
+0
moins plus
Ok merci ps2ali,

un probleme de port ? c'est a dire ?
Que dois je faire pour résoudre ce probleme ?

Merci de votre aide.
Loic
Ajouter un commentaire
Utile
+0
moins plus
Jai une erreur désormais dans le fichier de log de apache :

hostname nor servername provided, or not known: mod_unique_id : unable to find IPv4 adress of "serveur_erwan" Configuration Failed

Je n'arrive pas a résoudre le probleme
Ajouter un commentaire
Utile
+0
moins plus
Bonjour,

Soit j'ai mal regardé, soit il n'est même pas expliqué comment apache est lancé...
Pourrais-tu préciser ?

Bonne journée !
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !