Signaler

Comparer deux colonnes dans excel et ajout [Résolu/Fermé]

Posez votre question rman13 28Messages postés jeudi 3 mars 2016Date d'inscription 23 mars 2017 Dernière intervention - Dernière réponse le 25 nov. 2016 à 12:18 par rman13
bonjour!
J'ai deux colonnes de noms dans excel (colonne A: 1246 noms) et (colonne B: 2134 noms). je veux comparer les deux colonnes et puis ajouter dans la colonne 1 les noms qui se trouvent dans la colonne 2 et qui manque dans la colonne 1.


Merci
Afficher la suite 
Utile
+0
plus moins
Bonjour,

Tu appliques une mise en forme conditionnelle sur B2:B2134 avec la formule :
=NB.SI($A$2:$A$1246;$B2)=0
Ainsi, tu marques les cellules de la colonne B qui sont absentes de la colonne A.
Puis tu effectues un filtrage sur couleur dans la colonne B et un copier-coller.

A+
rman13 28Messages postés jeudi 3 mars 2016Date d'inscription 23 mars 2017 Dernière intervention - 25 nov. 2016 à 12:18
parfait!!!!! :-) :-) :-)
Répondre

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !