Signaler

Google Chrome : Fin de support anciennes Windows et Mac OS X ! [Résolu]

Créer une discussion Electricien 69 58983Messages postés dimanche 12 avril 2009Date d'inscription Contributeur sécuritéStatut 13 novembre 2016 Dernière intervention - Dernière réponse le 16 févr. 2016 à 18:31
Bonjour à toutes et à tous,

Google Chrome suit l'évolution des systèmes d'exploitations,
via cet article, Google annonce la fin des mises à jour sécurité de Chrome pour Mac OS X 10.6, 10.7 et 10.8, ainsi que Windows Xp et Vista à partir d'Avril 2016 !

ceci se traduit par un affichage en haut du navigateur :



Merci à Brit06 pour la capture :-)


l'original de cet article datant du novembre 2015, se trouve ici :

http://chrome.blogspot.fr/2015/11/updates-to-chrome-platform-support.html

Merci également à Leplanté pour le lien :-)

voilà la traduction (via translateur) de cet article :

Plus tôt cette année, nous avons annoncé que Google Chrome continuerait de support pour Windows XP jusqu'à la fin de 2015. A cette époque, nous a vivement encouragé les utilisateurs sur des plateformes plus âgés, non prise en charge Windows XP à jour vers un système d'exploitation pris en charge et sécurisé. Ces anciennes plates-formes manquent de mises à jour de sécurité critiques et sont plus susceptibles d'être infectés par des virus et logiciels malveillants.


Aujourd'hui, nous annonçons la fin du support de Chrome pour Windows XP, ainsi que Windows Vista et Mac OS X 10.6, 10.7 et 10.8, étant donné que ces plates-formes sont n'est plus activement pris en charge par Microsoft et Apple. A partir d'avril 2016, Chrome continuera à fonctionner sur ces plateformes, mais ne recevra plus de mises à jour et correctifs de sécurité.


Si vous êtes toujours sur l'une de ces plates-formes non prises en charge, nous vous encourageons à passer à un nouveau système d'exploitation pour s'assurer que vous continuiez à recevoir les dernières versions de Chrome et caractéristiques



en gros, les failles de sécurité de Chrome ne seront plus comblées pas les mises à jour !


je pense que d'ici peu, les autres navigateurs alternatifs vont suivre le même chemin !

il reste 4 solutions à explorer, chacun est libre de prendre une décision, voilà quelques idées :

- Installer une version plus récente de système d'exploitation et l'activer (Mais encore, il faut que le matériel supporte le passage au nouveau système) !

- Remplacer le pc (certes, il y a un coup à supporter, à y penser au dernier recours si rien fonctionne sur les pc concernés) !!!

- Passer à un autre navigateur et en profiter du moment ou ils fonctionne "encore" sous ces systèmes d'exploitation !

- Utiliser le navigateur intégré à ces systèmes d'exploitation (Internet explorer pour Windows et safari pour Mac Os x) mais encore, en absence des plugin ou les modules complémentaires, vous risquez de ne pas avoir accès à certains sites !
Afficher la suite 
Utile
+1
moins plus
d'après quelques sujets que j'ai vu sur le forum, Chromium refuse de s'installer sur les XP et vista déjà

pourtant, sur leur site, il est indiqué qu'il est compatible de Xp à W10 !
Utile
+0
moins plus
salut !

oui je l'avais vu, ... merci de prévenir , très bonne initiative de toutes façon même vista n'aura bientôt plus de mise à jour ....(fin 2017)
D'ailleurs de Vista on ne peut pas faire la mise à jour "gratuite" (encore) de Windows 10 !!
utiliser Firefox peut-être ??

^^

magchan 4Messages postés mercredi 6 novembre 2013Date d'inscription 16 février 2016 Dernière intervention buckhulk - 16 févr. 2016 à 13:28
J'ai quitté Firefox pour Google Chrome parce qu'il me plantait tous les quarts d'heure. Alors, méfiance !
Utile
+0
moins plus
salut Bruno :-)

ce truc ne concerne pas que XP et Vista, les anciens Mac Os X sont touchés aussi !

il y a pas mal de sujet sur le forum, je préfère en faire un et les diriger sur cet article !


Utile
+0
moins plus
Bonjour,

De plus, Apple soi-même ne supporte plus Safari et les anciennes versions du navigateur pommé sont peu sures.
Ambucias 34668Messages postés mardi 2 février 2010Date d'inscription 26 novembre 2016 Dernière intervention Chris 94 - 9 févr. 2016 à 12:15
Ça y est ! C'était à prévoir ! Alors Chris, quand remplaces-tu le vieux Mac en bois ?

"navigateur pommé sont peu sures" Les pommes sont surettes ?
Chris 94 46141Messages postés mardi 8 janvier 2008Date d'inscription ModérateurStatut 26 novembre 2016 Dernière intervention - 9 févr. 2016 à 14:02
Ah, ah ! Vieux Diable, tu es bien placé, comme moi, pour savoir c'est des anciens dont il est question.

A part ça, la course effrénée aux versions "récentes" me parait parfois signe d'obsolescence programmée.
Ambucias 34668Messages postés mardi 2 février 2010Date d'inscription 26 novembre 2016 Dernière intervention - 9 févr. 2016 à 23:07
obsolescence programmée

Regrettablement, je suis d'accord avec toi.

Aussi, dans le même ordre d'idées, il ne s'en fait plus comme toi, le moule a été cassé à l'usine. Impossible donc d'obtenir des mises à jour. Je retiens le reste de mes réflexions sur les raisons et les conséquences du bris.:-)
Chris 94 46141Messages postés mardi 8 janvier 2008Date d'inscription ModérateurStatut 26 novembre 2016 Dernière intervention - 10 févr. 2016 à 00:15
Bah, mon obsolescence est... programmée. Hélas pour mes contemporains, ça se conjugue à toutes les personnes.

Quant au moule, il a fallu presque un siècle pour achever son obsolescence... La qualité d'avant les deux guerres.
Utile
+0
moins plus
c'était à prévoir :

YouTube affiche que dorénavant que les utilisateurs d'internet explorer 10 ne pourront plus visionner des vidéo sur le site !

donc passage à IE11 est obligatoire !

Utile
+0
moins plus
Il n'existera donc aucune branche de Chromium pour ces OS ?
Et question forks, quelqu'un a des infos ?

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !