Signaler

Installer Mavericks 10.9 depuis OS X Lion 10.6.8 ? [Résolu/Fermé]

Posez votre question Tuthur5 18Messages postés dimanche 1 mars 2015Date d'inscription 16 janvier 2016 Dernière intervention - Dernière réponse le 23 janv. 2016 à 13:22 par watsonetsherlock07
Bonjour,
Je suis actuellement sur MAC OS X lion 10.6.8 qui marche très bien, mais problème:
Je me suis rendu compte très récemment que cette version (qui est la 10.6.8) est malheureusement obsolète, je m'explique, je viens de me rendre compte que (pratiquement) tous mes jeux ont mis-à-jour leurs systèmes qui n'est malheureusement plus compatible pour la 10.6.. De plus, la mise-à-jour Steam m'a fait comprendre que la version 10.6.8 est une version trop obsolète sur plein de point.
BREF je m'écarte du sujet: Je voulais savoir si il y avait un moyen de passer de la version OSX Lion 10.6.8 directement vers Mavericks 10.9 car j'ai eu de très mauvais retour sur Yosemite et encore plus El Captain, j'ai donc en aucun cas envie d'installer Yosemite... Je suis allé sur le support Apple pour trouver des versions téléchargeable... mais aucune bonne, Tous des version amélioré qui ne peuvent être téléchargé que à partir de Mavericks 10.9.
Donc voila ma question: Ya t'il un lien de telechargement de Mavericks 10.9 depuis OS X Lion ?

Cordialement, Merci.
Utile
+8
plus moins
Bonjour,

Mavericks n'est plus distribué, donc plus de lien de téléchargement.

Je n'ai pas compris cette apparente contradiction :

Je suis actuellement sur MAC OS X lion 10.6.8

Ya t'il un lien de telechargement de Mavericks 10.9 depuis OS X Lion ?


10.6 = Snow Leopard
10.7 = Lion

EDIT : par contre 10.7 et 10.8 (Lion et Mountain Lion peuvent toujours être achetés sur Apple Store depuis 10.6.8

http://www.apple.com/fr/shop/product/D6106ZM/A/os-x-lion
http://www.apple.com/fr/shop/product/D6377ZM/A/os-x-mountain-lion

Bonne Journée :-) - Francis
Indiquez toujours votre configuration système exacte et lisez intégralement la réponse donnée
Cette réponse vous a-t-elle aidé ?  
_Ritchi_ 18132Messages postés samedi 17 mars 2007Date d'inscription ContributeurStatut 18 novembre 2017 Dernière intervention - 16 janv. 2016 à 17:29
Bonjour

Juste un commentaire: si en passant à El Capitan tu vas pouvoir utiliser les dernières versions de tes jeux, il te faut quand même vérifier que les constructeurs de ton imprimante, de ton scanner, et de tes autres accessoires connectés au Mac ont bien développé une version compatible El Capitan de leur driver/pilote. Sans quoi tu seras obligé d'acheter une nouvelle imprimante, scanner ou ...

Ritchi
Tuthur5 18Messages postés dimanche 1 mars 2015Date d'inscription 16 janvier 2016 Dernière intervention - 16 janv. 2016 à 17:31
Ah oui.. Effectivement.
Merci de l'avoir précisé.
watsonetsherlock07 2Messages postés samedi 23 janvier 2016Date d'inscription 23 janvier 2016 Dernière intervention - 23 janv. 2016 à 00:43
Bonjour,
Je suis un peu dans le même cas que Tuthur5, mais moi je voudrais installer Yosemite directement depuis 10.6.8. Y a-t-il un lien de téléchargement ? Merci
*_Francis_* 34846Messages postés mardi 2 octobre 2007Date d'inscription ModérateurStatut 19 novembre 2017 Dernière intervention - 23 janv. 2016 à 09:57
watsonetsherlock07 - 23 janv. 2016
Bonjour,
Je suis un peu dans le même cas que Tuthur5, mais moi je voudrais installer Yosemite directement depuis 10.6.8. Y a-t-il un lien de téléchargement ? Merci


Bonjour,

si vous aviez acquis Yosemite depuis App Store précédemment, vous pouvez le télécharger à nouveau depuis la liste des Achats effectués dans l'application App Store. Sinon, ce n'est pas possible.

@+
watsonetsherlock07 2Messages postés samedi 23 janvier 2016Date d'inscription 23 janvier 2016 Dernière intervention - 23 janv. 2016 à 13:22
ok merci
Utile
+0
plus moins
Merci à Ritchi pour ce commentaire,
mais je tempère un peu en prenant en compte mon expérience. J'ai une imprimante Canon MP810, et lorsque je suis passé sous Mavericks en version première faite par dessus 10.8, j'ai eu pas mal de soucis pour imprimer, puis la première correction de Mavericks a arrangé la chose. Lors des installations suivantes, Mavericks à neuf, Yosemite à neuf et finalement El Capitan à neuf, c'est à dire après effacement total du disque il a fallu que je ré-installe les pilotes pour imprimer et aussi le logiciel de scan, j'ai alors constaté que Canon ne propose plus rien au delà de la version Mac OS X 10.6, j'ai donc installé ce qui est prévu pour 10.6, et ça fonctionne parfaitement.

J'ai alors conseillé plusieurs fois sur ce forum pour des cas similaires, de prendre les derniers pilotes et logiciels disponibles, et la plupart du temps ça fonctionne. Ce qui signifie que bien souvent, les utilisateurs, comme ça m'est arrivé à moi-même, bloquent dans un premier temps en ne trouvant pas ces pilotes et logiciels prévus pour la nouvelle version, avant de s'apercevoir que les pilotes les plus récents possibles fonctionnent mais que le constructeur ne les présente pas comme étant compatible. Je pense que c'est dû au fait que les constructeurs ne font plus de tests passé un certain âge de leurs matériels.

Depuis, je garde bien au chaud mes pilotes et logiciels pour cette imprimante multifonctions qui fonctionne parfaitement.

c'était juste une remarque utile car je vois trop souvent des personnes bloquées devant un problème qui n'en est pas vraiment un. Cela dit, devant du matériel vraiment trop vieux, le risque subsiste toujours.

@+
siriussirius22 14Messages postés vendredi 8 mai 2015Date d'inscription 20 janvier 2016 Dernière intervention - 20 janv. 2016 à 17:51
j'ai installé le pilote de mon imprimante mais j'ai 1 icone d'interdiction sur l'ordi

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !