Mise à jour de Safari 5.0.6 [Fermé]

nicole Castex - 4 déc. 2015 à 17:19 - Dernière réponse : dede74000 23925 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention
- 27 avril 2016 à 17:30
Bonjour,





Je ne parviens pas à mettre à jour mon logiciel SAFARI et de ce fait, je ne peux accéder à certains sites comme AF par exemple....
Lorsque j'interroge " la pomme", on me répond que mes logiciels sont à jour
Pouvez vous m' aider SVP
Je vous en remercie
Afficher la suite 

5 réponses

Aliboron Martin 2264 Messages postés samedi 1 janvier 2011Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 4 déc. 2015 à 17:51
-1
Utile
4
Ce n'est pas paradoxal : ta version de Mac OS X est franchement vieillotte. Du coup, il ne t'est pas possible d'installer de version plus récente de Safari que celle que tu as déjà.

Si cela t'est possible (en fonction de ta machine et de son équipement en mémoire vive, en particulier) installe une version plus récente de Mac OS X (et la version de Safari qui viendra avec).

Merci pour cette info mais je ne suis pas une pro et je ne sais pas si je peux installer une version plus récente de Mac OS X, ( où je trouve l' info sur l' équipement en mémoire vive ?....) et comment faire pour l' installer le cas échéant
dede74000 23925 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention > nicole Castex - 4 déc. 2015 à 19:57
Bonsoir,

Inspire toi de ce message pour trouver ta configuration et copier les informations ici, nous pourrons te dire ce qu'il en est des possibilités d'évolution de ton Mac.
Et moi, vous pouvez m'aider? Je rencontre les mêmes problèmes avec le Mac de mon fils... Comment faire les mises à jour?
Informations matériel :

Nom du modèle : MacBook
Identifiant du modèle : MacBook3,1
Nom du processeur : Intel Core 2 Duo
Vitesse du processeur : 2.2 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 2
Cache de niveau 2 : 4 Mo
Mémoire : 1 Go
Vitesse du bus : 800 MHz
Version de la ROM de démarrage : MB31.008E.B02
Version SMC (système) : 1.24f3
Numéro de série (système) : W8747LGFZ63
UUID du matériel : 665A20F3-8067-5996-B147-9E49910295A0
Capteur de mouvement brusque :
État : Activé
dede74000 23925 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention > Jumu - 27 avril 2016 à 17:30
BONJOUR, (si ça ne dérange pas)

En premier, je vous engage à lire cet extrait de la charte CCM

Car, ce ne sont pas des robots qui répondent mais, de simples humains, qui font ce qu'ils peuvent, pour venir en aide aux Macusers, et sont donc respectables.

Cette mise au point étant faite, vous ne dites pas sous quel OS X fonctionne ce MacBook, livré à l'origine sous 10.5 et qui, de toute façon, ne peut aller au-delà de 10.7.5 (Lion) qui peut toujours être acheté sur le store Apple mais, si 1 Go de mémoire, peut permettre à 10.5 et 10.6, de tourner, sous 10.7 il faudra lui ajouter de la mémoire, le maximum étant d 4 Go, soit deux barrettes de 2 Go de ce type : 200-pin PC2-5300 (667MHz) DDR2 SO-DIMM

Avec ça, ce MacBook pourra survivre quelques temps.

Cordialement