Problème de démarrage sur Portable toshiba c650d [Résolu/Fermé]

melunet 10 Messages postés samedi 26 janvier 2013Date d'inscription 29 novembre 2017 Dernière intervention - 12 nov. 2015 à 14:33 - Dernière réponse : melunet 10 Messages postés samedi 26 janvier 2013Date d'inscription 29 novembre 2017 Dernière intervention
- 12 nov. 2015 à 19:54
Bonjour,
Depuis ce matin, impossible de redémarrer l'ordi : après avoir émis une séquence de bip, il s'est arrêté, puis j'ai appuyé sur on/off, le voyant d'alimentation (situé à l'extrême gauche, avant clignote six fois, puis, plus rien.
J'ai essayé après un appui long (1mte) sur la touche on/off et 5 fois sur la touche backspace, rien n'y fait.
Etonnamment, ce voyant ne clignote pas quand je fais la même manip batterie enlevée chargeur branché.
Merci de me donner quelques tuyaux
Afficher la suite 
10Messages postés samedi 26 janvier 2013Date d'inscription 29 novembre 2017 Dernière intervention

3 réponses

CJLDOMI 333 Messages postés mardi 14 juillet 2009Date d'inscription 6 juillet 2017 Dernière intervention - 12 nov. 2015 à 14:43
+1
Utile
1
tenter de démarrer sans la batterie. Si la batterie a plus de 5 ans elle pose pb qqfois.
Cette réponse vous a-t-elle aidé ?  
melunet 10 Messages postés samedi 26 janvier 2013Date d'inscription 29 novembre 2017 Dernière intervention - 12 nov. 2015 à 19:54
Merci pour votre réponse
. En consultant le guide d'utilisation, j'ai vu que l'ordi pouvait, effectivement, fonctionner sans la batterie connectée, chargeur branché. Pas de chance! dans ce cas rien ne s'allume, même pas de clignotement orange du voyant alimentation. Il semblerait que le chargeur ne fonctionne pas, j'ai essayé avec un autre, similaire, même problème, donc ce serait un composant interne à l'ordi qui poserait problème et empêcherait la charge.
Avez-vous une idée SVP
melunet 10 Messages postés samedi 26 janvier 2013Date d'inscription 29 novembre 2017 Dernière intervention - 12 nov. 2015 à 14:54
0
Utile
Merci pour votre réponse.
C'est ce que j'ai tenté, mais dans ce cas rien ne passe, le voyant orange reste éteint. Peut-être que c'est normal, mais dans ce cas je devrais essayer avec une nouvelle batterie, ce qui serait onéreux juste pour un essai.
Ne pensez-vous pas que le nombre de bips puisse avoir une signification?