Signaler

"Le pilote d'affichage ne répondait plus et a été récupéré.." CG

Posez votre question LEEnyWeaz 9Messages postés samedi 22 août 2015Date d'inscription 22 août 2015 Dernière intervention - Dernière réponse le 2 déc. 2016 à 08:33
Bonjour,Bonsoir

Je rencontre actuellement des problème en jeux. J'explique, je lance l'ordinateur tout va bien pas d'erreur. Je lance ensuite un jeu (CS:Go / BFH / WaW) après 2 à 10 min de jeux l'écran devient noir puis reboot du pc.

J'ai observé à plusieurs reprise un message d'erreur :

"Le pilote d'affichage ne répondait plus et a été récupéré..
Le pilote d'affichage Nvidia Windows Kernel mode driver, version 355.60 ne répondait plus."

Ma Carte Graphique :

Nvidia GeForce GTX 960.
Je suis sur Windows 7 64bits.

J'ai essayé différentes versions de Pilote mais rien à faire..
J'ai essayé de mettre "Mode de gestion de l'alimentation" des paramètres 3D en " Privilègier les performances maximales" Mais rien à faire ..
J'ai essayé aussi de mettre en 16bits la résolution .. non plus.

Je ne peux plus lancer de jeux ..



Mes attentes : Quelqu'un aurait il une solution? quelqu'un aurait il eu un problème similaire? Si oui comment à t'il fait?
Afficher la suite 
Utile
+2
moins plus
Salut! j'ai exactement le même problème avec le même driver 355.60 depuis que je suis passé sous w10. Moi ça m'arrive sur lol ou sur skype, mon écran deviens noir et clignote, puis un écran bleu apparaît avec le smiley ":(" et une erreur : video_tdr_failure.

J'ai essayé de faire un backup à la version 353.30, j'ai désinstallé puis réinstallé le pilote intel hd 4600, mais rien n'y fait.

J'attend encore une mise a jour de la part de nvidia ou de windows, parce que là, ça me tape sur le système.
tagoo- 2 déc. 2016 à 08:33
Il faut remplacer câble hdmi par vga
Répondre
kentoy12 16Messages postés mardi 7 juillet 2009Date d'inscription 27 août 2015 Dernière intervention - 27 août 2015 à 11:41
J'ai posté mon problème résolu un peu plus bas ^^
Répondre
kentoy12 16Messages postés mardi 7 juillet 2009Date d'inscription 27 août 2015 Dernière intervention - 27 août 2015 à 11:52
Mon problème résolu est en dessous^^
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour j'ai eu ce problème mais ça ne m'ait arrivé que deux fois et pas en jeu... Les driver GeForce Experience sont à jours? :)
LEEnyWeaz 9Messages postés samedi 22 août 2015Date d'inscription 22 août 2015 Dernière intervention - 22 août 2015 à 01:49
Oui les drivers sont à jours ! :(
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Slt,

PB Hardware certainement...

Essaye de désinstaller ta CG et de la réinstaller...

Mais CG certainement en cause...
LEEnyWeaz 9Messages postés samedi 22 août 2015Date d'inscription 22 août 2015 Dernière intervention - 22 août 2015 à 02:25
Aucun triangle jaune...
Répondre
Buenos74 5152Messages postés vendredi 20 avril 2012Date d'inscription 13 février 2016 Dernière intervention - 22 août 2015 à 02:29
ok,

télécharge OCCT :

http://www.commentcamarche.net/download/telecharger-34060203-occt

Et fais un test stress de ta CG.
Répondre
LEEnyWeaz 9Messages postés samedi 22 août 2015Date d'inscription 22 août 2015 Dernière intervention - 22 août 2015 à 02:57
Je comprends pas ce logiciel.J'ai lancé un test depuis 20 minutes.
Répondre
LEEnyWeaz 9Messages postés samedi 22 août 2015Date d'inscription 22 août 2015 Dernière intervention - 22 août 2015 à 15:46
UP
Répondre
Buenos74 5152Messages postés vendredi 20 avril 2012Date d'inscription 13 février 2016 Dernière intervention - 23 août 2015 à 00:11
Slt,

télécharge ça :

http://www.commentcamarche.net/download/telecharger-34083611-whocrashed-free-home-edition

Post le rapport stp.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Re! Je reposte pour vous annoncer que j'ai normalement trouvé une solution!
Donc je ré-explique mon problème qui était quasi similaire au topic :
Depuis que j'ai installé windows 10, mon pc crash en affichant un écran bleu et l'erreur VIDEO_TDR_FAILURE (igdkmd64.sys) lorsque je joue à un jeu (en l'occurrence, LoL). J'ai donc essayé en vain de désintaller/backup mes drivers de mon intel hd 4600 et de nvidia (355.60).
Néanmoins, aujourd'hui j'ai fais plusieurs manip' qui semblent résoudre mon problème :
J'ai :
-Désinstallé (et non désactivé) l'intel hd 4600
-Redémarré le pc
-Installé la dernière version du pilote que j'ai trouvé sur le net
j'ai ensuite fait :
-Clique droit, propriété sur l'exécutable de lol
-Coché la case "désactiver la mise à l'echelle de l'affichage pour les résolutions élevées"
-Coché "exécuté en tant qu'administrateur"
et enfin j'ai mis exécuter ce programme de compatibilité pour windows 8 (c'était mis sur windows 7)

Je ne sais pas si cela à résolu totalement mon problème, mais j'ai pu jouer aujourd'hui sans plus aucun crash. Si c'est le cas, essaye de faire de même en commençant juste par les manip' sur l'exécutable.
Buenos74 5152Messages postés vendredi 20 avril 2012Date d'inscription 13 février 2016 Dernière intervention - 25 août 2015 à 03:47
Slt Kentoy12,

Merci pour l'info mais Leenyweaz est sous W7 et non W10...

Bien tenté.
Répondre
kentoy12 16Messages postés mardi 7 juillet 2009Date d'inscription 27 août 2015 Dernière intervention - 27 août 2015 à 11:39
Qu'il soit sous Windows 7/8/8.1 ou 10, il me semble que le problème reste le même, et donc la manipulation aussi. Cependant, le pilote de sa CG est la 355.60 : version qui a été notamment créée justement pour les utilisateurs de w10.
Néanmoins, la manipulation que j'ai faite, à résolue mon problème; en faire de même, ne lui serait pas néfaste, et voire même lui être bénéfique.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
J'ai le même soucis sous Windows 10, il est vrai que dans ce qu'écris Kentoy12 il y a quelque chose d'intéressant, c'est "-Coché la case "désactiver la mise à l'echelle de l'affichage pour les résolutions élevées" "

Cela m'a intercepté, car depuis ma mise à jours vers 355.60 (CG Geforce GTX770)

Le logiciel m'a proposé d'optimiser mes jeux à un affichage plus grand, puis une remise à l'échelle pour une qualité de jeux plus forte (jeu en question Skyrim déjà en ULTRA passé de 1920x1080 à 2715x1527.

Peut être il y a-t-il un rapport ?
Ajouter un commentaire
Utile
+0
moins plus
Salut,

Alors moi aussi j'ai le même problème, mais sur pc Fixe et j'ai le problème depuis plusieurs mois, même presque 1 an sans avoir la solution.

Du coup, j'ai récemment envoyé un message au support Nvidia et tenter de trouver une solution miracle à ce problème qui est vraiment très chiant !
Je communique avec eux depuis le 23 Juillet, ils me demandent de faire des tests et de donner des résultats afin de trouver d'où viens le problème.

Voici le message que j'ai envoyé au support Nvidia.
(C'est le premier message que j'ai envoyé, pour ouvrir le sujet)

"J'ai un très gros problème avec certains jeux, Battlefield 3, Battlefield, Star Wars Battlefront.
Alors voilà, quand je joue à l'un de ces jeux, au bout de quelques minutes, j'ai un plantage de Nvidia et Direct X !! L'erreur est la suivante:

-"Direct X fonction "Get Device Removed Reason" échec avec DXGI_Error_Device_Rest ("The device failed due to a badly formed command")

GPU: "Nvidia Geforce GTX 670", Driver: 368.39 .

Voilà, l'erreur que j'ai quand je joue à BF3, BF4 ou Star Wars. J'ai ce problème seulement avec ces jeux, et uniquement cela, j'ai 70 jeux d'installés et ce sont les seuls où j'ai des problèmes.

J'ai ce problème depuis 6 Mois, et comme je ne savais pas comment vous contacter car il n'y aucune option simple pour contacter le support, et bien j'ai du batailler afin de trouver une solution sur internet, mais j'ai jamais trouvé de solution à ce bug Direct X, malgré des problèmes similaires et des solutions, aucune n'a fonctionné pour moi.

Que j'ai les derniers pilotes Nvidia installé ou les anciens, le problème persiste.
Quand je joue à BF4 par exemple, je charge le map, et quand je rentre dedans, je peux jouer quelques minutes avant que j'ai un plantage avec Nvidia et Direct X.
Le message de Nvidia est le suivant: "Le pilote ne répondait plus et l'affichage a du être récupérer". Sauf que la plupart du temps, mon écran se met en veille et je ne peux absolument rien faire, à part redémarrer mon PC au Bouton !! Et ça commence vraiment à pomper l'air.
Et quand j'arrive à revenir sur le bureau après cette erreur, et bien je m'aperçois que Geforce ne reconnait plus ma carte graphique, comme si elle était débranché !
Hors ce n'est pas le cas, puisque tout est très bien brancher dans ma tour, j'ai la config qui faut pour faire tourner BF4 à 100FPS+.
Et quand je retourne dans un jeu et bien tout les paramètres sont comme je les ai mis et je tourne le jeu très bien sans soucis.
Je fais tourner des jeux bien plus gourmand que BF4 et je n'ai aucun problèmes sur ces jeux en question, tel que The Witcher 3, GTA V, Black Ops3, Tomb Raider, et etc etc.

Voici ma Config :

-Intel Core i-5 4440.3.1Ghz
-8Gb Ram, G.Skills 1600Mhz
-Carte Mère MSI H81-P33
-Carte Graphique GeForce GTX 670 EVGA 2GB
-Alimentation, Cooler Master 600W
-Disque Dur: HDD 1To Seageate, 500Gb, et SSD Samsung 120 Gb Evo 840

En espérant sincèrement que vous pourrez m'aider, car je n'en peux plus. J'aimerai jouer à Battlefield qui est mon jeu préféré, mais je ne peux, et ça commence à peser.

Et j'ai aussi peur que si je prenne une nouvelle Carte Graphique Nvidia ( Gtx 970 ou Gtx 1060) que ça continue à faire ce bug dérangeant et qui me poussera à aller vers AMD, et j'en ai pas trop envie.

Aidez-moi, SVP.

Cordialement, M.C******* "

Voilà ce que j'ai envoyé, et je suis actuellement entrain de leurs parler presque tout les jours.

J'ai aussi envoyé ce message :

"Je rajoute aussi que j'ai acheté Batman Arkham Night ! Après y'avoir joué 50 Minutes je rencontre le même problème que sur BF3, BF4 et Star Wars Battlefront.

C'est à dire que le pilote Nvidia plante, et mon écran se met en "veille" et je ne peux absolument rien faire, à part redémarrer le pc au bouton.
Pendant le plantage, j'entend encore le son du jeu, du teamspeak et tout autres logiciels. Tous les composants dans la tour fonctionne, mais l'écran reste noir et je ne peux rien faire.

En espérant avoir une réponse rapide de votre part. Pour faciliter la communication et la résolution de mon problème.

Et j'aurais une question:
Pensez-vous que vous pourrez corriger ce bug à partir d'un nouveau pilote Nvidia ?

Cordialement."
-----------------------------
Et aussi celui-ci :
"Bonjour,

Pour répondre à votre question:
- Dans Battlefield 4 entre 60 et 69 degrés
- Dans Batman Arkham Knight entre 65 et 70 degrés

Des températures normales quand on joue à des jeux aussi gourmand.
Après dans ma chambre il fait très chaud l'été, ce qui peux augmenter la chaleur, mais en hiver il fait froid et donc la CG dépasse rarement les 60 degrés.

En espérant que ça vous aide un peu plus.

Cordialement,
Guillaume."


Voilà, désoler ça fait beaucoup de lecture mais au moins ça donne des détails supplémentaire, pour essayer de trouver la solution.
J'ai essayer toutes les "solutions" que j'ai trouvé, mais aucune n'a fonctionné. Donc je me tourne vers Nvidia, et vers vous.


J'espère vraiment qu'on va réussir à trouver une solution un jour, mdr x)

Cordialement.
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !