Qualité Son Windows 10 [Fermé]

yokaixv 1 Messages postés vendredi 31 juillet 2015Date d'inscription 31 juillet 2015 Dernière intervention - 31 juil. 2015 à 00:26 - Dernière réponse :  m0on
- 19 oct. 2016 à 15:03
Bonjour, je viens d'installer W10 et j'ai remarquer que la qualité du son laisse à désirer (son sourd et saturation).

Quelqu'un aurait une solution ?

Merci d'avance.
Afficher la suite 
1Messages postés vendredi 31 juillet 2015Date d'inscription 31 juillet 2015 Dernière intervention

9 réponses

Sleiphir 139 Messages postés samedi 17 août 2013Date d'inscription 24 juin 2017 Dernière intervention - 31 juil. 2015 à 00:44
-1
Utile
8
C'est peut être le pilote audio qui n'a pas été mis à jour pour Windows 10 et qui bug par soucis de compatibilité,
sinon je ne vois pas d'où ça pourrait venir si le son fonctionnait bien avant. Personnellement je n'ai eu aucun problème de son sous Windows 10.
x > Flazb 1 Messages postés vendredi 7 août 2015Date d'inscription 7 août 2015 Dernière intervention - 3 oct. 2015 à 10:18
merci +1000
Merci beaucoup Flazb !
Merci Flazb

J'en reviens pas! Je ne comprends pas comment des options d'amélioration du son peuvent le rendre moins bon... (En même temps, je ne suis pas ingénieur du son)

Pour info, sur The Witcher 3 après un passage de Windows 7 à Windows 10 et une modification de configuration, j'avais un son étouffé (surtout au niveau des voix) comme si tout venait de loin ou s'il y avait une couche de mousse entre les voix et mes oreilles.
Après la désactivation des fonctions d'amélioration de ma carte son intégrée (sur une Maximus VIII hero): j'ai désactivé les effets sonores du Sonic studio II et tout fonctionne nickel
Les voix sont claires et je profite d'un comparable à celui que j'avais sous Windows 7.

Honnêtement, je me demande comment utiliser ces options "d'amélioration" vu qu'apparemment elles n'améliorent rien... Il faut peut-être faire des études pour maîtriser ça...
Merci beaucoup, j'ai eu le même problème après une MAJ de Windows 10 (j'étais déjà sur W10).

Après avoir tenter de changer de driver etc... J'ai juste eu à aller dans : modifier les paramètres audio / j'ai cliqué sur le périphérique / puis sur propriété / et j'ai désactivé le "dolby"... Lol !

Après tout était comme avant.