Speedfan : erreur "driver not installed" [Résolu/Fermé]

Jenx 245 Messages postés samedi 3 avril 2010Date d'inscription 6 février 2018 Dernière intervention - 28 juin 2015 à 09:15 - Dernière réponse :  Jean
- 27 janv. 2018 à 07:22
Bonjour,

Je suis sous W8.1 et j'ai installé le logiciel SpeedFan. Cependant, quand je lance l'exécutable, il m'affiche le message d'erreur suivant :
"Error <SPEEDFAN Driver Not Installed> Is SPEEDFAN service started ?"
Screen : http://hpics.li/c7d81b5

Comment résoudre ce problème ?

Cordialement,

Jenx
Afficher la suite 

5 réponses

jmdepise 1589 Messages postés jeudi 30 janvier 2014Date d'inscriptionContributeur sécuritéStatut 14 février 2018 Dernière intervention - Modifié par jmdepise le 28/06/2015 à 10:08
+30
Utile
4
Bonjour


C'est un problème de logiciel. (problème déjà rencontré sur mon pc)

1-Je te conseille de désinstaller SpeedFan.
2-A l'issu, télécharger SpeedFan à cette adresse => http://www.pcastuces.com/logitheque/telechargement.asp?num=600

3-Une fois téléchargé, faire un clique droit > "exécuter en tant qu'administrateur" ....

Un raccourci sera créé sur le bureau :
4-Cliquer droit > exécute en tant qu'administrateur ... A présent, SpeedFan devrait se lancer .


/!\ ==>> Pour info, il existe aussi Speccy qui est très complet mais ne gère pas la vitesse des ventillo....
http://filehippo.com/fr/download_speccy/

Cdlt
Jenx 245 Messages postés samedi 3 avril 2010Date d'inscription 6 février 2018 Dernière intervention - 28 juin 2015 à 11:06
J'ai fais de cette manière et ça marche impeccablement. Merci bien pour ta réponse ! :)
Je vais aller voir l'autre logiciel, c'est vrai que ça pourrait être une bonne alternative
jmdepise 1589 Messages postés jeudi 30 janvier 2014Date d'inscriptionContributeur sécuritéStatut 14 février 2018 Dernière intervention - 28 juin 2015 à 13:09
Parfait ;-)

Oui Speccy est un excellent logiciel je l'utilise depuis assez longtemps...

Bon surf.
Merci. Cela marche pour moi aussi...