Pilotes Intel 82801DB ICH4 - AC'97 [Fermé]

alx - 6 juil. 2007 à 01:21 - Dernière réponse : SolidSnake059 4242 Messages postés vendredi 28 décembre 2007Date d'inscription 19 septembre 2017 Dernière intervention
- 25 nov. 2009 à 23:22
salut tout le mnode je cherche mon driver pour ma carte son !! voila la reference :: Intel 82801DB ICH4 - AC'97 Audio Controller [A-1] de everest !! merci de me le trouver je ne lme trouve pas !!
Afficher la suite 

9 réponses

jmp59 29357 Messages postés mercredi 9 juin 2004Date d'inscriptionContributeurStatut 25 novembre 2015 Dernière intervention - 6 juil. 2007 à 02:08
+4
Utile
Bonjour,

C'est ici

http://www.realtek.com.tw/...

2 versions. Exécutable, 17916 k et Zip, 17979 k

Bye.
Cette réponse vous a-t-elle aidé ?  
+3
Utile
Intel 82801DB(M) ICH4(-M) - AC'97 Audio Controller [A-1] PCI
help j'ai plus le cd ddes pilotes
jmp59 29357 Messages postés mercredi 9 juin 2004Date d'inscriptionContributeurStatut 25 novembre 2015 Dernière intervention - 29 déc. 2007 à 13:24
+2
Utile
Tu as essayé le lien indiqué au post 1 ?
jmp59 29357 Messages postés mercredi 9 juin 2004Date d'inscriptionContributeurStatut 25 novembre 2015 Dernière intervention - 25 nov. 2009 à 08:29
+1
Utile
Bonjour,

Indique la marque et le modèle de ton PC ou de ta carte-mère si ce n'est pas un PC de marque.
0
Utile
Pour ces drivers audio realtek ils n'ont pas le meme nom , mais suffit de les telecharger ici :

http://www.nec-computers.fr/...

J'ai testé sur ma machine un Nec i selct M4610 qui me demandait les pilotes Intel 82801DB ICH4 - AC'97 , apres reinstallation de XP, et j'ai fini par les trouver sur le site de Nec et c'est nickel chrome ( encore fallait il savoir qu'ils portaient pas le meme nom ! :) )
SolidSnake059 4242 Messages postés vendredi 28 décembre 2007Date d'inscription 19 septembre 2017 Dernière intervention - 24 nov. 2009 à 23:21
0
Utile
Bonjour tout le monde , j'ai cette meme carte son enfin le meme chipset intel , mais quand j'installe ce pilote , mon pc bug le pilote s'installe mais se redemarre tout seul , jusque a ce que je fasse derniers parametres fonctionnels sous XP Pro Service Pack 3 en gros ca restaure jusqu'au moment ou le pilote n'est pas sur le pc , pouvez vous m'aider s'il vous plaît ?? Need Help .
Merci , codialement SolidSnake059.
SolidSnake059 4242 Messages postés vendredi 28 décembre 2007Date d'inscription 19 septembre 2017 Dernière intervention - 25 nov. 2009 à 19:48
0
Utile
Bonsoir , c'est un fujistsu siemens ( récupéré lors d'une réforme dans un comissariat de police )
Carte mere avec everest ultimate edition : Fujitsu Siemens D1381
Chipset carte mere encore avec everest : Intel Brookdale-G i845G
Carte Son : Analog Devices AD1981A @ Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]
voila les information utile mais quand je veut dl le pilote ca me met sur un site ou il faut payer pour avoir le driver :s
merci de ton aide jmp59 , je suis assez calé en info mais la je bug moi meme xD
Salut
jmp59 29357 Messages postés mercredi 9 juin 2004Date d'inscriptionContributeurStatut 25 novembre 2015 Dernière intervention - 25 nov. 2009 à 21:17
0
Utile
Le pilote de ta carte son est ici http://support.ts.fujitsu.com/...

Ciomment le trouver sans difficulté ? et gratuitement !
Il suffit de connaître ce site http://fr.ts.fujitsu.com/support/downloads.html
De taper D1381 puis de suivre le cheminent proposé par Fujitsu.
SolidSnake059 4242 Messages postés vendredi 28 décembre 2007Date d'inscription 19 septembre 2017 Dernière intervention - 25 nov. 2009 à 23:22
0
Utile
Désolé de t'avoir fait écrire mais j'ai trouvé un pilote qui va impec et mon son fonctionne , encore mieux que d'habitude .
REMARQUE : ta réponse servira surement a d'autres personnes mais merci de ton aide quand même
le pilote que j'ai n'est même pas un pilote analog devices xD mais un VIA Technologies , mais il fonctionne en AC'97 aussi donc ... j'ai eu du bol !
Merci , Cordialement
SolidSnake059
Ps : je mettrais le pilote indiqué par ton lien c'est mieux .