Connecter son wiko à son pc [Résolu/Fermé]

ririne54 30 Messages postés mardi 1 novembre 2011Date d'inscription 23 juin 2016 Dernière intervention - 23 mai 2015 à 14:38 - Dernière réponse :  zaza
- 24 déc. 2017 à 15:44
Bonjour,
J'ai une wiko rainbow 4g, j'aimerais le connecter à mon ordinateur pour pouvoir garder des photos mettre de la musique ect.
Mais quand je le branche avec le câble usb, rien ne se passe sur mon ordi, il ne le détecte pas, et mon portable se met en charge.
Peut-on m'expliquer comment faire ?
Merci
Afficher la suite 

155 réponses

boulatch 1 Messages postés mercredi 31 août 2016Date d'inscription 31 août 2016 Dernière intervention - 31 août 2016 à 12:29
+225
Utile
70
J'ai enfin trouvé la solution (car toutes celles ci ne marchaient pas dans mon cas).
J'ai un wiko lenny 3 et windows 10.
_Lorsque je le connecte en usb je vais d'abord dans le menu du haut et en bas de ce menu après les mails je clique sur "Recharge par USB" et je selectionne "Transferer des fichiers (MTP)
_Ensuite je vais dans "Gestionnaire de périphérique" dans les panneaux de configuration.
Puis dans autres périphérique (là ou il y a le triangle jaune avec " ! " )
click droit puis "mettre à jour le pilote"
ensuite "Rechercher un pilote sur mon ordinateur"
puis selectionner dans la liste "Périphérique Universal Serial Bus" et enfin "Périphérique USB MTP" et là ENFIN mon ordi a reconnu mon téléphone
Mille mercis pour cette réponse qui m'a beaucoup aidée pour connecter mon Wiko Upulse lite !! :) :)
Merci pour cette aide, c'était pour récupérer des photos de ma petite et je désespérais!
Merci cela fait 2 mois que j'essaye de le faire et j'ai enfin réussi grace a vos conseils.
Merci beaucoup
+125
Utile
14
J'ai trouvé une solution. Je vais dans Paramètres.
Ensuite, je choisi ... PLUS (en dessous de wi-fi, Bluetooth, Carte Sim et Consommation de données).
Là je sélectionne, Partage de connexion et j'active "Via USB"
Ensuite, on choisit son mode de connexion (carte SD ou autre, c'est proposé) et le tour est joué!
Explication précise & rapide, merci beaucoup ! :)
Merci boulatch du très très lourd
merci tu gere gros
tu me sauve la respect
Bonne solution aussi ! merci ! Cordialement
yam2016 5 Messages postés samedi 11 juin 2016Date d'inscription 15 novembre 2016 Dernière intervention - 11 juin 2016 à 11:03
+26
Utile
19
Bonjour,

Je ne sais pas si au final, vous êtes parvenus à trouver la solution. Moi même, j'avais le même problème.J'avais suivi vos conseils, mais toujours rien, même en utilisant partage de connexion via USB, même si avec le lien telephone/USB n'était pas loin du but !

J'avais trouvé une solution B en utilisant un porte carte SD permettant de vider mon téléphone via la carte SD. Mais ce n'était qu'une solution annexe.

Allez je parle trop, voici ce que je suis parvenue à mettre en ouvre.
Aujourd'hui, j'ai trouvé la solution : je dispose comme certains d'un wiko ridge fab. La méthode : Aller dans paramètres, puis sélectionner le menu stockage. Dans stockage, vous devez voir apparaitre le détail du stockage de la mémoire (interne et éventuellement sd). EN haut à droite, se trouve trois petits points superposés. Cliquer dessus et vous voyez apparaitre "connexion usb à l'ordinateur". Ouvrez ce menu et sélectionner le matériel à connecter (péripéhrique multimédia, appareil photo...). En sélectionnant le premier cela devrait fonctionner.

Dites moi si cela fonctionne pour vous.

Yam'
Quelle générosité de partager cela. Pour moi qui suis un peu perdue c'est une aide inestimable. Merci
yam2016 5 Messages postés samedi 11 juin 2016Date d'inscription 15 novembre 2016 Dernière intervention > Nad - 15 nov. 2016 à 13:17
Cela fait d'autant plus plaisir ! Je m'arrachais les cheveux moi aussi !
co0106 3 Messages postés samedi 17 décembre 2016Date d'inscription 17 décembre 2016 Dernière intervention - 17 déc. 2016 à 15:57
bonjour, j'ai essayer les deux façon et je n'arrive pas et pourtant j'ai un wiko Lenny 2 ?? comment je fait ???
co0106 3 Messages postés samedi 17 décembre 2016Date d'inscription 17 décembre 2016 Dernière intervention - 17 déc. 2016 à 17:44
merci d'avance a ce qui m'aide
Merciiii beaucoup ! Rien ne fonctionné et j'ai pu enfin vider mon téléphone grâce à votre solution !
mack.bolan 1608 Messages postés vendredi 24 juillet 2009Date d'inscription 7 décembre 2017 Dernière intervention - 23 mai 2015 à 17:34
+5
Utile
2
bonjour !!
regardez voir si dans la barre de fonction ( tout en haut ou se trouve la barre de signal ) si vous n'auriez pas un icône qui ressemble a un trident ! sinon allez voir dans :
paramètres
option pour les développeurs et cocher : débogage usb !
salamolive 1 Messages postés jeudi 26 novembre 2015Date d'inscription 26 novembre 2015 Dernière intervention - 26 nov. 2015 à 14:19
bonjour
j'ai le mm pb avec mon wiko rainbow il n'apparait pas sur le pc mais il se met en charge.
dans parametre je ne voie pas "option pour les developpeurs" ni débogage usb
donc que faire ?
Cette solution est la bonne en ce qui me concerne. Merci beaucoup
+4
Utile
5
Bonjour,
Je relance ce fil de discussion car j'ai le même problème sur mon wiko rainbow.
Lorsque je le connecte à mon PC celui-ci ne le reconnait pas. J'ai essayé de changé de cable USB, de prise USB sur l'ordi, j'ai coché la case "multimédia" dans les paramètres. J'ai même fait un débogage USB avec l'option développeurs.
J'ai bien vu qu'on pouvait passer par l'application airdroid mais pour la télécharger, il faudrait que je fasse de la place dans mon tel et donc que je supprime les photos que je veux justement conserver!
Comment faire?
il faut tout simplement le redemarer en etant connecter au pc
Mc iBanana > cd - 10 août 2016 à 12:11
Merci 1000 fois au moins cd
Grand , grand merci pour ce conseil !!!! oui , en effet , en éteignant puis rallumant le tel en étant connecté au pc le pilote s'est installé . Ouf !
Merci !!!!!
salliende 1 Messages postés samedi 11 février 2017Date d'inscription 11 février 2017 Dernière intervention - 11 févr. 2017 à 22:17
Sur mon Wiko Rainbow 3G c'est LA solution qui a débloqué la situation. L'accès aux paramètres usb du téléphone était inactif.
Est-ce la mise à jour d'applications qui m'a fait perdre l'usage de l'usb ? cela fonctionnait parfaitement avant...
Merci d'avoir proposé la solution de l'arrêt du téléphone branché au PC !
kaumune 16384 Messages postés lundi 26 novembre 2007Date d'inscriptionContributeurStatut 21 janvier 2018 Dernière intervention - Modifié par kaumune le 24/05/2015 à 08:12
+3
Utile
3
Slt

Quand tu connectes le téléphone, tu dois avoir un message sur le tel qui te demande de valider le stockage USB

Non, pas de message sur mon portable , n'a aucun problème particulier, ni mon pc d'ailleurs. Je l'ai déjà fait, mais impossible aujourd'hui. Aucun message ni sur l'un , ni sur l'autre
TheBoss > yoheaven - 24 nov. 2015 à 15:39
pareil
framboize02 1 Messages postés mercredi 25 novembre 2015Date d'inscription 25 novembre 2015 Dernière intervention - 25 nov. 2015 à 15:51
bonjour, je relance ce message car j'ai ce souci moi aussi.
Mon tel n'est pas reconnu sur mon pc. du coup je ne peux ni récupérer mes photos ni mettre de la musique.
J'ai une carte sd dans le tel, je ne peux rien faire non plus dessus depuis le tel (stocker les applis ou les photos...)
est ce que qq1 aurai une solution ? svp !
Je commence à perde patience avec ce téléphone
Saturne57 - 27 oct. 2016 à 17:47
+2
Utile
1
Bonjour à tous de plus je viens d'installer "Share it" et pour le transfert de photos,docs ou musique vers le PC et vice versa c'est enfantin
La meilleure réponse qui puisse excité ;) Je vous conseille de passer par l'application SHARE IT .

Grand merci Saturne 57 u are the best ;)
Maël Le Répondeur - 28 déc. 2015 à 22:32
+1
Utile
3
Tout est dit ;) : http://www.lecoindunet.com/debogage-usb-android-262
bonjour
Même problème que vous tous : mon WIKO RIDGE FAB 4g n'apparait pas dans mon ordinateur.
J'ai pourtant activé le débogage dans l'option pour les développeurs ainsi que dans :
sans fil et réseau, plus, partage de connexion, via USB.
Mon PC me proprose d'installer le nouveau périphérique ; cherche, cherche et me dit qu'il est impossible d'installer le nouveau matériel.
Si quelqu'un à une autre idée je suis preneuse.
Merci d'avance.
merci a Mael le repondeur!!!
Oria78 39 Messages postés vendredi 19 février 2016Date d'inscription 19 janvier 2018 Dernière intervention - 19 févr. 2016 à 19:38
J'AI LA SOLUTION en fait il faut que le portable soit allumé sinon ça ne marche pas et si ton tel est allumé et que ça marche toujours pas j'en sait rien
+1
Utile
La solution de Yam2016 est formidable !! Merci.
cristali 12027 Messages postés samedi 1 septembre 2007Date d'inscription 21 janvier 2018 Dernière intervention - 23 mai 2015 à 17:36
0
Utile
3
bonjour, as tu regardé dans "ordinateur"
mack.bolan 1608 Messages postés vendredi 24 juillet 2009Date d'inscription 7 décembre 2017 Dernière intervention - 23 mai 2015 à 17:43
le téléphone n'ai pas reconnu comme périphérique , il n'apparait donc pas dans l'ordi !
cristali 12027 Messages postés samedi 1 septembre 2007Date d'inscription 21 janvier 2018 Dernière intervention - 23 mai 2015 à 17:54
tu pouvais te passer de ce commentaire inutile.
on est là pour proposer des suggestions, pas pour critiquer celles des autres!!!!
mack.bolan 1608 Messages postés vendredi 24 juillet 2009Date d'inscription 7 décembre 2017 Dernière intervention - 23 mai 2015 à 17:55
c'est pas une critique mais un rectificatif , nuance !!
ririne54 30 Messages postés mardi 1 novembre 2011Date d'inscription 23 juin 2016 Dernière intervention - 23 mai 2015 à 20:53
0
Utile
Non je n'ai pas trouvé ces choses sur mon portable, une autre idée ?
Encore merci
Oria78 39 Messages postés vendredi 19 février 2016Date d'inscription 19 janvier 2018 Dernière intervention - 19 févr. 2016 à 19:39
0
Utile
3
VERIFIE QUE TON PORTABLE EST ALLUMER EN MEME TEMPS QU'IL EST BRANCHER CAR SI IL EST PAS ALLUMER CA NE MARCHE PAS .
Alors j'ai le même problème que tous. J'ai essayé les différents ports usb de l'ordi et il y a en un sur 3 qui l'a reconnu alors que les autres non !
Oria78 39 Messages postés vendredi 19 février 2016Date d'inscription 19 janvier 2018 Dernière intervention > jess - 16 août 2016 à 17:41
t'inquiete moi aussi ça me le fait , il y a un port usb qui le reconnait pas
C'est a dire???
0
Utile
Super enfin ça marche
0
Utile
Bravo Boulatch c'est ton poste qui était le bon,bravo encore et merci
0
Utile
1
pour un wiko rainbow 4 g
ai trouvé une solution pour transfert d'images de mon tel vers un pc :
connecté votre tel sur pc via usb et aller dans stockage
aller sur les 3 points en haut à droite et cliquez sur connexion usb à l'ordi
on vous propose périphérique MTP, moi j'ai fait plutot PTP (pour juste trasnfert d'images)
et là miracle mon ordi a bien reconnu mon tel comme un appareil photo
et j'ai pu transférer mes photos...
si ca a pu aider qqun.
Et quand on a pas les trois points ?
Saturne57 - 31 oct. 2016 à 17:20
0
Utile
4
la réponse de Boulath est très bien
J'ai enfin trouvé la solution (car toutes celles ci ne marchaient pas dans mon cas).
J'ai un wiko lenny 3 et windows 10.
_Lorsque je le connecte en usb je vais d'abord dans le menu du haut et en bas de ce menu après les mails je clique sur "Recharge par USB" et je selectionne "Transferer des fichiers (MTP)
_Ensuite je vais dans "Gestionnaire de périphérique" dans les panneaux de configuration.
Puis dans autres périphérique (là ou il y a le triangle jaune avec " ! " )
click droit puis "mettre à jour le pilote"
ensuite "Rechercher un pilote sur mon ordinateur"
puis selectionner dans la liste "Périphérique Universal Serial Bus" et enfin "Périphérique USB MTP" et là ENFIN mon ordi a reconnu mon téléphone
Bal-bauha 16 Messages postés samedi 19 septembre 2015Date d'inscription 2 septembre 2017 Dernière intervention - 6 nov. 2016 à 20:10
je vous demande car j'ai le même problèmes enfin presque, mon portable a crashé donc impossible de le rallumé donc j'ai voulu faire la mise à jour mais mon Wiko ce connecte à mon ordi pendant une seconde puis ce déconnecte sans que j'ai le temps de faire une modification sur le périphérique ou autres modification et je ne peut pas accéder a mon portable donc j'ai pas le temps de faire la mise à jour.
que faire ???
Clique sur le bouton son (+) et sur le bouton dessous pour éteindre ton portable en même temps pendant une dizaine de secondes pas besoin de mise à jour ça va le redémarrer :)
bonjour j'avais le même problème que vous. j'ai finalement changé de cable et cela a fonctionné.ensuite il faut cliquer sur recharge USB dans la barre du haut et changer pour transfert de photo par exemple.
bodhiva 28 Messages postés mercredi 16 avril 2014Date d'inscription 10 janvier 2018 Dernière intervention > 13 - 17 sept. 2017 à 09:04
bonjour, je dois changer mon tél portable, est-ce que je peux acheter n'importe quel système pour pouvoir faire des transferts pjotos par exemple, sur mon ordi qui est un mac?
Jpat 394 Messages postés lundi 29 janvier 2007Date d'inscription 18 janvier 2018 Dernière intervention - Modifié par Jpat le 20/11/2016 à 17:25
0
Utile
5
Bonjour, du jour au lendemain ce problème est apparu (alors qu'avant ça marchait).
Aucune des solutions ci-dessus ne fonctionne avec mon Wiko U-Feel. Pourtant dans l'explorateur il est bien reconnu car il m'affiche un dossier Ufeel mais celui-ci est vide, blanc. Et impossible de transférer un fichier dessus.
J'ai testé plusieurs applis comme share it mais pareil, l'appli me dit qu'elle ne trouve pas le PC cible. Le mode débogage usb est bien activé.
J'ai la meme chose pour mon U-Feel
85mamie 56 Messages postés lundi 14 avril 2014Date d'inscription 29 décembre 2017 Dernière intervention > xxx - 8 déc. 2016 à 19:11
Bonjour,
j'ai un ufeel depuis quelques jours et je n'arrive à rien,je viens vers vous ,pour vous demander comment faites vous pour copier votre musique du pc au wiko en sachant qu'il ne reconnait pas le wiko, meme avec via usb,je ne comprends rien ,je désespère ,pouvez vous m'aider
jeanbi 14674 Messages postés samedi 9 décembre 2006Date d'inscriptionContributeurStatut 14 janvier 2018 Dernière intervention > 85mamie 56 Messages postés lundi 14 avril 2014Date d'inscription 29 décembre 2017 Dernière intervention - 8 déc. 2016 à 19:13
bonjour,
laisse tomber les cables , il y a plus simple et facile
utilse par exemple Wifi file transfert ,
https://play.google.com/store/apps/details?id=com.smarterdroid.wififiletransfer&hl=fr

a+
Bonjour, j'ai eu le même problème, c'est parce que "Transfert des fichiers (MTP)" est décoché, il suffit de dérouler la barre des tâches du smartphone en faisant glisser l'écran du haut vers le bas puis appuyer sur la barre "USB..." et cocher "Transfert des fichiers (MTP)"
Laeti > Mimolette - 12 avril 2017 à 18:22
Merci merci merci, je cherche depuis plusieurs jours, j'ai essayé toutes les méthodes citées au dessus et c'est celle-ci qui fonctionne. J'ai bien fait de lire jusqu'en bas.
jag72 10406 Messages postés dimanche 16 août 2009Date d'inscription 19 janvier 2018 Dernière intervention - 20 nov. 2016 à 22:54
0
Utile
Bonjour,

Sur un Wiko Jerry j'ai trouvé la solution en connexion PTP mais je n'ai pas accès à la MICRO carte SD.

C'est normal?
0
Utile
Merci! "Périphérique Universal Serial Bus" et enfin "Périphérique USB MTP" : ça marche!!
-1
Utile
1
Bonjour.
je crois que le problème n'est pas dû au téléphone pour beaucoup d'entre-vous,
j'ai les mêmes problèmes sous Windows 10 avec dernière Mise à jour.
je possède plusieurs ordinateurs :
Windows 7 = Wiko reconnu automatiquement.
Windows 8.1 = Wiko reconnu automatiquement.
Windows 10 configuré sans Mise à Jour = Wiko reconnu automatiquement.
Windows 10 configuré avec Mise à Jour = Wiko non reconnu.
cela sans rien changer à la configuration du Wiko.
je pense qu'il s'agit tout simplement de la dernière mise à jour de Windows 10
qui pose problème...
jag72 10406 Messages postés dimanche 16 août 2009Date d'inscription 19 janvier 2018 Dernière intervention - 8 janv. 2017 à 12:25
connecter son wiko à son pc - page 2