Mac OS 10.4.11 / safari 5 ? [Résolu/Fermé]

louzirta 7 Messages postés dimanche 17 mai 2015Date d'inscription 19 mai 2015 Dernière intervention - 17 mai 2015 à 16:55 - Dernière réponse : *_Francis_* 35023 Messages postés mardi 2 octobre 2007Date d'inscriptionModérateurStatut 10 décembre 2017 Dernière intervention
- 21 mai 2015 à 00:20
Bonjour, je souhaiterai installer une version de safari plus performante que celle que j'ai sur mon vieux mac OS 10.4.11, car je souhaite mettre en ligne un site HTML 5. J'ai actuellement la version safari 4.1.3.
j'ai donc téléchargé la version de safari supérieure, 5.qql que chose et lorsque je veux exécuter le programme, l'interface de gestion me dis qu'il ne peut installer la version 5 de safari car aucun logiciel ne peut l'ouvrir ?
Est ce que c'est parce que mon OS est trop vieux ? ou bien est ce qu'il y aurait une manip à faire supplémentaire ?
Merci de votre retour.
Afficher la suite 
7Messages postés dimanche 17 mai 2015Date d'inscription 19 mai 2015 Dernière intervention

21 réponses

Chris 94 51667 Messages postés mardi 8 janvier 2008Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 17 mai 2015 à 17:01
0
Utile
Bonjour,

Si j'en crois la page des téléchargements de Safari, chez Apple :
https://support.apple.com/fr_FR/downloads/safari
Safari 5.x n'est compatible qu'avec des versions 10.5 ou 10.6 de l'OS X.
dede74000 23922 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 17 mai 2015 à 17:10
0
Utile
1
Bonjour,

Exactement mon cher Chris (coucou) seule la version installée avec Tiger, est compatible avec ;-)
Une version supérieure serait installée avec Léopard (10.5) si ce Mac est apte à le recevoir, ce qui devrait être mais, sans la référence exacte du Mac, pas de renseignements sûrs à donner !
Pour le cas où ce Mac pourrait recevoir Léopard, il faut trouver, sur le marché de l'occasion, un disque universel, comme celui-ci :



Et les conseils d'installation:

installer ou réinstaller Mac OS X 10.5
Chris 94 51667 Messages postés mardi 8 janvier 2008Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 17 mai 2015 à 17:19
Hello, camarade alpin :-)
louzirta 7 Messages postés dimanche 17 mai 2015Date d'inscription 19 mai 2015 Dernière intervention - 17 mai 2015 à 21:34
0
Utile
8
Merci beaucoup pour vos deux conseils. Si je résume, dans l'état actuel de mon mac ( 10.4.11 ), la version safari 5 ne peut être installée.
Par contre il serait éventuellement possible que j'installe la version 10.5 léopard avec un disque d'installe à trouver sur marché d'occasion.
Comment savoir si mon mac acceptera cette version, où trouver les infos dans mon ordi ?
Merci
louzirta 7 Messages postés dimanche 17 mai 2015Date d'inscription 19 mai 2015 Dernière intervention > dede74000 23922 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 17 mai 2015 à 22:12
mon mac est un portable. je ne sais pas si je suis sous tiger ? où te trouver l'info ?
je sais que mon portable à été bousté déjà ( changement de barettes ) comment passer de 2 à 4 go ? en mettant à nouveau d'autres barettes ?
Chris 94 51667 Messages postés mardi 8 janvier 2008Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention > louzirta 7 Messages postés dimanche 17 mai 2015Date d'inscription 19 mai 2015 Dernière intervention - 18 mai 2015 à 01:34
Re,

Apple donne des petits noms de félins à ses OS X successifs : 10.4 est Tiger, 10.5 est Leopard, 10.6 est Snow Leopard, etc...

Si ton portable est bien ce que je pense c'est un Macbook qui remonte à fin 2006 ou 2007... Tous les Macbook supportent Snow Leopard alias OS X 10.6; la version conseillée par dede74000.

Pour savoir combien de RAM tu peux mettre, il faudrait plus de détails... Sans le Menu pomme > A propos de ce Mac, clique sur le bouton "Plus d'infos". Dans la fenêtre qui s'ouvre, clique sur la ligne Matériel, à gauche ; à droite tu dois trouver le "nom du modèle" et l'"identifiant du modèle". Avec ces choses-là, on devrait être plus précis.
dede74000 23922 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention > Chris 94 51667 Messages postés mardi 8 janvier 2008Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 18 mai 2015 à 12:32
Bonjour 9-4 & Co ;-)

Comme expliqué plus haut mais pas appliqué dans la réponse ;-)
Selon le modèle de MacBook, la mémoire peut être de 3 Go à 16 Go, d'où l'impossibilité de répondre sans les informations demandées !! CQFD
Chris 94 51667 Messages postés mardi 8 janvier 2008Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention > dede74000 23922 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 18 mai 2015 à 16:01
Hello,

Ben, oui ;-)
louzirta 7 Messages postés dimanche 17 mai 2015Date d'inscription 19 mai 2015 Dernière intervention > Chris 94 51667 Messages postés mardi 8 janvier 2008Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 18 mai 2015 à 19:55
voila ce que je trouve dans plus d'info de à propos de ce mac

Version du système : Mac OS X 10.4.11 (8S2167)
Version du noyau : Darwin 8.11.1
Volume de démarrage : Macintosh HD
merci !))))
dede74000 23922 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - Modifié par dede74000 le 18/05/2015 à 20:32
0
Utile
Bonsoir,

Tu se suis pas nos instructions, nous t'avons dit de cliquer sur le menu pomme, puis sur "A propos de ce Mac OK, comme ça :


Puis, dans la fenêtre qui s'ouvre, celle ci-dessous, clic sur "plus d'infos"


Dans la fenêtre qui s'ouvre, tu cliques sur "matériel" et tu auras ça, tu copies toutes les informations qui s'affichent dans la colonne de droite, comme sur cette photo.



Ainsi nous connaîtrons le modèle de ton Mac !

EST_CE plus clair ?

Clic sur les images pour les voir en grandeur normale.

Quand c'est urgent, il est déjà trop tard (Talleyrand)
louzirta 7 Messages postés dimanche 17 mai 2015Date d'inscription 19 mai 2015 Dernière intervention - 19 mai 2015 à 07:50
0
Utile
ok ! l'onglet matériel me menait directement aux lignes dessous !
voici,du coup j'ai tout copié.
Nom du modèle : MacBook
Identifiant du modèle : MacBook2,1
Nom du processeur : Intel Core 2 Duo
Vitesse du processeur : 2 GHz
Nombre de processeurs : 1
Nombre total de noyaux : 2
Cache de niveau 2 (par processeur) : 4 Mo
Mémoire : 2 Go
Vitesse du bus : 667 MHz
Version de la ROM de démarrage : MB21.00A5.B07
Version SMC : 1.13f3
dede74000 23922 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 19 mai 2015 à 08:49
0
Utile
Et bien, il en aura fallu du temps pour y arriver !!

Bon, ton MacBook ne peut recevoir plus de 3 Go de mémoire, soit une barrette de 1 Go et une de 2 Go de type
200-pin PC2-5300 (667MHz) DDR2 SO-DIMM
Et, ce modèle ne peut aller au-delà de Mac OS 10.7 donc, contente toi de Snow Léopard, qui fonctionne très bien.
Tu as, dans mon message n° 7 les informations pour commander.
louzirta 7 Messages postés dimanche 17 mai 2015Date d'inscription 19 mai 2015 Dernière intervention - 19 mai 2015 à 11:57
0
Utile
4
oui, il faut du temps avec les incultes de l'ordi !!!!))))
ok merci pout tout. Donc snow léopard et safari 5, c'est bien ça ?et je retourne dans nos échanges pour savoir comment faire ?
Merci beaucoup.
@ bientôt
Chris 94 51667 Messages postés mardi 8 janvier 2008Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention - 19 mai 2015 à 12:17
On a tous débuté un jour ;-)

Oui, 10.6 et le Safari qui va avec... En principe, en installant Snow leopard, tu installes la version ad hoc de Safari. Pense néanmoins, une fois la chose faite, à vérifier les mises à jour éventuelles : Menu pomme > Mise à jour de logiciels...

Et raconte-nous, STP, comment cela se passe :-)
dede74000 23922 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 19 mai 2015 à 12:38
Oui, la dernière version de Safari pour Snow Léopard, est la 5.1.10.
Comme je te l'ai dis, dans mon message n° 7 tu as toutes les informations, pour commander et pour installer.
Après installation, tu télécharges la mise à jour combinée ici :
http://support.apple.com/kb/DL1399?viewlocale=fr_FR
Tu l'installes et tu fais une réparation des permissions :
Pour réparer les permissions (autorisations)
Dossier Applications/Utilitaires/utilitaire de disque/sélection du disque (HD) menu SOS/Réparer..... et laisser faire.
Y' plus qu'a :-)

Bonjour camarade Chris ;-)
Chris 94 51667 Messages postés mardi 8 janvier 2008Date d'inscriptionModérateurStatut 12 décembre 2017 Dernière intervention > dede74000 23922 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 19 mai 2015 à 14:14
Hello, Dédé :-)
louzirta > dede74000 23922 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 21 mai 2015 à 00:10
merci pour cette réponse détaillée, spécial paumée du mac !)))) Merci encore. A bientôt
*_Francis_* 35023 Messages postés mardi 2 octobre 2007Date d'inscriptionModérateurStatut 10 décembre 2017 Dernière intervention - Modifié par *_Francis_* le 21/05/2015 à 00:28
0
Utile
Bonjour,

Ce Mac est sous Mac OS 10.4, et donc il ne sera probablement pas possible d'y installer directement Mac OS 10.6, c'est à dire sans effacer le disque au préalable.
L'installation directe, par dessus l'ancienne version de Mac OS, n'est possible que si la dite "ancienne version" est Mac OS 10.5... en tous cas, c'était le cas lors de la sortie de Mac OS 10.6... à tester d'abord peut-être, (ça peut-être différent avec les derniers DVD vendus...)

Sinon, il va donc falloir suivre cette procédure :
http://www.commentcamarche.net/faq/30592-installer-mac-os-x-10-6-alias-snow-leopard

@+

Salut Dede & Chris :)

Pour obtenir une réponse appropriée, indiquez toujours votre configuration système exacte
Bonne Journée :-) - Francis