CommentCaMarche
Recherche
Posez votre question Signaler

Probleme wifi sur macbook [Résolu/Fermé]

anthony.6 2Messages postés samedi 30 juin 2007Date d'inscription 30 juin 2007Dernière intervention - Dernière réponse le 23 avril 2014 à 23:19
svp je n arrives plus a me connecter sur le wifi de ma freebox avec mon macbook alors que ma cle wep est correcte puisqu elle marche sur l ordi de ma fille .ca marchais tres bien et le soir quand je suis revenu et rallume mon apple plus rien
merci
Lire la suite 
Réponse
+24
moins plus
Anthony 6

Faire une réparation des autorisations en redémarrant sur le CD d'installation

un fois les réparation effectués, redemarrer.

re selectionner le reseau et re saisir la cle wep

tout devrait être rentrer dans l'ordre

Pascalou1

N'importe quoi- 6 févr. 2012 à 21:57
Bonsoir
@ Natacha
Pardon mais j'ai pas pu résister !!!

De mes tristesses me reste un grand manteau
Qui laisse passer le froid
De ces lambeaux de jeunesse un vieux chapeau
Qui ne me protège pas
Je sais mieux choisir un chemin,
Me méfier d'une main
Tu vois je ne sais rien
Le temps qui passe ne guérit de rien
Natacha
Toi tu le sais bien

De mille ans de froid, de toundra
De toutes ces Russies qui coulent en toi
De trop d'hivers et d'espoirs et d'ivresse
Au chant des Balalaïkas
Tu dis qu'on a peur et qu'on glisse en ses peurs
Comme glissent les nuits de Viatka
Dans chacun de tes baisers Natacha
C'est tout ce qui m'attache à toi

J.J Goldman
auteur interprète
LEOPOLD NORD- 9 févr. 2012 à 23:15
Pour ceux qui sont chez free : allez sur votre compte free, changer le mode clé wep en clé wap.

Pour moi j'ai résolu mon blem
toflfou- 10 févr. 2012 à 07:00
De toute façon la clés wep et largement plus d'actualité :l'accès wep peut être cracker très facilement alors 1 er point: sécuriser votre réseaux sans fils en WEP ou WAP 2
ensuite deuxième point :je possède un MacBookPro et depuis les dernière mise a jours j'ai plein de bugue:le système n'est plus stable frise souvent,internet sans fils qui ce déconnecte,écran qui reste noir a la sortis de mise en veille bref ralentissement général ...dommage
chewy- 10 févr. 2012 à 15:13
pardon parti trop vite ce matin avec apple care au tel : (ma wifi coupait une dizaine de fois par jour ) ils m'ont fait faire ;
-arrêter l'imac
- débrancher tous les câbles
-appuyer 10 secondes sur le bouton arrêt pour faire une décharge complète
- rebrancher les cables , démarrer imac en appuyant sur les touches : commande +alt +r+p attendre le 2 éme gong pour relâcher
- puis systeme réseau wifi avancé réseau tcp/ip et renouveler le bail OK

Depuis je croise les doigts plus de problèmes

Voilà si çà peut aider certain
Réponse
+6
moins plus
Bonjour,

J'avais un problème de déconnexion - reconnexion sur mon WIFI: je suis sur MacBook 13 pouces, Leopard (10.3) et abonné chez Free.

Alors que je suis à deux mètres de mon modem WIFI, c'était devenu insupportable: le WIFI se déconnectait et se reconnectait toutes les secondes. À devenir fou!

Au final j'ai vu que c'était un problème très courant sur ces MacBook 13 pouces. Des groupes se sont même constitués pour alerter Apple, qui nie tout problème. Par exemple: http://forums.appleinsider.com/showthread.php?t=81681

Sur les conseils d'un forum, j'ai téléchargé un logiciel gratuit qui s'appelle iStumbler. Il permet de voir quels sont les réseaux WIFI qui sont près de chez soi, et d'en savoir plus sur la force de leur signal, et le canal sur lequel ils émettent. Cela m'a permis de voir que dans mon immeuble, j'avais au moins 15 réseaux WIFI qui émettaient sur le même canal que moi (Canal 1), ou sur les canaux 10 ou 11. La solution est simple: changer de canal.

Pour cela, je suis allé sur le site free.fr, et après m'être identifié, j'ai pu aller dans "Configurer mon routeur", et j'ai changé le canal. Je me suis mis sur le canal 6, que personne n'utilise autour de moi. J'ai débranché puis rebranché mon modem Free, puis redémarré mon ordinateur, et depuis, ça marche comme sur des roulettes!

Merci à tous pour vos contributions, et bonne continuation

Mich.

Bee- 12 avril 2010 à 22:03
alors vraiment merci Mich!!! je commençais déja à pleurer à ne plus trouver de solution! mais effectivement le canal 6 fonctionne super!!! troop cool merci!!!
danou- 3 oct. 2011 à 13:42
superbe!!! une petite erreur c "configurer wifi" et non"routeur" ca marche nickel..je peux reprendre mes parties de poker..merci
Réponse
+1
moins plus
Même problème: sur ma freebox, le wifi se connecte et se déconnecte par intermittence, je ne sais pas comment résoudre ce problème. Mon ordinateur est un MacBook 13,3", 2Ghz. Merci d'avance pour ceux qui auront une réponse. Le SAV m'a demandé de réinstaller tout mon ordinateur, parce qu'ils pensent que c'est un problème de logiciel, et que ce n'est pas pris en charge par Apple Care. J'ai tout réinstallé et ça n'a rien changé.

bastoch- 23 mars 2008 à 12:25
Sylvain, j'ai exactement le même problème de perte de wifi intermittente, et ce uniquement sur batterie et non sur secteur, sur mon macbook. Je ne sais pas si je dois remplacer la batterie, ou la carte airport, ou les deux ; as-tu du nouveau de ton côté pour ton macbook pro, quelles réparations ont été effectuées ? aurais-tu une solution ?
Merci
sylvain_paris- 25 mars 2008 à 09:22
Je viens de récupérer mon ordi laissé dans un centre de réparation agréé. Ils ont changé la carte de chargement de la batterie, qui été grillée apparemment, sur mon ordi. Ce qui expliquerait les problèmes de son, et peut-être de wifi ? Car pour le wifi, ils disent n'avoir rien détecté comme problème. Mais depuis hier, pour l'instant, je n'ai pas constaté de déconnexion intermittente.
Si le problème revient, je vous le ferai savoir.
Mich- 25 mars 2008 à 09:31
Sylvain,

Merci d'avoir donné des nouvelles!

De mon côté j'ai le même problème de WIFI par intermittence avec Free, mais il se pose également lorsque mon MacBook est branché sur secteur. Récemment, il y a eu une mise à jour sur Mac, qui concernait Airport, et mon problème a cessé.

J'ai constaté, également, que ce problème ne se posait qu'avec mon propre réseau Free.fr. Par ailleurs, j'habite dans un immeuble où il y a une bonne douzaine de WIFI. Je ne peux pas croire qu'il n'y ait aucune interférence entre tous ces réseaux. Lorsque je me connecte avec le câble Ethernet, je n'ai aucun problème. Enfin, si je me connecte avec Airport sur un autre réseau WIFI que le mien, non sécurisé dans mon immeuble, je n'ai aucun problème non plus!

Bref, tout cela est bien mystérieux, mais je me demande de plus en plus si c'est un problème lié à mon ordinateur ou si ce n'est pas tout simplement le fait d'habiter dans un immeuble où les WIFI se multiplient. Pas de réponse claire de mon côté, donc...

Merci d'avoir répondu!

Mich
MacBook, Mac OS 10.5, 2Ghz
bastoch sylvain_paris - 27 mars 2008 à 13:36
merci pour toutes ces infos, j'en prends note pour mon propre problème d'airport, car pour ma part malgré les mises à jour et les conseils de manips du vendeur de la fnac, rien n'a changé.

encore merci !
uncleben bastoch - 26 avril 2008 à 11:57
Bonjour,

Le problème de coupure wifi ou airport quand le macbook est sur batterie vient du point d'accès et non du macbook. Sur batterie la norme utilisée est 802.11 PS et elle n'est pas forcément bien supportée par les points d'accès autres qu'apple.
Une mise à jour du firmware a résolu le problème pour moi mais avec une livebox ou freebox mieux vaut remonter le problème à leur SAV.
Réponse
+0
moins plus
Est-ce que Airport est bien activé sur ton macbook ?
N'as-tu rien changé dans la config de ta freebox ?

Est-ce que tu vois ton réseau wifi sur ton MacBook ? (listé dans les réseaux disponibles Wifi)

anthony.6 2Messages postés samedi 30 juin 2007Date d'inscription 30 juin 2007Dernière intervention - 30 juin 2007 à 22:23
je trouve bien ma connextion sur airport mais il refuse ma cle wep merci
johnnokia 4Messages postés mardi 4 janvier 2011Date d'inscription 5 janvier 2011Dernière intervention - 5 janv. 2011 à 00:09
chui comme toi help me !!
Réponse
+0
moins plus
Bonjour,
je profite du sujet que vous abordez pour demander une aide à la sécurisation Wifi. j'ai un Macbook connecté à internet par une Neufbox 3D équipée d'une carte Wifi. je ne sais pas comment sécurisé l'accès internet. quelqu'un peut-il me guider ? merci
MIRA

Réponse
+0
moins plus
bonjour!

j'ai une colle a vous poser :
j'ai un macbook pro, et je suis confronté a un soucis que je n'avais encore jamais vu ni meme jamais vu...

je m'explique : lorsque je me connecte a un réseau wifi sur la freebox de ma mere, il se connecte, puis environ toutes les 30 secondes il se déconnecte tout seul
apres avoir farfouillé partout ou j'ai pu, je me suis rendu compte que ce phénomène se produisait uniquement lorsqu'il est sur batterie, alors que sur secteur ca fonctionne tres bien...

je précise que la batterie est presque neuve, car remplacée par le SAV au mois d'aout dernier
j'ai aussi fait l'expérience sous windows avec bootcamp, mais ca fonctionne aussi bien sur batterie comme sur secteur...

si quelqu'un a une solution je suis preneur, car la je commence a serieusement peter un cable :s

merci d'avance et bonne journée!

manu

sylvain_paris- 23 févr. 2008 à 17:42
Bonjour,

Ptitman, j'ai le même probleme que toi, ca se connecte et se déconnecte, cela sur la freebox (chez moi) autant que sur une livebox (chez ma mere). As-tu résolu ton problème ?
ptitmann- 16 avril 2008 à 10:55
sallut :)
ben en fait j'ai pas résolu mon probleme, je suis passé sour léopard depuis, et je n'ai malheureusement pas eu l'occasion de voir si le probleme avait changé, n'étant pas retourné chez ma mere depuis
et chez moi j'ai une freebox v5 mais je n'ai pas activé le wifi, je passe par ma borne airport express et je n'ai aucun probleme :)
par contre je suis vraiment décu de la sensibilité du wifi du mac book pro, je suis dans mon bureau je capte un réseau wifi sécurisé a meme pas 10% alors qu'un de mes collegues l'attrape avec plus de 50% de réception sur son portable sous windows
pour un ordi a 2500 boules je trouve ca inadmissible!! meme ma psp capte mieux le réseau dans le bureau!!!
xavier49- 30 août 2011 à 15:15
Bonjour,

J'ai le même problème, je suis sous Lion.
Je me connecte, je suis en train de surfer. L'icône Airport est au beau fixe, mais je ne reçois plus aucun paquet.
Je suis obligé de déconnecter et reconnecter Airport, et faire cette manipulation toutes les 3 à 4 minutes.
On m'a dit supprimer les réseaux en mémoire et mon interface réseau, redémarrer et reconfigurer Airport.
ça n'a rien donné de plus.

Je suis preneur d'aide pour résoudre ce pb.
TATIIS- 10 févr. 2012 à 14:38
idem pour moi mon pc portable de merde (150e!!) capte le wifi a balle!! je viens de macheter un IMAC 1500e !!! et rien!!!!
VDM
Réponse
+0
moins plus
je n arrive pas a connecter ma freebox a mon macbook lors de la 1ere mise en route du wifi

johnnokia 4Messages postés mardi 4 janvier 2011Date d'inscription 5 janvier 2011Dernière intervention - 4 janv. 2011 à 23:41
chui comme toi.
ta trouvé une solution ?
Réponse
+0
moins plus
j'ai un mac sur lequel j'ai la wifi. Depuis peu j'ai acheté un macbook, j'ai internet lorsqu'il est branché sur le modem, mais il m'est impossible de mettre la wifi. La connection wifi avec la tele2box ne se fait pas; Dois je utiliser les mêmes codes qu'avec le mac, j'ai besoin d'aide; nono

Réponse
+0
moins plus
Bonjour à tous

Effectivement j'ai le même problème que certains d'entre vous, j'ai la freebox et
déconnection par intermittence du réseau wifi lorsque mon mac est sur la batterie...
c'est très désagréable !

Si quelqu'un à la solution ça serait sympa !!

Merci

cispeo- 11 avril 2008 à 00:03
Bonsoir,

comme vous tous j'ai des soucis de connexion (et de débit) avec mon macbook connecté en wifi (je suis chez Free)

J'ai réalisé plusieurs tests :

- avec un windows en wifi : aucun problème --> le problème vient donc de mon macbook et non de ma connexion internet.
- Je possède une freebox HD.
Je me connecte actuellement avec mon macbook sur une autre freebox. Cette freebox est une v4 (donc sans MIMO). 1 semaine de test et je n'ai eu aucun pb de débit, aucune déconnexion comme avant --> j'en conclus donc que le problème vient de la manière dont airport gère le MIMO.

En parcourant plusieurs forums, plusieurs personnes tombent sur la même conclusion que moi.
J'ai lu en diagonal, il semblerait que downgrader le driver wifi aide à résoudre le problème.

Je n'ai pas encore tester et n'ai pas parcouru tous les forums mais je pense que la cause du problème vient en effet du couple Airport/MIMO.
Muadib- 21 avril 2008 à 16:10
J'ai le même problème depuis décembre dernier suite à la dernière mise à jour de Mac OS X 10.4. Avant tout marchait bien.

J'avais trouvé sur un forum une bidouille qui permettait de revenir à la version précédente de l'extension qui gère le wifi, IO80211Family.kext. Avec l'ancienne extension plus de déconnexion du wifi lorsque le MacBook Pro est sur Batterie. Par contre, il fallait se reconnecter à la borne wifi (free Box également en version HD) dès que le Mac sortait d'une veille profonde...

J'ai décidé de passer à Mac OS X 10.5 depuis. Mais ça n'a pas réglé le problème, et j'ai du faire la même bidouille qui a fonctionné jusqu'à la mise à jour 10.5.2. Depuis cette mise à jour, l'ancienne extension n'est plus compatible. Donc j'ai à nouveau le problème de déconnexion lorsque je suis sur la batterie.... Mais curieusement, un peu moins souvent qu'en 10.5.1 (ça reste utilisable...)

Je vais faire un test avec mon Mac chez un copain qui a une borne airport express, pour voir si ça marche mieux et si le problème ne se produit qu'avec Free. Dans les forums, c'est une écrasant majorité de clients de Free qui ont ce problème par rapport aux autres FAI, même s'il est identifié également. Alors ton intuition sur le Mimo est peut être justifiée !

Je te tiendrais au courant de mon test.
Muadib- 26 avril 2008 à 13:19
[MAJ] Au final mon test n'a rien donné... J'avais le même problème.

Donc en désespoir de cause j'ai réinstallé de nouveau le système. Je n'y croyais pas car lors du passage en 10.5 j'avais pourtant pris toutes les précautions en formatant le disque et que j'avais ensuite bien fait toutes les MAJ. Là je me suis contenté de le réinstaller avec l'option d'archivage de l'ancien, puis j'ai appliqué la mise à jour proposée (pas la même puisque c'est la combo qui permet de passer directement du 10.5 au 10.5.2). Hé bien ça marche.... !

Evidemment je suis très content de récupérer le fonctionnement de mon Wifi sur batterie (en plus il me semble plus réactif), mais je ne saurai jamais exactement d'où venait le problème. Toujours est il que ce n'est pas la freebox, pas ma machine, mais bien un problème software d'OS X qui en était la cause. Pour une raison indéterminée les MAJ successives n'ont pas réglé le problème alors que la MAJ combinée a fonctionné.
Pierre_Bondurant cispeo - 23 févr. 2010 à 21:37
Salut Cispeo,

Merci ton post il m'a permis de resoudre mon probleme de WiFi avec lequel je galerais depuis 3 semaines !

Ton analyse est la bonne: la cause du problème vient en effet du couple Airport/MIMO.
Je suis pas assez cale en informatique pour savoir lequel fout la merde, mais bon ils marchent mal ensemble.

Ma solution: couper le wifi de la freebox via l’interface de gestion en ligne de Free et brancher la freebox via un cable ethernet sur uen borne Airport Express puis creer un reseau wifi via la borne airport express.

Pour ceux qui en ont pas, ca coute 89 euros, cher mais c'est bon d'ecouter le son de ma librairie iTunes en wifi !
http://store.apple.com/...

Comme c'est la meme technologie entre la borne Airport Express et l'airport de macbook, plus d'emmerdes !

Merci encore

Pierre
Réponse
+0
moins plus
Bonjour,

Depuis cette mise à jour d'airport Extreme, j'ai des problème de son écouté sur Internet, des micro coupures. La console me dit ça :

[00000298] main audio output warning: audio drift is too big (140908), dropping buffer
[00000298] main audio output warning: output date isn't PTS date, requesting resampling (53030)


j'ai remarqué le même problème de son avec mes quicktime et quand je coupe Airport le son est nickel et je peux même continuer à visionner des films sur youtube.... Etrange ?! Et pour finir, si je lui met une batterie (je suis sur un portable) toujours connecté au secteur, le problème disparaît ! Quelqu'un voit ce type de bug ?!
Merci de vos réponses.

Réponse
+0
moins plus
J'ai un mac book, flambant neuf et depuis hier, j'ai un son de m. qui sort de ma connextion casque. J'ai pourtant verifié les câbles, bidouillé un partout où je pouvais dans OS mais rien à faire. J'ai même réinstallé ledit OS et toujours le même problème. Description du son: trop de basses, d'aigues, brouillon, et comme si ça sortait en mono mais c'est pourtant bien un signal stéréo qui sort...
que faire?
Quelqu'un peu m'aider?

Réponse
+0
moins plus
j'ai une free box hd dernier modèle en wifi dont j'ai activé le routeur...la connexion avec mon pc se fait très bien, les autres pc portables qui essaient la connection avec ma clef aussi, mais impossible de connecté mon portable mac book.
j'ouvre les airports, mon réseau s'affiche mais une fois sélectionné, et la clef rentrée, il refuse de se connecter...un msg du style de mauvais password apparait.....

une solution?

merci pour vos réponses

mlle chat-chat
www.myspace.com/chatpercher

cap- 26 mai 2008 à 11:17
Je ne sais pas si c'est la solution à ton problème, mais chez moi je dois ajouter le signe $ avant la password pour que cela fonctionne.
arno et laure- 6 oct. 2008 à 23:37
arno et laure, le lundi 6 octobre 2008 à 23:35:50
macbook première génération, qui a toujours super bien marché en wifi sur freebox V5, sauf depuis une semaine, et on était complètement bloqués (et désespérés) car en tapant la clé WEP, ça ne marchait pas... jusqu'au message d'au dessus : en insérant un $ avant la clé, miracle...
vive le dollar.
merci à cap, mais on aurait bien aimé savoir pourquoi ça marche avec ça. Trop bizarre.
johnnokia 4Messages postés mardi 4 janvier 2011Date d'inscription 5 janvier 2011Dernière intervention - 4 janv. 2011 à 23:49
dsl mais cela n'a pas fonctionnait chez moi
il me demande une clé wpa !!!!!!!!!!!! qu'est ce c'est ????????????? je galere help me !!
Réponse
+0
moins plus
En fait il n'y a pas de solution.. (?)

Toute façon Free me gonfle..

yogsototh- 23 juin 2008 à 23:38
T'as qu'à essayer Noos :)

Mme pb pour moi... deconnexion, reconnexion sans arret... un peu problematique pour WOW.
Visiblement, mon frere qui a un MBP 17'' ne rencontre pas ce pb, alors que sur son 13" et le mien çà ne fontionne pas.

Je n'ai pas encore essayé iStumbler ni le cht de canal. J'ai juste supprimé les reseaux que je n'utilisais pas (boulots, parents, etc...) pour ne conserver que le mien et çà semble avoir stabilisé le reseau.

Je suis sous 10.4.11 et je ne passe pas par la borne Airport mais par le routeur de la FreeBox v5

Merci à tous pour vos contributions, elle m'ont au moins permis de comprendre un peu mieux ce qui se passe :)

yogsototh
Réponse
+0
moins plus
Je vais surtout essayer la Bbox de bouygues en septembre, déjà rien que pour le service client le meilleur du monde selon moi !

Bref, pour ma part j'ai changer la carte wifi du MacBook, j'ai mis celle qu'il y avait dans les Core 2 Duo, c'est une 802.11n qui ne pose plus de problème.

A+ !

yogsototh- 24 juin 2008 à 00:29
Alors, donc j'ai aussi essayé autre chose : desactiver le mode ipV6 dans la config reseau du Mac, et.... çà a l'air de fonctionner. PAs de coupure depuis plus de 30 mns. UN record pour ma part !

Bonne nuit à tous,
YogS.
yogsototh- 30 juin 2008 à 10:45
Salut,

Donc apres une semaine, le bilan : en ayant supprimé les configs inutiles, et en desactivant le mode ipV6 la connexion est bcp plus stable. Quasi pas de coupures, et si il y en a elles ne durent pas plus de 2-3 sec.
Par contre je sais pas si çà vient u mode ipV6 ou des configs qui ne servent pas :)
A bientot
Réponse
+0
moins plus
macbook première génération, qui a toujours super bien marché en wifi sur freebox V5, sauf depuis une semaine, et on était complètement bloqués (et désespérés) car en tapant la clé WEP, ça ne marchait pas... jusqu'au message d'au dessus : en insérant un $ avant la clé, miracle...
vive le dollar.
merci à cap, mais on aurait bien aimé savoir pourquoi ça marche avec ça. Trop bizarre.

Réponse
+0
moins plus
Allez chez Orange, aucun soucis de ce type

Maymoon- 31 oct. 2009 à 00:14
il se trouve que je suis confrontée a ce même problème avec orange...
Réponse
+0
moins plus
je croyai que les mac cetait les mieux jamais de probleme et tout

toflfou- 11 févr. 2012 à 16:25
oui c'étais le cas mais depuis 2 mois c'est vraiment la merde grrrr j'ai l'impression de retourner sous windows avec tous ces beugle ..grrr vraiment fais chi...
Réponse
+0
moins plus
slt javé le mm pb ke toi avec mon macbook jpouvé pa me conecter avec free donc il faut définir ds le site free dans ton compte une clé wpa et pas wep! tien moi au couran si sa marche

Réponse
+0
moins plus
Ma configuration : powermac G5 et macbook pro 2.16, freebox V5 dernière génération (arrivée il y a deux semaines).
Depuis l'installation de la freebox, impossible de me connecter correctement en wifi. L'ethernet fonctionne très bien.
Je n'ai au départ rien changé à mes paramètres réseau, et le macbook pro ne détectait mon SSID que de manière intermittente.
Lorsqu'il le détectait, il n'acceptait de se connecter que de manière intermittente (code WPA pas accepté. Messages du type "délai de connexion", ou "mot de passe invalide"). Quand par miracle la connexion se faisait, la vitesse de connexion était si lente que c'était inutilisable. Et de toutes façons, ça finissait toujours par se déconnecter.
J'ai à peu près lu tout ce qui pouvait être disponible par google dans les problèmes de wifi avec les freebox et les macs… et toujours pas de solution. Mon réseau est bien configuré, j'ai poussé le vice jusqu'à attribuer des adresses fixes à mes ordinateurs en utilisant les baux DHCP, alors qu'auparavant ça fonctionnait très bien sans ça…
Quelques semaines de prise de tête pour rien ! Ca ne fonctionne toujours pas en wifi !
J'en suis venu à me dire qu'il y a un problème de compatibilité entre ma carte airport et le wifi généré par la freebox v5. Or j'ai windows XP installé dans le macbook pro. Après un petit test, il se trouve que le wifi fonctionne parfaitement en faisant tourner windows sur cette machine. Y aurait-il un bug dans Leopard ???

Je vais sans doute tenter une réinstallation du système, car sans wifi, cet ordinateur ne me sert à rien :(
Je vous tiens au courant des résultats de cette manipulation dans un prochain post.

Réponse
+0
moins plus
Bonjour, j'utilise un macbook acheté en juillet (avant derniere version donc),
et j'ai une neuf box (tout fraichement remplacé par neuf)...
Le problème est que ma coloc, qui utilise un pc, arrive très bien à se connecter ainsi que tous les autres pc qui ont essayé, tandis que mon mac (ainsi qu'un autre aussi essayé sur ce réseau) parvient à reperer le reseau, mais bug au moment ou je rentre la clé wep...
J'ai tout essayé sur cette neufbox, j'ai remis 150 fois le cd d'instal dans l'ordi, j'ai fais l'instal pour mac... mais rien ni fait...
et le pire dans cette histoire, c'est que lorsque je vais chez d'autres personnes (ayant par exemple free) CA MARCHE!
Bref pourquoi chez moi ça ne marche pas?
Merci de vos réponses svp

Ce document intitulé «  probleme wifi sur macbook  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.