Signaler

Plugin adobe flash obsolète [Fermé]

Posez votre question Kajeetah 15Messages postés jeudi 24 juillet 2014Date d'inscription 10 octobre 2016 Dernière intervention - Dernière réponse le 12 déc. 2014 à 16:28 par Kajeetah
Bonjour,

Depuis hier on me dit que mon plugin shockwave flash est obsolète. Je pense que la mise à jour ne se fait pas automatiquement parce que je suis sous XP...
helpx.adobe.com me propose de télécharger une version "archive" compatible (13.0.0.241), mais je ne sais pas si je dois d'abord désinstaller quelque chose avant de lancer l'installation de cette nouvelle version.

Merci!

Utile
+0
plus moins
Re-bonjour
finalement j'ai installé cette version (13.0.0.241)sans rien toucher d'autre mais ça ne fonctionne toujours pas et je ne la trouve même pas dans mon panneau de configuration! Il y a une version 14. quelque chose et aussi une 15 x machin.
Je suis perdue!

Merci d'avance pour votre aide...

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !