CommentCaMarche
Recherche
Posez votre question Signaler

Problème Carte son Realtek avec Windows Vista

Ccile - Dernière réponse le 10 juin 2012 à 11:17
Bonjour,
Cela fait deux jours que j'ai acheté mon ordi (ACER avec une carte son realtek High Definition Audio) et je n'ai pas de son. Je ne suis pas une grande connaisseuse dans le domaine mais j'ai pas mal farfouillé et lorsque je vais dans panneau de configuration et sur l'icone son il m'est indiqué que ma carte son est "non connecté" alors que pour mes hauts parleurs c'est indiqué "traitement en cours". Que dois-je faire pour avoir du son?
S'il vous plait aidez moi là j'en ai vraiment marre!J'ai passé toute mon après midi d'hier à chercher une solution et rien...Merci beaucoup
Lire la suite 
Réponse
+0
moins plus
Merci Marc!!

Rien de plus simple donc, désinstallez Realtek, redémarrer votre ordi et le tour est joué! Par défaut le programme windows prend la place de realtek sans rien devoir faire.

Enjoy!
Ajouter un commentaire
Réponse
+0
moins plus
salut j'avais le meme probleme que yaya , j'ai suivie les instruction de loulou et sa fonctionne de nouveau alors merci loulou
Ajouter un commentaire
Réponse
+0
moins plus
j ai un ordi neuf (2 jours ) j avai la meme probleme avec la carte son realtek hd mon ordi et un hp mais ça vient de vista et j ai résolu le probleme avec une restauration du systeme et ca marche
Ajouter un commentaire
Réponse
+0
moins plus
Merci quand même nina97 mais moi le son alterné quand j'été en conversation audio vidéo sur windows live messenger et donc ont ma dit de désinstallé les pilotes audio realtek puis de redémarrer et windows installe tous seul ses pilotes a lui et donc sans realtek plus de problème merci quand même.
Ajouter un commentaire
Réponse
+0
moins plus
bonjour je vient de changee d ordi j avais windows xp tout fonctionnais bien depuis j aie du changee j aie maintenant windows vista et c est vraiment la galere probleme avec ma camera logiteck son incorporer dedans actuellement j aie reussie a avoir l image mais je n arrive toujours pas a avoir le son pourriez vous me donner une solution. je vous remercie d avance.
Ajouter un commentaire
Réponse
+0
moins plus
J'ai eu le même problème il y a pas longtemps depuis une des amies a ma mère nous la réglé (c'est avec réaltek et vista) tout en gardant réaltek, mais mon problème j'ai débrancher mon speaker et depuis plus rien et je ne suis plus capable de la rejoindre donc si quelqu'un a une de comment faire en gardant réaltek sa serais sympas ^^
Ajouter un commentaire
Réponse
+0
moins plus
bonsoir moi aussi jai un probleme de pilote jai chercher partout et je voi pas ce que ca peut etre voila le message que m affiche dans mon etat du periphérique.
ca faite 2 jours que je lais et deja 2formatage .
svp aidé moi !! helpen desespoire.
merci d'avance.

<<< Ce périphérique ne peut pas démarrer. (Code 10)

Cliquez sur « Rechercher des solutions » pour envoyer des données sur ce périphérique à Microsoft et vérifier s’il y a une solution disponible.>>>
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour

Voila comment j'ai résolu le problème que j'avais aussi.
J'ai redemarré sans echec et dans le gestionnaire de périphériques j'ai désactivé Realtek, puis j'ai redemarré et après le redemarrage j'ai réactivé le pilote realtek et ça a fonctionné.
Voila, c'est tout

Sans garantie pour tout le monde

Cordialement
Ajouter un commentaire
Réponse
+0
moins plus
moi aussi j'ai le meme soucis avec mon nouveau pc et ma carte son realteck
j'ai tout essayé les astuces que vous avez citer
et rien à faire...
par contre hier soir j'ai peut etre trouver une soluce
es ce que vos haut parleur sont brancher en direct sur le secteur ou pas?
car apparement cette carte son ne prend pas en charge les haut parleurs qui ne sont pas alimenter directement sur le secteur.
je vais essayer ce week end
affaire à suivre...
et bon week end à tous!!!!
Ajouter un commentaire
Réponse
+0
moins plus
salut à tous
eh bien comme prevu j'ai essayer avec des haut parleurs qui on une alimentation secteur une petite configuration plus tard et le son etait au rendez vous
j'étais soulager car je me suis pris la tete longtemps avant de trouver cette solution
donc les personnes qui essaye de brancher des haut parleurs qui n'on pas d'alimentation secteur sur une carte son realteck HD ce n'es pas la peine d'esperer avoir quoi que ce soit qui marche
les cartes sons realteck HD ne prennent pas en charge les haut parleurs sans alimentation
alors à vos portefeuilles pour allez acheter un 5.1 et qu'es ce que l'on dit "merci realteck"
bon courage à tous
ciao
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour tout le monde!

Je ne sais pas si cette solution a déjà été dite, mais moi non plus le son ne fonctionnait pas avec ma carte Realtek. Après quelques recherche sur l'utilitaire de son de Realtek, j'ai trouvé que la sortie son par défaut été la sortie Digital Audio, je l'ai donc mis à Haut-Parleurs (à droite du volume et de la balance dans l'onglet Haut-Parleurs).

superxav
Ajouter un commentaire
Réponse
+0
moins plus
essayé la solution n1 de la page 3 c genial sa marche je te remerci apres 1 moi avec un son de merde je peut enfin retrouver les mon pc en etat de marche complete
Ajouter un commentaire
Réponse
+0
moins plus
connecte toi sur http://www.ma-config.com qui va t'indiquer les drivers nécéssaire à ta configuration
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour bon moi aussi j'avais le même problème et j'ai galéré. Donc j'ai cherché et j'ai finalement trouvé. J'ai un Asus et je pense pas que la configuration de mon système importe dans la technique utilisé. Utilisez Everest vous pourrez le télécharger sur 01net.com ou n'importe où d'autre puis vous faites Rapport-> assistant rapport, demandez un rapport-> pages relatives au matériel. Ensuite regardez dans le rapport le nom de votre carte audio ensuite copier coller dans google et cherchez le pilote a téléchargé et ça devrait marcher.... En espérant en avoir aidé certains!
Ajouter un commentaire
Réponse
+0
moins plus
Merci Marc, c super de retrouver du son....!!!! Ta méthode est simple, accessible à tous et grave efficace !!
merci encore !
Ajouter un commentaire
Réponse
+0
moins plus
J'ai eu le meme probleme, et la solution est tres simple, contact moi sur mam05@live.fr je te donnerais la solution, bye
Ajouter un commentaire
Réponse
+0
moins plus
J'ai testé la solution de Marc, toujours un son ignoble...
Ajouter un commentaire
Réponse
+0
moins plus
La modification en 192000 Hz sur les propriété du speaker ont également résolu le problème. J'ai ausi une carte realtek
A noté que j'ai ce cet Acer Aspire 9413ZWSMi depuis 2 ans et que ce problème est apparu suite à manipulation inconu de mes enfants.
Je note aussi que l'interface de configuration a changé après cette modification et après avoir refermé le paneau de configuration une 1ere fois.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour nina97 ,
Jai trouver pack 1 mais j'arrive pas a le désinstaller
comment fair ?
peut tu me rep stp
mercii
Ajouter un commentaire
Ce document intitulé «  problème Carte son Realtek avec Windows Vista  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.