Signaler

Problème taille ecran ou police

Posez votre question mysticjpeg 4Messages postés jeudi 16 octobre 2014Date d'inscription 20 novembre 2014 Dernière intervention - Dernière réponse le 8 déc. 2016 à 21:49
Bonjour,
Concerne Adobe Illustrator CS6

Depuis quelques temps, lorsque je souhaite changer la police ou la taille écran (zoom en bas à gauche) Illustrator beugue et passe en format illisible (immense) et je n'arrive plus à le remettre correctement par ex : si je veux mettre une police en taille 48pt cela note 48 00 et tout devient immense.. Je ne sais pas d'ou vient se problème. quelqu'un pourrait il me venir en aide ?

autrement à l'ouverture d'Illustrator j'ai le message suivant : "Le fichier préférences est corrompu. Ses paramètres par défaut ont été rétablis.
Le fichier corrompu sera sauvegardé sous : AIprefs.err"


est ce que cela pourrait venir de là ?

Merci d'avance pour votre aide.

mysticjpeg
Afficher la suite 
Utile
+0
moins plus
Je précise que j'ai supprimé le fichier AIPref comme noté ici et que cela recommence http://helpx.adobe.com/fr/illustrator/using/setting-preferences.html#WS714a382cdf7d304e7e07d0100196cbc5f-630ba
Ajouter un commentaire
Utile
+0
moins plus
Bonjour,
dans un premier temps tenterai la remise en place de la config "comme au premier jour"

en ouvrant Illustrator il faut tout de suite appuyer simultanément sur
Ctrl Maj Alt (il faut être rapide)

Sinon je crains qu'il faille réinstaller Illlustrator

cordialement

Goups4008
mysticjpeg 4Messages postés jeudi 16 octobre 2014Date d'inscription 20 novembre 2014 Dernière intervention - 20 oct. 2014 à 12:05
Bonjour, Merci pour ta réponse, j'ai essayé les 2, rien n'y fait... ...
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Un petit UP, mon problème n'étant pas réglé.. :(
Ajouter un commentaire
Utile
+0
moins plus
As-tu trouvé la solution ?
Ajouter un commentaire
Utile
+0
moins plus
bonsoir,

je sais que le post est vieux mais j'ai eu le même problème et j'ai trouver la solution .

dans les paramètres de région de ton ordinateur tu dois pouvoir règle les décimales tu peut mettre une "," ou un "." à toi de voir ce qui te corresponds le mieux puis tu règle les autres paramètres . tu redémarre adobe et voila ! sa devrait fonctionner ! nous tout ce que concerne les chiffres avait été supprimé donc l'ordinateur ne reconnaissait plus de virgule ce qui avait entrainé des chiffres énorme , des tailles de pages énorme, et des tailles de contour énorme .

j'espère que tu auras résolu ton problème avant mon intervention . mais si cela peut servir à d'autres personnes .

bonne soirée
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !