Probleme dd externe NEO non reconnu [Résolu/Fermé]

ekaitz 42 Messages postés mercredi 14 janvier 2009Date d'inscription 12 février 2017 Dernière intervention - 12 oct. 2014 à 08:36 - Dernière réponse : Daenerys_WD 1265 Messages postés mercredi 30 juillet 2014Date d'inscription 13 août 2015 Dernière intervention
- 14 oct. 2014 à 11:17
Bonjour,
depuis 2 jours mon dd externe NEO 500go n'est pas reconnu par mon pc.
en effet, quand je le branche en USB, il démarre mais impossible de le faire apparaitre,
je le trouve dans gestionnaire des periph, dans controleurs de bus USB avec cet intitulé: CYpress AT2 usb storage adapter. je ne le trouve nul par ailleurs.
J'ai désinstallé. quand je le rebranche, le pc réinstalle le périph mais mon prob ne se résolu pas.
Ce qui est bizarre et surtt important, c'est que sur le pc de mon copain, le même que le mien, il fonctionne niquel.
là j'ai vraiment besoin d'aide. j'ai tt essayé je crois en fouillant dans 15000 forum
aidez moiiiiiiiiiiiiiiiiiiiiiiiiiiiii
merci d'avance



Afficher la suite 

1 réponse

Daenerys_WD 1265 Messages postés mercredi 30 juillet 2014Date d'inscription 13 août 2015 Dernière intervention - 14 oct. 2014 à 11:17
0
Utile
Bonjour ekaitz,

Je comprends ton désespoir, mais pourrais-tu décrire les méthodes déjà essayées et les résultats de ces vérifications ?

Souvent, il n'y a pas de solution miracle, il faut explorer toutes les pistes une par une pour identifier le problème.

1. J'imagine qu'après avoir fouillé les forums, tu as essayé un autre câble et port ? Qu'en est-il du comportement d'un autre disque ou clé USB lorsqu'il est connecté sur ton ordinateur? As-tu des problèmes avec d'autres périphériques ?

2. La désinstallation du périphérique est une bonne idée, mais cela n'a apparemment pas fonctionné dans ton cas. Essaie cet utilitaire de résolution de problèmes liés au matériel et aux périphériques de Microsoft: http://windows.microsoft.com/fr-xf/windows-vista/tips-for-solving-problems-with-usb-devices
Je te conseille aussi de lire l'article entier et effectuer les vérifications proposées.

3. As-tu fait des modification ou des mises à jour de ton système ? La restauration du système à une date antérieure pourrait résoudre ton souci ! Tu peux en lire plus ici : http://windows.microsoft.com/fr-fr/windows/what-is-system-restore#1TC=windows-7

4. Une autre idée : vérifier si le BIOS voit ton disque dur.

A bientôt ;)