PB de ré-installation de LIFEFRAME [Fermé]

Michel BLONDEAU - 31 mai 2007 à 17:20 - Dernière réponse :  claude
- 24 août 2012 à 22:07
Bonjour,

J'ai depuis peu un Portable ASUS A7CD sur lequel, le logiciel "LIFEFRAME" à été désinstallé par erreur. A priori, ce logiciel permet entr'autre de voir directement les photos dans "Mes images", sans cliquer sur la photo.

Le pc est avec Vista.

Je souhaite ré-installé ce logiciel. Comment dois-je faire? Comment éviter de faire une restauration?

Merci de votre réponse.. Bien cordialement.
Michel
Afficher la suite 

41 réponses

+6
Utile
6
bonsoir
je croix avoir trouver la solution(enfin pas seul, sur un forum virtual dub +asus) a nos problemes en tout cas pour moi cela a marche
voila en ouvrant le logiciel life frame il y a une fleche verte dans la barre des taches en bas a droite
cliquez doit sur cette fleche
allez dans general 2° en tete
dans load en bas,3 choix
cliquez sur celui ou toutee les cases sont cochees
fermez et reouvrez life frame cela devrait marcher

pour MSN ouvrez outils
configurez audio et video
cliquez suivant jusqu a etape trois
verifiez que c est la bonne web cam de selectionnee
terminer
cela devrait fonctionner
merci de me dire si cela a fonctionner pour vous
a bientot
claude
Cette réponse vous a-t-elle aidé ?  
merci claude ça a marché
jeaneton:moi aussi ma tete est a l'envers apres un reformatage de mon pc,que dois-je faire moi-meme'?merci
Ou est cette fleche verte?! J'ouvre lifefram je me met sur prendre photo il n'y a rien ni dans lifefram ni dans ma bar de tache en bas a droite de mon écran! Ce problem de webcam me pose donc un reel soucis. Si solutions, j'attend. Merci
Salut Claude , apparemment je n'est pas la même version que toi pour life frame je voudrais savoir comment faire merci d'avance ;D
bonsoir a tous
je n'avais pas consulté ce forum depuis un bout de temps
pour life frame je ne l'utilise plus mais si vous voulez le reinstaller vous avez la solution de le chercher sur le cd fourni par asus enfin pour les anciens modeles car je crois qu'ils ne le fournisse plus(attention pas le cd de reinstall mais celui ou se trouve tous les drivers qui sert en plus a tout reinstaller suite a un formatage)
ou alors aller sur le site asus en entrant les carracteristiques de votre portable
pour les drivers charger slimdriver sur ce site et suiver les instructions
j'espere que ces quelques conseils vous aiderons
a bientot a tous
+1
Utile
1
bonjour
moi j'ai un autre probleme avec life frame et cam asus integree, quand je lance le logiciel pas d'image
par contre pour la reinstall il faut le cd driver et utiliy fourni avec le pc , ouvrir le cd avec l'explorateur, lifefram2 install,
si probleme lors de l'install avec le cd copier tous le dossier liframe 2 sur le bureau e lancer l'exe
et quand l'ordi quand on l'achete est fourni avec aucun CD de reinstallation de programme...
+1
Utile
Dans tous les cas les logiciels sont disponibles sur le site du constructeur : ASUS !! Vous auriez pu chercher un peu avant de poster dans des forums...
http://support.asus.com/download/download.aspx > choisir son modele exact et regarder dans les utilitaires


Cepheus
+1
Utile
bonsoir
dans mon message je vous parlais de virtual dub en fait il s'agit en fait de direct vob sub
ma version de life frame est 2.0.15
pour la fleche verte avez vous bien ouvert life frame avant et mit sur la position camera ou appareil photo?
claude
+1
Utile
Bonjour,
ma version est la 2.0.6.0 et pas de fleche car lifeframe plante au lancement, donc ne s'ouvre pas et ce malgré plusieurs installations
Jean-Loup T - 19 nov. 2007 à 18:20
+1
Utile
Bonjour,
Quelqu'un a- t- il essayé une autre webcam extérieure avec un autre programme en attendant de trouver la solution ?
Je pose la question pour savoir si j'achete une webcam exterieure ou si Asus va résoudre ce problème sans restaurer Windows.
j'ai essayé LifeFrame 2.0.15 et le 3.0.2 ( ça marche mais un jour sur deux )
Merci.
Jean-Loup T - 20 nov. 2007 à 22:41
+1
Utile
Bonjour,
J'ai mis à jour le pilote de la webcam et pour l'instant sa fonctionne.
Merci.
0
Utile
Idem,

J'ouvre lifeframe, et j'ai un ecran noir a la place de voir mon visage, je clic pour faire une photo, j'ai le son mais rien ne se passe... j'ai desinstale, reinstale,...rien ne fonctionne...je pensais ke ca venait simplement de la built in camera mais non car elle fonctionne sur skype...

SOLUTION?? (Autre ke "rachetes un nouveau laptop")

Cheers
Jean-Loup T 2 Messages postés lundi 22 octobre 2007Date d'inscription 11 novembre 2007 Dernière intervention - 22 oct. 2007 à 18:10
0
Utile
Bonjour,
J'ai un programme Lifeframe version 2.0.15 ( 2006 )
Quand j'ouvre ce programme la caméra ne doit certainement pas fonctionner car j'ai un écran noir à la place de l'image.
De temps en temps ça fonctionne pour une photo.
Comment faire ?
Mon ordinateur portable est Asus A7K en Configuration Windows Vista.
Merci pour les réponses.
0
Utile
Quelqu'un a-t-il trouvé la solution sans devoir tout restaurer Windows (j'ai déjàdésinstallé et réinstallé plusieurs fois LifeFrame )
Merci.
0
Utile
bonjour,

des problèmes aussi entre lifeframe et la webcam intégrée sur un asus f9s acheté il y a 15 jours

la hot line asus ne semble pas maitriser ce pb et ne sait que proposer de renvoyer le pc pour cause de panne de camera, pourtant tout fonctionnait le premier jour, et je voudrais éviter de renvoyer le pc

ayant eu à un certain moment un message me disant qu'un autre logiciel utilisait la camera, je pense que le pb est software et non pas hardware, mais quel logiciel capturerait la Wcam ? à ce jour je n'ai pas encore trouvé

pas de fonctionnement non plus sous skype malgré le fait qu'il voit la camera !

si quelqu'un a réussi à se sortir de cette situation, merci pour toute info
0
Utile
Bonjour,
merci pour ces infos, mais dans mon cas il n'y a pas de fleche .... donc pas de suite !
Jean-Loup T - 16 nov. 2007 à 20:19
0
Utile
Bonjour,
Moi non plus je n'ai pas de flèche verte. De quelle version Lifeframe s'agit-il ? J'ai essayé la version 2 et la 3 ( la 3 est beaucoup mieux question fonctionnalités).
Mais le problème est le même : la webcam marche un jour sur deux.
Quand Lifeframe ne démarre pas je ne peux pas l"avoir non plus par MSN.
Quelqu'un a- t- il essayé une autre webcam extérieure avec un autre programme en attendant de trouver la solution ?
J'ai aussi autoriser lifeframe à passer à travers les pare feux des antivirus Je ne sais pas si ça sert à quelque chose
merci
0
Utile
bonjour
pour ceux qui ont encore des problemes de liframe je viens de lire un article sur micro hebdo qui n'a pas un rapport direct,mais qui pourrait orienter vos recherches
il s'agit d'une personne qui a des problemes avec google desktop qui envoie des messages d'erreur,mais dans la reponse on parle de direct vob sub(ce qui me posait probleme)une extension de direct show
2 solutions ,desinstaller google desktop ou charger la derniere version de vsfilter, ce qui me parait le plus interressant, le probleme venant je pense de l'afichage en surimpression qui devient prioritaire sur l'affichage normal
claude
0
Utile
1
merci Claude pour cette info, je vais essayer avec vsfilter et si j'obtiens un résultat positif, je reviendrai poster ici
moi , je n'est pas life frame et je ne l'ai jamais eu c'est une copine qui m'a montré sa et j'aimerai le telecharger , mais comment ? merci de me repondre vite XD
sansarah 1 Messages postés vendredi 14 décembre 2007Date d'inscription 14 décembre 2007 Dernière intervention - 14 déc. 2007 à 06:05
0
Utile
1
Bonjour

Bon j'ai peut être trouvé une solution pour ne pas restaurer le system....j'ai voulu faire une vidéo avec la ca et logiciel lifeframe 2 sur mon asus f5R, pour une vidéo de 3 mn en extension avi j'ai obtenu un fichier de 6 gigas....ensuite plus moyen d'ouvrir la cam et le lifeframe.

A force de tourner j'ai désinstaller la cam et le logiciel lifeframe que j'ai réinstallé aussitôt après multiple reboot et là j'ai un simple message qui est apparu et qui m'a fourni d'ailleurs la solution la plus simple au bug de ce logiciel..

JE SUIS NAVREE de vous l'apprendre mais vista est peu compatible avec les codecs vidéos alors pour ceux qui utilisent et vsfilter, ffshow, k-lite et compagnie vous devez désinstaller complétement vos packs de codecs et tout rentre dans l'ordre

Pour les propriètaires d'asusn je pense que c'est pour cette raison qu'asusteck mets en ligne des codecs vidéos et audios à télécharger dans les mises à jour.

J' espère que cette solution vous aidera à résoudre le souci que vous avez comme ça a résolu le mien

Bon courage, lorsque l'on est plus têtue qu'un ordinateur on y arrive toujours.
j'ai un ordinateure asus mais lifeframe me prend pour un XP alors que je ne suis pas ! comment je peut faire ? reponder vite
0
Utile
bonjour, j'ai desinstaler lifeframe par erreur coment le réinstaller gratuitement?
0
Utile
Bonsoir
Moi j'ai l'image mais pas le son! Y a t il une solution?
PUNGUMBU 1 Messages postés dimanche 13 juillet 2008Date d'inscription 13 juillet 2008 Dernière intervention - 13 juil. 2008 à 18:44
0
Utile
Bonjour,

J'ai depuis 9 mois, un Portable ASUS A7CD sur lequel, le logiciel "LIFEFRAME" à été désinstallé par erreur. A priori, ce logiciel permet entr'autre de voir directement les photos dans "Mes images", sans cliquer sur la photo.

Le pc est avec Vista.

Je souhaite ré-installé ce logiciel. Comment dois-je faire? Comment éviter de faire une restauration?

Merci de votre réponse.. Bien cordialement.
0
Utile
merci

pour ma webcam il me manquait le logiciel "life frame 2"

http://support.asus.com/download/download.aspx

et dans "download" g cherché lifeframe 2

nikel je lai !
PB de ré-installation de LIFEFRAME - page 2