Lecture de photo impossible [Résolu/Fermé]

tictic 35 Messages postés lundi 28 mai 2007Date d'inscription 18 février 2011 Dernière intervention - 28 mai 2007 à 12:43 - Dernière réponse : tictic 35 Messages postés lundi 28 mai 2007Date d'inscription 18 février 2011 Dernière intervention
- 31 mai 2007 à 00:40
Bonjour,

Voilà, j'ai un énorme problème avec mon répertoire photo se trouvant sur un de mes disque dur. Impossible de lire, de copier ou coller les photos n'importe où sur mon PC, il m'indique que le fichier est déjà utilisé. Tous mes autres répertoires sur le même disque dur marche très bien mais celui là impossible de faire quoi que ce soit.
Dans l'explorateur la taille des photos sont normales.

Quelqu'un aurait-il une solution sachant que je ne peux pas faire de restauration système et que mon répertoire n'est pas partagé.

Merci d'avance.
Afficher la suite 
35Messages postés lundi 28 mai 2007Date d'inscription 18 février 2011 Dernière intervention

13 réponses

0
Utile
salut
essaye en mode sans echec
"touche f8 au demarrage du pc"
a+
tictic 35 Messages postés lundi 28 mai 2007Date d'inscription 18 février 2011 Dernière intervention - 28 mai 2007 à 15:30
0
Utile
Déjà fait, pareil. Impossible, toujours "fichier en cours d'utilisation" et j'ai supprimé les processus inutiles mais rien à faire toujours pareil :(
dph 2193 Messages postés samedi 24 février 2007Date d'inscription 3 mars 2009 Dernière intervention - 28 mai 2007 à 15:46
0
Utile
Bonjour,

Crées un dossier et mets-y ton répertoire dedans, histoire de voir ?

dph
tictic 35 Messages postés lundi 28 mai 2007Date d'inscription 18 février 2011 Dernière intervention - 28 mai 2007 à 16:13
0
Utile
1
Alors, je peux sur la partition faire glisser mon répertoire photo dans n'importe quel autre dossier la partition (c'est pas pour ça que je peux ouvrir quand même mes photos)mais il m'est impossible de le faire glisser sur une autre partition. Et je ne peux pas non plus faire glisser les photos. Snif!
dph 2193 Messages postés samedi 24 février 2007Date d'inscription 3 mars 2009 Dernière intervention - 28 mai 2007 à 16:29
RE,

Vas voir du côté de ce lien :

windows xp glisser deplacer desactive
Cygnus101 - 28 mai 2007 à 16:30
0
Utile
3
Quand tu fais glisser des fichiers ou des répertoies je ne suis pas sûr que ce soit une copie : ça peut créer un raccourci, ça dépend de la config de ton Windows.
Si tu n'arrives à rien avec Windows, essaie de lancer un live CD Linux comme Ubuntu qui peut voir les partitions Windows. Normalement tu devrais pouvoir copier les fichiers d'un disque à l'autre, ou si c'est pas possible vers une clé usb.
http://www.ubuntu-fr.org/telechargement
tictic 35 Messages postés lundi 28 mai 2007Date d'inscription 18 février 2011 Dernière intervention - 29 mai 2007 à 12:39
Cygnus, y a t'il une façon différente pour copier-coller un répertoire sur Ubuntu que sur Windows.

Merci
Cygnus101 > tictic 35 Messages postés lundi 28 mai 2007Date d'inscription 18 février 2011 Dernière intervention - 29 mai 2007 à 21:03
Non c'est pareil.
La chose à laquelle je n'avais pas pensé est que Ubuntu (comme les autres distributions Linux d'ailleurs) monte les partition Windows en lecture seule, et il faut installer des packages ntfs, ce qui n'est pas pratique puisque tu démarres depuis un live-cd et pas une install...
BREF :
je cherche et je reviens (ça m'intéresse aussi)
tictic 35 Messages postés lundi 28 mai 2007Date d'inscription 18 février 2011 Dernière intervention > Cygnus101 - 30 mai 2007 à 12:36
Merci de ton aide!
tictic 35 Messages postés lundi 28 mai 2007Date d'inscription 18 février 2011 Dernière intervention - 28 mai 2007 à 17:57
0
Utile
1
dph: J'ai essayé pour le glisser-déplacer et ça ne marche pas.

Cygnus: J'ai fais comme tu m'as dis, mais même problème avec ubuntu je ne peux pas copier mes photos (il me l'interdit). Par contre net amélioration, je peux voir mes photos.

Pour info, quand je clique sur les propriétés de mon répertoire de photos sous windows, j'ai lecture seul activé que je ne peux pas désactiver, impossible même en le faisant sur une photo.
dph 2193 Messages postés samedi 24 février 2007Date d'inscription 3 mars 2009 Dernière intervention - 28 mai 2007 à 18:08
Pour info, quand je clique sur les propriétés de mon répertoire de photos sous windows, j'ai lecture seule activé que je ne peux pas désactiver, impossible même en le faisant sur une photo.

Même en cliquant sur "Avancé", et cocher la case "Le fichier est prêt à être archivé", puis en décochant "Lecture seule" ?

tictic 35 Messages postés lundi 28 mai 2007Date d'inscription 18 février 2011 Dernière intervention - 28 mai 2007 à 18:31
0
Utile
Non, ça ne marche toujours pas et je ne comprends vraiment pas pourquoi. J'ai réussi à trouver un dossier dans mon répertoire photo qui était lisible sous Windows mais pourquoi sachant que les 100 autres ne le sont pas.

Merci pour vos réponses et j'en attends d'autres pour pouvoir résoudre ce problème.
tictic 35 Messages postés lundi 28 mai 2007Date d'inscription 18 février 2011 Dernière intervention - 31 mai 2007 à 00:40
0
Utile
Ca y est.

Grâce à un ami, j'ai réussi à copier mes fichiers sur un autre DD. Ouf, mes photos sont gravés et tout ça grâce à Easy Recovery Professional.

Merci à vous deux pour m'avoir aidé.

A bientôt pour que je vous aide à mon tour. ;)