Signaler

Problème de connexion avec CyberGhost 5 [Fermé]

Posez votre question ElodieGomez 2Messages postés mercredi 4 juin 2014Date d'inscription 21 juin 2014 Dernière intervention - Dernière réponse le 10 mars 2017 à 18:02 par Frozentill
Bonjour cela fais maintenant depuis 2 semaines que je rencontre un problème de connexion avec mon VPN CyberGhost 5 qui se coupe à chaque connexion qu'il tente d'établir.Quand le programme démarre tout va pour le mieux mais quand je souhaite me connecter à un serveur il se met à charger en boucle sans se connecter et en plus de ça je dois rallumé plusieurs fois le pc pour que je puisse me reconnecter à internet même ci celui-ci m'affirme que je le suis (page qui ne charge pas ou bien seulement après avoir retrouvé une connexion normal après plusieurs minutes d'attentes).


Mon colocataire a essayé tant bien que mal à essayer de m'aider en réinstallant à plusieurs reprise CG5 et en l'installant sur son pc mais sans grand succès il m'a dis que ça pourrais venir de mon proxy ou de "ma carte réseau CG5 qui ne reçois et n'envoie pas de paquets".




Si quelqu'un aurais la solution ça serais sympa de me la faire parvenir.


Merci.
Afficher la suite 
Utile
+0
plus moins
Toujours pas de réponses...
hello- 16 févr. 2017 à 21:13
Même problème..
J'ai désinstallé puis réinstallé mais toujours le même souci
Répondre
iMonsters- 5 mars 2017 à 12:21
j'ai également le même problème sur mac
Répondre
iMonsters- 5 mars 2017 à 14:49
J'ai résolu le problème en cochant une case dans les préférences de CG5

il faut simplement cocher : Use local DNS server instead of Cyberghost DNS servers
Répondre
Frozentill- 10 mars 2017 à 18:02
Dit tout ce qu'il faut faire mec plz et repond sur ce email plz
***@***
Répondre

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !