Probléme son sur portable toshiba satellite [Fermé]

aniz98 5 Messages postés mercredi 23 mai 2007Date d'inscription 9 décembre 2008 Dernière intervention - 23 mai 2007 à 19:32 - Dernière réponse :  petite63
- 7 déc. 2009 à 13:38
j'ai un probléme de son (y compris son systéme) sur un portable toshiba satellite
j'ai fait une restauration / pilote ok / carte son ok / mais toujours pas de son
je veux savaoir SVP s'il s'agit d'un prob de haut parleur intégré (de marque cadran) et comment on peut les verifier
merci de me répondre
Afficher la suite 

8 réponses

aniz98 5 Messages postés mercredi 23 mai 2007Date d'inscription 9 décembre 2008 Dernière intervention - 24 mai 2007 à 12:39
+11
Utile
1
j'ai un probléme de son (y compris son systéme) sur un portable toshiba satellite
j'ai fait une restauration / pilote ok / carte son ok / mais toujours pas de son
je veux savaoir SVP s'il s'agit d'un prob de haut parleur intégré (de marque cadran) et comment on peut les verifier
merci de me répondre


=> en fait j'ai oublié de mentionné que j'ai déja essayé avec des haut parleur externe et des ecouteur et toujour le meme probléme
Cette réponse vous a-t-elle aidé ?  
Je n'ai pas de son sur mon portable Toshiba Satellite. J'ai testé le périphérique et mon icônede son et l'image montre qu.il fonctionne et toujours pas de son.
+3
Utile
2
meme soucis sur un P100-350, quelqu'un a'il une solution??
bonjour,

en allant sur les forums pour chercher un problème de carte son de mon toshiba satellite j ai vu votre mail avez vous trouvé une solution
cordialement
petite63 > manu - 7 déc. 2009 à 13:38
non toujours pas
whats 1 Messages postés lundi 24 décembre 2007Date d'inscription 24 décembre 2007 Dernière intervention - 24 déc. 2007 à 16:54
+2
Utile
seulement le haut parleur gauche fonctionne alors qu'avant tout allait bien. J'ai besoin d'un petit peu d'aide pour solutionner ce souci merci à tous
stabilo80 343 Messages postés lundi 6 novembre 2006Date d'inscription 23 juillet 2009 Dernière intervention - 24 mai 2007 à 12:48
+1
Utile
Essai les derniers pilotes sons (peut être du realtek AC97)
vois cette page:

toshiba drivers
0
Utile
hello,

Simple question :
As tu essayé de brancher des ecouteurs sur sortie carte son, et dans ce cas y a t il du son ?