CommentCaMarche
Recherche
Posez votre question Signaler

Pas de son par câble HDMI [Résolu/Fermé]

Fan'y - Dernière réponse le 22 janv. 2015 à 22:53
SOS Aidez-moi
Bonsoir,
J'ai un problème de son pour regarder un film depuis mon ordi portable HP Pavilion vers ma TV LCD. Je suis connectée à la TV depuis un câble HDMI. Je ne comprends pas d'où le problème provient.
D'avance merci
Fan'y
Lire la suite 
Réponse
+479
moins plus
sous vista il faut aller dans le panneau de configuration, sons, gérer les periphériques audios
La plutot que selectionner les haut parleurs, vous cliquez 1 fois sur Output et selectionnez Par défault...
Le tour est joué!!

gaston- 13 mars 2011 à 08:25
edouard merci pour l'info
clodus- 19 mars 2011 à 22:32
est ce que se son les memme demarche asuive pour windo 7
flow421- 18 avril 2011 à 16:19
merci pour l'info; ca gere.
Séverine B.- 18 août 2013 à 14:35
Ça fonctionne ! Merci :)
Répondre
beuhlette- 17 juil. 2014 à 23:02
Bien vu mon ga !!!!!
Répondre
Réponse
+177
moins plus
Pas de son sur Connexion HDMI

config : Pc Hp Pavillon D7 2230 us Télé LCD Sony HDL-46-V5500 windows 7 64bits

je viens de galérer pour ce problème et chercher sur les forums sans succès. A force de manip j'ai trouvé la solution config sur mon PC :
câble HDMI branché
-Panneau de config
-Gérer les périph audio
le LCD n'apparait pas
Sélectionner l'un q.q. des périph / clic droit / cocher activer les périph désactivés
Le LCD apparait : le sélectionner et valider activer
Le son est bien transmis sur les HP du LCD

Bon courage si solution toujours en recherche

SAND- 1 avril 2011 à 12:46
Un grand merci ! Chez moi ça marche (Ordinateur portable Toshiba + Tv thomson HD) cable HDMI de même :)
pyhx- 22 avril 2011 à 16:09
Super ca marche, et c'est très bien expliquer !!
Merci
anonyme- 28 oct. 2014 à 20:52
Merci beaucoup c'était exactement mon problème :-)
Répondre
Jean Francois Zind- 16 nov. 2014 à 11:08
Merci la c clair et sa fonctionne
Répondre
Jon- 22 janv. 2015 à 22:53
Merci c'est nikel
Répondre
Réponse
+126
moins plus
Salut
J'ai eu le même problème avec mon écran lcd sur lequel je branchais mon pc via le hdmi.
Voici la solution.
Sous Vista, Panneau de configuration->Matériel et audio->Gérer les périphériques audio
Dans l'onglet Lecture, double-cliquer sur les hauts-parleurs de votre pc pour les configurer.
Aller dans l'onglet Statistiques avancées, et décochez la case "Autoriser les applications à prendre le contrôle exclusif de ce périphérique". C'est à cause de ce contrôle exclusif que les autres périphériques, y compris les hauts-parleurs de la télé, ne marchent pas.

Bon courage

repi- 5 août 2010 à 19:56
MERCI MAESTRO je cherchais à résoudre ce pb et je trouvais pas sur internet !!
t'as assuré ! maintenant un bon film !!
personne- 13 sept. 2010 à 00:15
Merci infiniment ^^
00 21- 4 oct. 2010 à 19:20
bonjour ! désolé mais votre configuration n'a rien fait !
Absinthia- 19 oct. 2010 à 14:23
MERCI
Dennly Haiti 2Messages postés jeudi 1 novembre 2012Date d'inscription 1 novembre 2012Dernière intervention - 1 nov. 2012 à 16:45
Voila c'est la meilleure reponse et ca marche sur windows 7 professional...mille merci
Répondre
Réponse
+38
moins plus
La seule et unique solution !!!! (enfin pour moi...)
Sous la rubrique gestionnaire de périphérique SON, cliquer droit et AFFICHER LES PERIPHERIQUES DESACTIVES. Puis activer le périphérique en question. Et voila ça marche. N'oubliez pas de fermer et de relancer les logiciels concernés (vlc...) pour que la modif soit prise en compte. Puis brancher votre cable hdmi !

Lynn- 5 janv. 2011 à 02:46
C'est TOI qui a raison Mec !

Les gars, pensez-y : il faut redémarrer le lecteur concerné (vlc ou autres) pour que cela soit pris en compte !
marie2302- 9 avril 2011 à 09:02
merci beaucoup seul ta solution à fonctionner.
Réponse
+23
moins plus
Pour ceux qui ont Windows 7, alors, le câble HDMI branché avec le LCD puis-panneau de configuration-gérer les périphériques audio, clic droit sur votre LCD affiché puis activer-définir comme périphérique par défaut et c'est bon le son du LCD activé, voilà. Bon courage.

Réponse
+17
moins plus
il n y a pas de output dans "gerer les peripherique de son"

quentger 77Messages postés samedi 17 mars 2007Date d'inscription 15 octobre 2010Dernière intervention - 30 juin 2008 à 16:55
sous vista, clic droit sur l'icone son en bas a droite / ouvrir mixeur volume / peripherique / HDMI / cocher par defaut
normalement c bon
lola- 10 mars 2010 à 18:05
t es 1 champion
vim- 11 nov. 2010 à 17:03
merci beaucoup, cool enfin je peux regarder mes films et ecouter mes musiques merci
Réponse
+10
moins plus
Merci pour toutes ces infos qui ont réussi à me dépanner: comment j'ai fait ? (je suis sous XP avec PC toshiba et TV LCD 40 pouces Samsung, le tout relié avec une unique liaison HDMI)

1- dans le panneau de config -> affichage -> ds paramètres avancés de la carte graphique, mettre sur TV comme écran principal
2- dans le panneau de config -> sons, ds onglet audio - ligne unité par défaut, mettre sur HDMI Device (et non haut parleur Conexant audio pour moi qui était mis par défaut)s
3- Dans VLC, barre d'outil audio puis périphérique audio puis sélectionner différents périph pour voir celui qui fonctionne selon la source : par exemple pour moi le SPIDF ne fonctionnait pas c'était le périph stéréo qu'il fallait sélectionner...

bon courage
a+

Réponse
+9
moins plus
Bonsoir,
je viens juste appuyer les dires de "Edouard".
J'ai un laptop HP, une TV philips hd ready toute récente.
Je les ai relié grâce au câble HDMI, et comme bcp, image excellente mais aucun son!
j'ai chipoté (assez brièvement) avec câble audio, jack, mais rien ne marchait.
J'ai consulté plusieurs forum, et enfin trouvé: il fallait simplement configurer le pc (qui tourne sous Vista):
panneau de config -> matériel audio -> son -> onglet lecture -> output -> par défaut
et là son + image = excellent moment en perspective !

bonne fin de journée tous.

Réponse
+9
moins plus
Si ça peut aider, j'ai résolu mon problème de la manière suivante:
écran Samsung T220 MD connecté en HDMI sur carte mère Asus P5Q Turbo belle image, pas de son....
Ce qu'il manquait, c'était un pilote HDMI pour la carte graphique ATI radeon 4850.....trouvé ici:

http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/hdmiaudio-xp

Depuis, ça marche!!

Réponse
+6
moins plus
La bonne méthode est la suivante:

Procédure sur PC pour HDMI vers la TV LCD avec son et image

Exemple pour un visionnage de film ou autre

- Brancher le câble HDMI entre le PC et la TV
- Allumer le PC
- Allumer la TV et choisir la source HDMI

- Configurer le PC pour l'affichage:

- Démarrer, paramètres, panneau de configuration, affichage
- Onglet paramètres
- Il apparaît :
- 1- écran Plug and Play ...
- 2- écran Plug and Play...
- Régler la définition de l'écran numéro 2 (exemple 1920x1080) pour un Full HD, par déplacement du curseur
- Si l `écran numéro deux est détecté par avance ou à défaut, il affiche dans la petite fenêtre :
- 1- écran Plug and Play...
- Cocher étendre le bureau
- Appliquer

- Configurer le PC pour l'audio:

- Démarrer, paramètres, panneau de configuration, sons et périphériques audio
- Onglet audio
- Dans la fenêtre : lecture audio-unité par défaut, choisir HDMI Device, au lieu
de Realtek HD audio output
- Appliquer

Ensuite, si l'écran de visionnage apparaît sur le PC mais pas sur la TV, cliquer maintien sur le haut bleu, afin de le déplacer vers votre écran TV, et surprise il se glisse sur la TV, et pour la souris, déplacer là au delà de l'écran PC vers la TV, agrandir le cadre.

Réponse
+6
moins plus
Je rencontrai ce probleme egallement a savoir 2 ecran un 19 pouce en vga et un plasma pionneer en hdmi
Apres avoir regler la sortie son sous vista hdmi par defaut toujours rien.
En fait le probleme vient du fait que la majeure partie des carte graphique a port hdmi ne gere pas et l image et le son en meme temps.
Il faut donc faire un tour a l arriere du PC pour voir quelle audio propose la carte son de votre ordinateur et passer par une autre sortie audio pour envoyer le son donc soit jack => r.c.a soit r.c.a => r.c.a.
Puis ne pas oublier de remettre la sortie son par defaut sur la sortie pour la quelle vous aurez opter dans les paramettre son de window.
Enfin cela implique d avoir une entree son derriere la tele ou l ampli que vous utilisez pour le son.
Voila je m en suis sorti comme ca donc bonne chance a tous et merci a connectic marseille qui m a donner tous ces conseil.
PS si vous avez une sortie optique a l arriere de votre pc et de votre tele la manip fonctionne aussi avec un cable optique bien entendu.
Salut a tous

LAPINOU- 11 nov. 2009 à 18:34
Bonjour, après des heures de galère j'ai trouvé grâce à ce forum :
2 matériels neufs : TV LCD SAMSUNG et PC portable Packard Bell sous Windows 7

Panneau de configuration / matériel et audio / son / gérer les périphériques audio

Windows 7 reconnait le SAMSUNG - les speakers - realtek digital output

Il faut cliquer sur SAMSUNG. Le menu déroulant "par défaut" grisé devient accessible. il faut cliquer sur "périphérique par défaut".
Le son de mes MP3 est diffusé sur la TV. Je débranche le cable HDMI et le son est diffusé sur l'ordi.

En espérant que cela vous sera utile.
Xup- 22 avril 2011 à 18:46
Sauf que dans mon cas, mon PC ne reconnait plus ma TV dans les périphériques audio... Je comprends pas trop, parce que ça marchait avant, alors, je cherche le problème.
Réponse
+6
moins plus
Pour le son HDMI PC-TV sur Win 7 branché d'abord votre Tv Via Hdmi au pc puis aller dans Panneau de configurations-Matériel et Audio puis cliquer sur Son vous aurez une nouvelle fenêtre qui s'affiche vous verrez apparaître vos Haut parleurs et Votre Tv avec sa marque inscrit dessus.
Ensuite clique Droit sur vos haut parleurs et autre périphériques de votre ordinateur et cliquer sur désactiver le son passera automatiquement dans votre TV via le câble Hdmi et pour remettre le son une fois fini d'être connecter a la Tv vous refaite un clique droit et vous les réactiver et le son repassera automatiquement sur les Haut parleurs du votre Pc

Argnos 45Messages postés dimanche 5 décembre 2010Date d'inscription 13 avril 2011Dernière intervention - 19 janv. 2011 à 09:57
PS: Pour Vista c'est a peu prés pareil :)
Réponse
+5
moins plus
Salut
j'avais le même pb que la plupart d'entre nous, c'est à dire plus de son vers la tv( la mienne une philips), alors que ça avait tourjours fonctionné.
Ma config/ sous vista, une nvidia 9500GS branché en HDMI vers la philips. J'ai essayé à peu pres toute les solutions proposées sur ce site, et celle qui a résolu mon problème été de mettre le pilote de ma carte garphique à jour(directement sur le site de nvidia)
Autre point, en ce qui me concerne, par rapport à ce que beaucoup d'entre vous proposent, c'est à dire de choisir sortie hdmi (après avoir sélectionné panneau de config, son et périph, lecture) moi je n'ai pas ce choix disponible, et en l'occurence je n'avais comme seuls choix, soit les HP, soit la sortie casque et enfin Realtek Digital Output (c'est à dire une sortie rca numérique donc pour moi pas de choix de HDMI....)
En espérant faire partagé mon expérience, bon courage et surtout munissez vous de patience

cdlt nico

ablaye609- 9 déc. 2010 à 20:03
mercii
Réponse
+5
moins plus
J'avais le même problème : pas de son sur TV Sony par HDMI depuis Compaq.

panneau de config -> matériel audio -> gérer les périph audio ->dans onglet lecture sélectionner le périph HDMI puis Propriétés ->Onglet statistiques avancées->Tester différents formats de son pour en trouver un qui fonctionne.

En espérant que ça vous apporte une solution.

Réponse
+5
moins plus
Pour ceux qui ont une entrée HDMI/DVI pensez à l'entrée son compatible jack à coté de cette prise HDMI/DVI.
Donc un cable Jack/jack (male des 2 coté) de la sortie casque de l'ordi jusq'à cette entrée fonctionne. (tester toutes vos entrées sons si vous en avez plusieurs)

Réponse
+4
moins plus
Bonjour à tous!

Moi aussi j'avais le même problème que vous et je me suis aperçu que cela dépendait du lecteur que l'on utilise.
J'ai effectivement coché la sortir HDMI Output par défaut.
Puis ensuite j'ai été bidouillé dans les options de VLC... Outils > Préférences > Onglet Audio. Et là, j'ai coché "Utiliser SPDIF si possible".

Depuis tout fonctionne nickel (mis à part quelques traits qui se baladent de haut en bas sur mon écran). Donc j'espère que ça vous aide un peu...

Réponse
+4
moins plus
Merci les gars!

Réponse
+4
moins plus
J'ai cliqué sur le haut-parleur à côté de l'horloge bouton droit de la souris, j'ai cliqué sur le Playback, j'ai cliqué sur NVDiA HDMI Output et je l'ai mis par défaut. J'ai double cliqué sur NVDIA HDMI Output et dans l'onglet Avancé, j'ai cliqué sur la petite flèche et j'ai mis 16 bit, 48000 HZ (DVD Qualité) et ça a marché. Bonne chance! j'ai cherché longtemps.

Réponse
+4
moins plus
ouvrir vlc puis tools /preferences cliquer audio /output module choisir dans la liste Win32waveOut extension output et cocher Use s/DPIF when avaible puis save . Eteindre et rallumer ordi . Ca marche.

Réponse
+1
moins plus
Ce document intitulé «  Pas de son par câble HDMI  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.