Défaut flash EOS 550D [Résolu/Fermé]

pat@chou 3 Messages postés mercredi 2 avril 2014Date d'inscription 2 avril 2014 Dernière intervention - 2 avril 2014 à 08:26 - Dernière réponse :  Pascal
- 28 mai 2017 à 23:44
bonjour ,

voila je suis équipée d'un Canon EOS 550D et j'ai un gros souci avec mon flash puisque celui ci refuse tout bonnement de s'ouvrir , je peut prendre des photo quand il est réglé sur mode sans flash mais uniquement dans ce cas, pour tout le reste un message d'erreur apparaît et me demande de redémarrer l'appareil sauf que même quand je l'éteint et que je le rallume pas moyen d'ouvrir le flash . J'ai passé l'été dans un camping dans le sud donc je me suis dit qu'il y avait peut être du sable glissé dedans sauf que je ne peut pas ouvrir le flash manuellement j'ai bien tenté de forcer l'ouverture mais j'ai un peu peur que tout me reste dans les mains .......
Peut on démonter le flash pour pouvoir le souffler éventuellement ??
Merci pour vos réponse
p.s : je suis novice dans l'utilisation de ces appareils merci de ne pas me répondre avec des termes de photo trop complexe c'est un peu du chinois pour moi :)
Afficher la suite 

8 réponses

ouiouiphoto 2605 Messages postés jeudi 8 novembre 2012Date d'inscription 5 mai 2015 Dernière intervention - 2 avril 2014 à 08:39
+2
Utile
7
regarde ce post. Tous les problèmes (falsh bloqué en haut ou en bas) sont expliqués avec la solution

http://www.freetux.net/reparer-le-flash-dun-canon-eos-400d-qui-annonce-une-erreur-err05/
Cette réponse vous a-t-elle aidé ?  
mich42 > bruce82 3308 Messages postés mardi 18 novembre 2008Date d'inscription 2 janvier 2016 Dernière intervention - 5 août 2016 à 14:44
Bonjour.

Super avec votre méthode il fonctionne de nouveau.
Merci pour l'info
pat@chou 3 Messages postés mercredi 2 avril 2014Date d'inscription 2 avril 2014 Dernière intervention - 2 avril 2014 à 09:57
c'est parfait sa fonctionne, sa s'allume ,sa flashouille le bonheur quoi :) merci pour vos réponses
bruce82 3308 Messages postés mardi 18 novembre 2008Date d'inscription 2 janvier 2016 Dernière intervention - 2 avril 2014 à 10:02
alors tant mieux et merci ouiouiphoto, il suffisait de lire les commentaires de son lien ^^
ouiouiphoto 2605 Messages postés jeudi 8 novembre 2012Date d'inscription 5 mai 2015 Dernière intervention - 2 avril 2014 à 16:33
J'avais oublié de préciser que c'était au milieu des commentaires ;)
Merci.j'ai lever le flash manuellement et titillé le petit picot, et tout refonctionne.