Problème boot usb Toshiba Satellite C850 - 1KX [Résolu/Fermé]

flog73 205 Messages postés dimanche 9 août 2009Date d'inscription 20 octobre 2014 Dernière intervention - 21 mars 2014 à 09:54 - Dernière réponse :  jean
- 2 oct. 2017 à 21:16
Salut à tous,

J'ai un petit problème pour booter sur une clé usb avec ce pc.

Je m'explique, un ami a fait tomber ce pc et ne pouvait plus le démarrer normalement. Il m'a donc demandé de lui installer un Wndows 7 à la place du 8 après lui avoir récupéré certaines données.

Le disque dur fonctionne car j'ai pu aller copier ce qu'il voulait récupérer avec Testdisk.

J'ai créé une clé usb bootable pour installer Windows 7, seulement lorsque je vais dans le bios ( le bios est un InsydeH20 rev 3.7) il ne détecte pas ma clé usb dans l'onglet démarrer, il y a bien USB mais aucune référence matérielle qui suit.

J'ai essayé avec tous les ports usb du pc et ça ne fonctionne pas...

Savez-vous comment corriger ce problème ?

Merci d'avance,

Flo.


Afficher la suite 
205Messages postés dimanche 9 août 2009Date d'inscription 20 octobre 2014 Dernière intervention

10 réponses

flog73 205 Messages postés dimanche 9 août 2009Date d'inscription 20 octobre 2014 Dernière intervention - 21 mars 2014 à 20:04
+19
Utile
5
Re bonjour,

J'ai solutionné mon problème, en fait c'est un bios "UEFI" je suis pas sûr que ce soir le bios que l'on appel comme ça, bref passons... Et de ce que j'ai compris ces bios possèdent une sécurité qui empêche de pouvoir booter sur un système extérieur, du coup il faut désactiver cette fonctionnalité pour être libre de booter où on veut.

- Il faut d'abord accéder au Bios (Touche F2 chez moi)

- Allez à l'onglet "Sécurité" à l'aide des flèches droite et gauche

- Dans la section "Mot de passe du HDD/SSD:
Le mode devrait être en [Utilisateur] appuyez sur entrée et choisissez [Maître+Utilisateur]

- Allez ensuite dans l'onglet "Avancés"

- Tout en bas "Configuration du système" appuyez sur Entrée.

- Sélectionnez "Mode de démarrage" qui devrait être en [Démarrage UEFI] appuyez sur Entrée et choisissez [Démarrage CSM]

- Appuyez une fois sur la tocuhe echape pour revenir à l'onglet "Avancés".

- Allez dans l'onglet "Démarrer", il se situe à droite en avant dernière place avant "Quitter".

- Et enfin à l'aide des touche F5 et F6 configurez votre ordre de boot comme vous le voulez. Si la clé usb est reconnue et que la référence matérielle apparaît, c'est que c'est bon !

- Appuyez sur F10 répondez "Oui" et le pc re


Chez moi ça a fonctionné après avoir cherché un moment je l'avoue...

Flo
Cette réponse vous a-t-elle aidé ?  
lyna700 1 Messages postés jeudi 16 avril 2015Date d'inscription 16 avril 2015 Dernière intervention - 16 avril 2015 à 16:21
bonsoir, oui c'est exacte mais pourquoi il m'afiche un ecran bleu ecris en blanc
itajam 1 Messages postés vendredi 17 juillet 2015Date d'inscription 17 juillet 2015 Dernière intervention - 17 juil. 2015 à 00:24
Rooooh lala!!! Un sacré merci! Je suis sur l'ordi d'un pote depuis 48h, et je n'arrivais pas à booter à part sous ubuntu... Et là ça a marché impeccable sur un toshiba C870D-121!
Merci beaucoup pour votre aide précieuse, j'étais en train de m'arracher les cheveux
merci,vous avez ajouté la rubrique mot de passe qui permet de débloquer l'UEFI
ça a fonctionné de suite,je n'avais pas ce détail sur les autres tutos BRAVO
0
Utile
merci ca fonctionne egalement chez moi merci
Gim_Tonic 1 Messages postés samedi 15 août 2015Date d'inscription 15 août 2015 Dernière intervention - 15 août 2015 à 13:30
0
Utile
1
Hello,

j'ai suivi la procédure énoncée ci-desus, mais malheureusement, je ne peux pas accéder à "Boot mode" car celui-ci est grisé!
Quelqu'un a une idée?
Excellent, bien trouvé, mille merci. Pourquoi faire compliqué alors qu'on peut faire simple. Si c'est pour la protection du vol, ça ne protège rien du tout, mr Toshiba
0
Utile
Un GRAND MERCI à toi l'ami, ça marche chez moi.