Signaler

[connection wifi] problème serveur DNS [Résolu]

Posez votre question lombre - Dernière réponse le 5 août 2016 à 15:58
Bonjour,

Je n'arrive pas à accéder à internet avec un autre pc, je ne suis pas chez moi et j'ai connecté mon pc au réseau wifi où je suis, la connection est faite, mais lorsque je lance internet explorer voici le diagnostic :
Il y a peut etre un problème avec la configuration de votre serveur de noms de domaine (DNS)
Windows n'a pas pu trouver l'hote connu "www.yahoo.fr" via le serveur DNS. Ce dernier est peut etre hors service.
Afficher la suite 
Utile
+86
moins plus
salut,
paneau de config --> connexion reseau --> clique droit sur connexion reseau sans fil --> tu cherches protocole internet TCP/IP et tu doubles clique dessus --> au lieu de 'obtenir les adress DNS automatiquement tu coche la case 'utiliser ladress DNS suivante puis tu mets les adress DNS de ton fournisseur ..
a++
max21- 17 août 2015 à 23:13
parfait tout remarche comme avant thank's
Répondre
cam29 Samche - 25 nov. 2015 à 11:53
merci!!!!!!!!!!!
Répondre
Pierrot- 22 juil. 2015 à 20:37
tu es un génie !!!! ca fais des mois que je ne trouve pas commeny faire et la tu viens de résoudre mon problème merci mon dieu !!!
Répondre
Hajaroub- 8 août 2015 à 12:17
Bonjour tout le monde,
Je rencontre un problème un peu près identique, chez j'ai pas de soucis j'arrive à me connecter à internet sans problème et pas seulement chez moi, chez des amis au café, mais dans la biblio je n'arrive pas à acceder à Internet on m'ecrit après diagnostique: windows ne peut pas communiquer avec le serveur DNS j'ai essayé open DNS et ça ne marche pas... Pouvez vous svp m'aider ?
Répondre
severine- 5 août 2016 à 15:58
Merciiiiiiiiiiiiiiiiiiiiiii.

Sevy
Répondre
Ajouter un commentaire
Utile
+20
moins plus
bonjour,
j'ai un problème de dns
je suis marqué connecté mais je ne peux pas ouvrir la page internet
Il y a marqué que le problème c'est que les adresses dns était innacessible
j'ai donc entré les adresses dns fourni par mon fournisseu
mais ça ne marche toujours pas
est ce que je dois aussi rentré une adresse IP manuellement?
ou la recherche de l'IP doit rester automatique?
merci
Ajouter un commentaire
Utile
+13
moins plus
salut,
serveurs DNS de wanadoo : 193.252.19.3 et 193.252.19.4
ceux de club internet : 194.117.200.15 194.117.200.10
a+
Ajouter un commentaire
Utile
+12
moins plus
bonjour

si ca peu aider moi aussi avec vista et la bbox j' ai eu des problèmes pour me connecter en wifi ,

il à fallu que je mette dans l' adresse dns auxiliere 192.168.1.254 c' est l' adresse dns de bouygue et après tout fonctionné

voilà bon courage j' ai passé deux heures à chercher
Rachelqc06 4Messages postés dimanche 12 décembre 2010Date d'inscription 17 juillet 2011 Dernière intervention - 12 déc. 2010 à 12:19
Bonjour,
J'ai tout lu et je vois que beaucoup ont un souci sur Vista mais moi je suis sous Windows 7.
J'ai un probleme de connexion internet. Impossible de connecter mon ordi portable à la Neuf Box alors que le PC fixe n'a aucun problème de connexion sur cette même Box.
Sur mon portable, j'ai un message d'erreur me disant que le serveur DSN ne répond pas (alors que la jonction depuis mon ordi portable à la Neuf Box est correctement installée, dixit le même message).
Je ne sais pas où trouver ce fameux système DSN de mon ordi, ni les codes à entrer. Et si n'entre d'autres codes, est-ce que ça ne nuira pas lorsque je me connecte depuis la Bbox (qui est l'autre connexion que j'utilise).
Merci par avance pour votre aide.
Répondre
samir- 17 déc. 2010 à 12:57
peut-être que ce blocage vient du pare-feu, essayez de connecter avec pare-feu désactivé et voire si ça marche .
Répondre
Forty- 28 août 2015 à 18:20
Merci beaucoup !!!!!!!!!
Répondre
Rachelqc06 4Messages postés dimanche 12 décembre 2010Date d'inscription 17 juillet 2011 Dernière intervention - 17 juil. 2011 à 13:48
merci Samir pour ta réponse mais c'est bon, ça a fonctionné ensuite. Il a fallu que je fasse quelques manipulationspour cocher la case "se connecter aux serveurs DNS automatiquement". Depuis, ça bugg parfois, je refais cette manip et ça fonctionne ! Mais c'est uniquement quand je me connecte sur la Neuf Box car avec la Bbox, aucun problème.
Répondre
lulu- 5 janv. 2012 à 10:40
comment a vais vous fait pour faire refonctionner lordi car jai la neuf box et jarive pas
Répondre
Ajouter un commentaire
Utile
+10
moins plus
bonjours
j'ai un probléme de connection avec mon wifi , mon pc m'affiche " la ressource(serveur DNS)" ne répond pas , mais si je me connecte d'un réseau orang il ce connecte normalement !!!!!!!!!!!!!! du cout moi je comprent pas pour quoi , j'ai essyé la commande cmd/kipconfig/nerw!!!!!!!
merci
Ajouter un commentaire
Utile
+4
moins plus
J'ai le même problème et quand j'essaie de changer manuellement les serveurs DNS avec les adresses d'Orange 80.10.246.2 (primaire) et 80.10.246.129 (secondaire), Vista les refuse en me disant que l'adresse est non valide.
Comment faire ?
Merci :)
Ajouter un commentaire
Utile
+2
moins plus
Bonjour!
J'ai le meme problème avec Vista mais même en inscrivant mes adresse DNS je n'étais toujours pas capable de surfer.
Je suis aller désactiver le CLIENT DNS dans les services et là, ca fonctionne.
Ca va peut-être me causer d'autre problème mais pour l'instant, ca fontionne!!!

Merci!
sébeuh 2Messages postés mercredi 13 février 2008Date d'inscription 13 février 2008 Dernière intervention - 13 févr. 2008 à 21:01
salut

j'ai un pc neuf avec VISTA ... essaye de me connecter avec ma neuf box.
Je suis connecté au réseau masi n'arrive pas à surfer (sauf en saisissant les adressses ss forme de chffres 123.456....)

j'ai un vieil ordi avec XP et là ça fonctionne...

bref , ça fait plusieurs semaines que j'assaye et ai passé + de 5 heurs ac la hotline et rien ne fonctionne...

peix tu m'expliquer ce que tu entends par "Je suis aller désactiver le CLIENT DNS dans les services "
(manip à effectuer ???)

si tu peus merci de me répondre car là je desepere.....
Répondre
Ajouter un commentaire
Utile
+2
moins plus
bonjour ! je suis également dans ce cas , sauf que je suis sur wondows xp pro. j'ai essayé les commandes avec cmd.exe plus haut , mais il ne le reconnait pas. en dépit d'autres solution je me demandais qi quelqu'un pouvais me donner le DNS de numéricable , merci beaucoup !!
popp'y- 9 juil. 2011 à 10:47
89.2.0.1
89.2.0.2
Répondre
Ajouter un commentaire
Utile
+2
moins plus
Bonjour,

j'habite en résidence u et je pren intnet avec mon voisin du dessus qui a une freebox hautdébit.
j'arive a me conecter a son réseau mais il y a des fois ou je n'ai pas intnet et lorsque je diagnostique, ca me dit :

"serveur DNS principal est en ligne mais ne repond pas aux tentatives de connexions".

J'ai mis les parametres de DNS primaire et secondaire de free mais malgré cela le probleme revient qques fois (tous les 2 semaines environs).


Si qqun pouvez m'aider svp.


Merci d'avance
Norb- 16 nov. 2008 à 19:52
Argh, même pb avec ma freebox :/
Répondre
le corbusier- 9 août 2010 à 03:33
please jai besoin du dns vodaphone en allemagne svp qq1 pe maider ?
Répondre
Ajouter un commentaire
Utile
+1
moins plus
Bonjour, bonne nouvelle, je vient de trouver une solution à mon probleme de dns :
aller dans windows puis lancer cmd;exe (ne pas faire executer>cmd !) puis taper ceci :


"netsh int tcp set global rss = disabled" --> ok
"netsh int tcp set global autotuninglevel = disabled" --> ok
"netsh int tcp set global congestionprovider = none" --> ok
"netsh int tcp set global ecncapability = disabled" --> ok

enfin redemarrer et laisser adresse ip et dns en automatique
si cela ne fonctionne pas refaire la meme manip mais entrer enabled au lieu de disabled
bacem- 11 oct. 2008 à 13:09
"Bonjour, bonne nouvelle, je vient de trouver une solution à mon probleme de dns :
aller dans windows puis lancer cmd;exe (ne pas faire executer>cmd !) puis taper ceci :


"netsh int tcp set global rss = disabled" --> ok
"netsh int tcp set global autotuninglevel = disabled" --> ok
"netsh int tcp set global congestionprovider = none" --> ok
"netsh int tcp set global ecncapability = disabled" --> ok "

Bonjour a tous j'ai essayer de faire cette manip (je suis sous vista) et quand j'entre la premiére entrée , une phrase s'affiche et dit : Echec de la commande set global sur l'ipv4 L'opération demandée nécessite une élévation.

Je vous en supplie aidez moi naviguez sur internet et un calvaire ! ! !
merci d'avance.
Répondre
Ajouter un commentaire
Utile
+1
moins plus
bounjour,
excusez-moi pour mon français.
Je suis un etudiant italien et j'ai des problemes avec ma connexion wifi avec neuf public (j'ai l'id et mot de passe d'un ami abbonnè a neuf).

J'ai reussi a surfer pour beaucoup jours, mais il y a 2 jours que je ne peux plus rejoindre la page initiale de neuf (cela ou ecrir l'id e mot de passe). Je suis bien branchè a la wi-fi (54 mbps) mais quand j'essaye ouvrir internet explorer ou mozzilla ou firefox, je ne peux visualizer la page de neuf.
Je reçois peu d'informations (packages).

Je ne sais pas s'il est un problem generale de la ligne neuf (zone les gobelins, 5 arr.nt) ou s'il est mon ordinateur avec des impostations trompèe.

Est-ce que vous savez quelque chose??Merci
Ajouter un commentaire
Utile
+1
moins plus
Bizarrement, sans rien avoir eu à faire, sauf éteindre mon portable ainsi que le modem, ça re marche parfaitement... Bizarre tout ça, mais j'essaierai vos astuces si ça recommence.
Merci!
Ajouter un commentaire
Utile
+1
moins plus
Bonjour,
j'aimerai obtenir les dns d'orange
Ajouter un commentaire
Utile
+1
moins plus
Bonjour, le dns d'orange est :192.168.1.1.0.0.0.0. Voilà j'espère que sa t'aidera alex ^^.
Ajouter un commentaire
Utile
+1
moins plus
merci à toi gunit62 pour les dns d'orange sa marche super bien
a+
Ajouter un commentaire
Utile
+1
moins plus
bonjour

je voudrais jouer en reseau depuis ma playstation 3 mais j ai toujours un probleme de DNS sa me mé erreur

aider moi svp jen peu plus
Ajouter un commentaire
Utile
+1
moins plus
Bonjour j'ai le même probléme de DNS et grâce a tous ces com j'ai compri comment réparé le probléme mais il me manque juste le chiffre du servuer de la tele2 box ! est ce que quelq'un pourrait me le marquer svp ?
merci d'avanse =)
Ajouter un commentaire
Utile
+1
moins plus
Alors je suis sous vista, et j'ai une livebox. Tout marchait très bien, je suis partie 4jours en laissant mon ordi tout, brf j'ai rien bougé, quand je suis revenue, je n'arrivais pas à me connecter, je re-initialise, je me dis spa grave, ça m'étais déjà arrivé! là, le décodeur télé n'indique plus l'heure mais 4 barres horizontales à la place, je me dis que qqch cloche, je n'arrive tjs pas à me connecter. Je regarde sur le guide, et je vois que si la diode "@" clignote très rapidement (c'est le cas!) cela signifie que ce n'est pas synchronisé. J'ai fait des diagnostics, on me dit soit que c'est un pb venant du filtre adsl (je l'ai changé, ça ne fonctionne toujours pas) soit que ça vient des DNS (mais dans ce cas, je ne comprends pas pourquoi cela poserait problème du jour au lendemain comment cela se fait?). En fait je suis connectée à la livebox mais la livebox ne se connecte pas au net.. je crois.. :S merci d'avance!
Ajouter un commentaire
Utile
+1
moins plus
bonjour,
d'après tous les commentaires que je vois ce serait un problème du à vista (envore un ???). bref moi j'ai une connexion à une neuf box par wifi, en ce moment, je tente de me connecter par wifi sur une livebox et je'essai de me connecter au réseau de mon entreprise. quand je tente les connexion à la livebox et à l'entreprise j'ai un souci avec leserveur dns. je voudrais savoir si en remettant le dns de neufbox ça marchera ou si il faut que je mette des dns différents à chaque fois que je veux me connecter. ça devient galère à comprendre là mais j'ai besoin d'aide.
Ajouter un commentaire
Utile
+1
moins plus
Bonjour,
J'ai un probleme de connexion internet depuis vendredi. Impossible de connecter mon ordi portable à la Neuf Box alors que le PC fixe n'a aucun problème de connexion sur cette même Box.
Sur mon portable, j'ai un message d'erreur me disant que le serveur DSN ne répond pas (alors que la jonction depuis mon ordi portable à la Neuf Box est correctement installée, dixit le même message).
Autre chose : je suis sous Windows 7 et mon ordi portable est un Vaio (de Sony) de moins d'un an.
J'espère que quelqu'un pourra m'aider car ça devient très prise de tête !!!!!
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !