CHROME PRODUIT LA CACOPHONIE. [Fermé]

PITEL 4 Messages postés dimanche 10 mars 2013Date d'inscription 25 janvier 2014 Dernière intervention - 24 janv. 2014 à 18:39 - Dernière réponse : PITEL 4 Messages postés dimanche 10 mars 2013Date d'inscription 25 janvier 2014 Dernière intervention
- 25 janv. 2014 à 12:10
Bonjour,

Si plusieurs fichiers audio sont insérés dans une même page, le navigateur
CHROME ne tient nullement compte des paramètres de lecture sur commande et les fait entendre simultanément : comment remédier à ce désagrément ?

Précision : le phénomène ne se produit pas avec un autre navigateur,
SAFARI p. ex.

Merci déjà aux suivis.

Code source partiel <ital>avec mise en gras des deux moments audio, le premier étant en principe produit automatiquement, le second par demande explicite :


--------
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html>
<head>
[...]
</head>
<body>
<embed src="langage_image/DepuisQuand.mp3" autostart="true" controller="false" height="20" width="120">
[...]
<h3><a name="avis"></a>Des points de vue</h3>
[...]
<embed src="langage_image/3eOreille_091219.mp3" autostart="false" controller="true" loop="false" cache="true" height="20" width="120">
<p id="dts">© 2009/12/19, Marc Danval/RTBf-RadioPremière
[...]
<!-- MESURE d'AUDIENCE -->
[...]
</body>
</html>
--------


Afficher la suite 

1 réponse

PITEL 4 Messages postés dimanche 10 mars 2013Date d'inscription 25 janvier 2014 Dernière intervention - 25 janv. 2014 à 12:10
0
Utile
J'ai, depuis la question, supprimé cache="true" de la 2e commande --et effacé les caches ad hoc de l'ordinateur--, mais la situation reste pareille...