Posez votre question Signaler

Problème d'affichage avec internet explorer 7

maryse b 6Messages postés dimanche 29 avril 2007Date d'inscription 11 juillet 2007Dernière intervention - Dernière réponse le 3 août 2011 à 16:40
Bonjour,
J'ai Windows Vista et internet exporer 7, alors que tout fonctionnait correctement, depuis quelque temps j'ai des problèmes d'affichage .
Sur certains sites j'ai des carrés blancs avec des croix rouges à la place de texte ou d'image. Je ne trouve pas la solution.
Merci de m'aider, je précise que je ne suis pas un pro de l'informatique.
Lire la suite 
Réponse
+29
moins plus
Bonjour. MERCI a Eric, c'est lui qui a raison, je pensais avoir désactivé "le contrôle de comptes utilisateurs" mais ce n'était pas fait. Maintenant les images sont là. Grand grand merci 
km- 24 juil. 2007 à 13:30
Bonjour. Escusez moi mais j'aurais voulu savoir comment fait-on pour désactiver "le contrôle de comptes utilisateurs" ???
Merci
Répondre
Utilisateur anonyme - 29 juil. 2007 à 17:17
Bonsoir,voilà comment j'ai fait avec Vista :

Panneau de configuration
Comptes utilisateurs
Choisir le compte a modifier
Modifier votre compte
Activer ou désactiver

Désolée pour le retard, j'étais en vacances.

Bonne chance
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+2
moins plus
Slt,


En effet, pour surfer sur certain site, ceux-ci requiert souvent des logiciels flash : ici, en ce qui te concerne, c'est Macromédia Flash Player tu peux le dl sur le tuto suivant :

http://www.infos-du-net.com/telecharger/Flash-Macromedia-Player,0301-2577.html

Bonne chance et tiens nous au courant...


YePoS `_^
Utilisateur anonyme rp256 - 12 juil. 2007 à 10:48
Bonjour,Flash player n'a pas solutionné mon problème j'ai toujours les petites croix rouges a la place des images (png). Je cherche désespérement. Merci beaucoup pour votre aide. Bonne journée
Répondre
cram1993- 20 mars 2008 à 22:34
Tu devrais installer mozilla firefox à la place de IE c'est beaucoup mieux et c'est gratuit afin de le télécharger cliquez la: http://getfirefox.com/
Répondre
benedicte89 rp256 - 16 avril 2009 à 20:45
J'ai eu le même problème lors de l'installation d'internet explorer 8, et je l'ai également résolu en désactivant de contrôle des comptes d'utilisateur.
Répondre
psn259 rp256 - 12 déc. 2009 à 12:22
et si je fais un nettoyage du disque sa ira aussi ????
Répondre
said rp256 - 9 janv. 2010 à 22:02
oui c'est vrai c'est c'est ca la solution
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+1
moins plus
Bonjour Val,

J'ai finalement réussi à ce que tout fonctionne. J'ai réinstallé totalement IE7 depuis le site de Microsoft. Avant d'installer, il y eu une vérification de ma version de Windows XP et maintenant tout fonctionne.
Je ne sais pas si chez toi la solution passe par cette réinstallation. J'ai le sentiment que IE7 est un peu susceptible.

Bonne soirée et merci à tous

Dan
pierre- 21 févr. 2009 à 12:42
merci Dan,
même probleme et la réinstallation d'ie7 fonctionne....
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour

J'avais le problème, j'ai essayé les différentes solutions sans succès.
J'ai donc réinstallé tout le PC pour remettre les choses dans l'ordre...
Et là, pas de problème pour afficher les images jusqu'à l'installation de NERO 7.

Dans mon cas il semble donc que le problème trouve sa source dans l'install de NERO.

A suivre...
Ajouter un commentaire
Réponse
+1
moins plus
Je précise je n'ai pas de compte d'utilisateur moi c'est administrateur et je peux pas désactiver , j'ai éssayer outils avancée et afficher les images mes sa y été dejà .
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,

Pour résoudre ce petit problème
Option Internet
Avancés
- Rétablir les paramètres avancés
- Réinitialiser
- Appliquer
- Ok

:wink:
lestang- 20 déc. 2008 à 15:41
pour ceux pour qui les solutions précedentes n'ont pas donné satisfaction, ce qui est mon cas (photos .png non visibles)
ma solu déinstallez ie 7 et vérifiez qu'avec ie 6 cela est correct ,réinstallez ie 7 en ayant au préalable deinstallé adobe reader qui bloque ie 7 une fois fini on peut le réinstaller cette manip a fonctionné pour moi j'espere pour d'autres aussi
Répondre
Mc Fly- 22 janv. 2009 à 21:10
bonjour !

Pour résoudre ce petit problème
Option Internet
Avancés
- Rétablir les paramètres avancés
- Réinitialiser
- Appliquer
- Ok

c'est la meilleur des solutions et sa marche du tonnerre
alors merci à toi et à tous ceux qui donne de leur temp
merci a+
Répondre
Mc Fly- 22 janv. 2009 à 21:39
un grand merci pour le turf
dsl j'ai raté mon 1er message merci à toi pour la solution a+
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
J'ai eu le même problème plusieurs fois et à part réinstaller entièrement mon ordi, j'avais rien trouvé d'autre.
Je vais essayer les solutions suggérées ici. Merci.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, c'est tout a fait exact, c'est RP 256 que je devais remercier très fort, c'est lui qui a donné la solution en nous disant de désactiver le contrôle des comptes utilisateurs.
Merci quand même a vous pour votre aide précieuse.
Ajouter un commentaire
Réponse
+0
moins plus
j'ai essayé la solution proposée certaines images se sont affichées mais pour le reste toujours les petites croix rouges. si vous pouviez m aider svp
Ajouter un commentaire
Réponse
+0
moins plus
Je vous en supplie trouvez une autre solution j'ai que mon compte activé et ca marche trop pas...
Ajouter un commentaire
Réponse
+0
moins plus
J'ai également le même problème.
Pas d'affichage des images .png avec la configuration suivante :
- WINDOWS XP SP2
- IE7 (9a fonctionnait avec IE6, j'ai fait l'erreur d'accepter l'installation d'IE7 proposée par Windows update)

Sous WINDOWS XP, je n'ai pas vu d'option de contrôle des comptes utilisateurs

Si quelqu'un a une idée.....Merci beaucoup
Danielle
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

j'ai eu le même pb concernant les images des que j'ai installé IE7
j'ai été dans outils option internet puis generale et là j'ai desactiver "la navigation par les onglets" et bizzarement ca a marché pour moi, j'ai pu de nouveaux visualiser les images
maintenant j'ai un souci d'affichage des pages web mais je cherche je cherche je cherche grrrr
Ajouter un commentaire
Réponse
+0
moins plus
pour ne plus avoir les carrés avec la croix rouge ,
Il faut désactiver le controle de comptes d'utilisateurs dans le panneau de configuration
Ajouter un commentaire
Réponse
+0
moins plus
BONJOUR.

Sous vista j'ai désinstallé firefox et quicktime pour pouvoir lire les video
Avec IE et VLC ça marche !!
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

J'ai 1 peu le meme probléme sauf qu'il m'arrive d'etre obliger de cliqué plusieur fois sur le liens pour afficher ma page mais + bizard lorsque je coupe Kério + aucun soucis je suis donc passer a zone alarme miracle sa a marché 3 semaines et aprés plein de soucis il fallait que je relance le pc pour pouvoir navigué sur le net avec 1 parefeu j'ai cherché sur google mais pas trouvé de solution a se jour.
Ajouter un commentaire
Réponse
+0
moins plus
Merci RP256, meme si je ne vois pas en quoi désactiver le compte utilisateur influe sur l'affichage des images PNG, CA MARCHE!!!!!!!!!!!!!! et dire que ca fais quelques semaines que j'essayais tout sans résultats...
Ajouter un commentaire
Réponse
+0
moins plus
Le problème d'affichage de certainnes images remplacées par des petites croix lors de la navigation sur certains site , vient de java Runtime Environment .
j'ai dévouvert cela en utilsant fire fox au lieu de IE7 , :
firefox m'a demandé de télécharger Runtime Environment . je l'ai fait ,et aussitot après l'installation ,les pages internet se sont rechargées avec les images .
certains sites nécéssitent la présence de runtime pour que les images soient visibles .
le fait d'avoir suprimer les comptes d'utilisateurs comme l'indique rp256 ici , fut uen bonne idée , mais seulement parceque cette action à permis à Runtime de ne plsu être bloqué .. le bloquage de runtime venait de cette sécurité dans la navigation pour les autres utilisateurs .
ce qui explique que malgré la supression des autres comptes d'autres n'on ttoujours pas les images avec internet explorer 7 . car il leur manque Java Rutime Environnement ..
telechargez runtime et le problème sera résolu ..
vouivoui !!!!
arthur2296- 22 déc. 2009 à 10:59
j'ai telecharger java comme tu le conseil sur le forum mais sa n'as rien changé sauf que mtn il m'affiche les image .gif
Répondre
arthur2296- 22 déc. 2009 à 11:00
que doi-je faire??? quelque peut m'aidé ???
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Le problème d'affichage de certainnes images remplacées par des petites croix lors de la navigation sur certains site , vient de java Runtime Environment .
j'ai dévouvert cela en utilsant fire fox au lieu de IE7 , :
firefox m'a demandé de télécharger Runtime Environment . je l'ai fait ,et aussitot après l'installation ,les pages internet se sont rechargées avec les images .
certains sites nécéssitent la présence de runtime pour que les images soient visibles .
le fait d'avoir suprimer les comptes d'utilisateurs comme l'indique rp256 ici , fut uen bonne idée , mais seulement parceque cette action à permis à Runtime de ne plsu être bloqué .. le bloquage de runtime venait de cette sécurité dans la navigation pour les autres utilisateurs .
ce qui explique que malgré la supression des autres comptes d'autres n'on ttoujours pas les images avec internet explorer 7 . car il leur manque Java Rutime Environnement ..
telechargez runtime et le problème sera résolu ..
vouivoui !!!!

parcontre je ne sais comment marche ces forums , désolé si je fais un doublon , car je ne connais pas al différence entre : continuer la discussion et répondre à .. aussi je fais les deux
et Bonnne année à tous . yffic
Ajouter un commentaire
Réponse
+0
moins plus
salut a tous j'ai trouvé la soluce...j'ai ete dans l'onglet outils, puis options internet, puis l'onglet avancé et j'ai reactiver les menus "activer les imagesn, puis j'ai fermer sa pages web, l'ouvrir de nouveaux et galop zup ca marche...
Ajouter un commentaire
Réponse
+0
moins plus
Salut moi aussi j'ai des problèmes avec ses croix rouges sur un fond blanc , enfaite moi quand j'avais norton antivrus activer je pouvais voir les images maintenant que je ne l'ai plus je ne peux plus voir les images car je joue a ogame ( site ogame.fr ) voilà je vous remercie de me répondre a la prochaine .
Toukki- 10 janv. 2010 à 16:42
J'ai réglé le problème d'affichage avec internet explorer 7 en cliquant à droite de la souris sur le ou les carrés blancs muni d'un petit carré avec un x rouge.Cliquez à droite et cliquez à afficher tous les images et tout devrait entrer dans l'ordre.Essayez-le et aller voir sur d'autres pages web.
Répondre
Ajouter un commentaire
Ce document intitulé «  problème d'affichage avec internet explorer 7  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.