Clé usb absent dans le poste de travail [Résolu/Fermé]

SEGUIN - 4 mai 2007 à 11:49 - Dernière réponse : poupougne13 42601 Messages postés jeudi 25 octobre 2007Date d'inscription 11 décembre 2017 Dernière intervention
- 8 mars 2017 à 20:51
ma clé usb n'apparait pas dans le poste de travail c-a-dire impossible d'explorer , mais elle est reconnue par le pc car la flèche verte apparait sur la barre des tâches et la clé apparait dans la liste du : retirer le peripherique en toute securité,elle apparait aussi dans la liste du materiel dans le gestionnaire de peripherique.
Afficher la suite 

91 réponses

+23
Utile
48
Bonjour,
Sur Windows XP : Il suffit de faire un click droit de la souris sur Poste de Travail sélectionner : Gérer \Stockage \Gestion de disques => dans la fenêtre de droit (l’agrandir) la clé USB doit apparaître sous forme de "Disque .. Amovible " avec une petite fenêtre a droit indiquant la lettre lecteur => il faut modifier la lettre lecteur!! pour ce faire, un click droit sur la lettre lecteur de la clé USB / Modifier la lettre de lecteur et le chemin d'accès.../cliquer sur Modifier puis choisir dans le menu déroulant une lettre disponible
Valider par OK => la clé USB sera présent dans Poste de travail avec le lettre précédemment sélectionné
Bonne journée.
Cette réponse vous a-t-elle aidé ?  
poupougne13 42601 Messages postés jeudi 25 octobre 2007Date d'inscription 11 décembre 2017 Dernière intervention > jacklin - 3 juin 2015 à 13:12
Ca a fonctionné ou pas ?
bonjour j'ai fait dit plus o mais rien en fait le soucis est que le système me dit aucun media
merci d'avance bonne journée
Merci beaucoup. C'est clair net et efficace.
poupougne13 42601 Messages postés jeudi 25 octobre 2007Date d'inscription 11 décembre 2017 Dernière intervention > dom37 - 8 mars 2017 à 20:51
;)
+19
Utile
1
Merci beaucoup pour ce topic !!!
Ce problème est survenu aprés une réparation de mon windows XP familial, mon orid ne reconaissé plus mes disques amoviles.
J'ai réussi a résoudre tout mes problèmes concernant ma clef usb mais aussi les problèmes de mon lecteur de carte Sd et compagnie. Je pense qu'il serait TRES UTILE de mettre ce lien dans les différent posts.
J'ai d'abord donné une lettre (I par exemple) a UN des mes slots de lecteur de carte (encastré dans ma tour) et ensuite une lettre pour ma clefs. En suivant la méthode décrite ci-dessus.
J'ai ensuite supprimé les deux fichiers indiqués ci dessus ( pour le 2e fichier .sys a supprimer il est suivi d'un numéro et pour le savoir j'ai été manuellement dans le dossiers DRIVERS et j'ai appuyé sur s jusqu'a trouver le sptd765). Je pense que le chiffre peut varier.
J'ai ensuite redémarrer l'ordinateur et tous mes lecteurs été présents et bien opérationnels.
Voila j'espère que ça pourra vous etre utile.
un grand merci je ramais depuis des jours sans parvenir a une solution
+6
Utile
1
bonjour a tous
Je suis dans un problème assez complexe comme tous le mondes mon mp3/mp4 ne s'affiche pas à l'écran et pourtant mes autres clé usb fonctionnent très bien et s'affichent dans mon poste de travaille.
J ai windows xp pro sp2, et mon mp3/mp4 c'est un Orica mp3/mp4 et je l'ai installer très bien, il ma demander des fichiers et je lui ai donner le fichier "Adfuud.sys" et c'etais regler ! MAIS...
je comprend pas, il s'affiche dans mon gestionnaire de perifériques comme " usb 2.0(fs) ADFU Device " mais s'affiche pas dans mon poste de travaille. J'ai chercher les fichiers comme dit dans ce site mais negatif, il y a pas ces fichiers.
Je voudrais s'il vous plais une aide pour faire apparaitre ce periferique comme disque amovible dans mon poste de travaille ..
Besoin d aide urgent merci...d'avance !!
est ce que votre ordianteur est portable?
miwalabosse 13 Messages postés vendredi 10 avril 2009Date d'inscription 4 mai 2009 Dernière intervention - 12 avril 2009 à 14:22
+6
Utile
Bonjour,
Moi mon souci n'est pas exactement le même :
Ma clé USB est détectée dans le la barre en bas à droite de l'écran, mais pas dans poste de travail. J'ai cherché dans tous les endroits que vous avez dits de chercher, sans la trouver. Lorsque je fais "retirer le pérphérique", il m'affiche "emplacement 0". J'ai essayé tous les ports de mon ordinateur, sans succès. En revanche ma web cam et mon imprimante, branchées en USB, fonctionnent correctement. Ma clé marche correctement sur d'autres ordinateurs, et toutes les clés USB ont le même problème sur celui-ci.
Quelqu'un aurait-il la solution ?
Merci d'avance =)
bono66 57 Messages postés mercredi 30 mai 2007Date d'inscription 18 octobre 2013 Dernière intervention - 5 juin 2007 à 00:12
+5
Utile
5
j'ai exactement le même problème et c'est une vrai galère , j'ai l'impression que personne ne sait résoudre ce soucis !!
CARMELON 26 Messages postés mercredi 18 janvier 2006Date d'inscription 3 octobre 2007 Dernière intervention - 5 juin 2007 à 14:28
RE de CARMELON
j'ai reçu ton message de desespoir, ne crain rien il ya quelqu'un qui a trouvé la solution voilà comment faire:
Salut!!

1-Il faut aller chercher manuellement les deux fichiers . Ils se trouvent dans c:\windows\system32\drivers, mais pour être sur de les trouver, moi j'ai préféré faire DEMARRER/RECHERCHER sur ces deux noms:
- sptd.sys
- sptd_un_nombre.sys

Il reste après à les supprimer et à redémarrer windows, et les disques amovibles usb réapparraisent enfin dans le postre de travail!!!!

D'après Sylvain
funybuda > CARMELON 26 Messages postés mercredi 18 janvier 2006Date d'inscription 3 octobre 2007 Dernière intervention - 6 mars 2008 à 04:05
Un grand merci de me donner entière satisfaction après plusieurs arrachages de cheveux! Après la réparation de win xp home + installation sp2, ma clé usb était active mais invisible au poste de travail.
J'ai renommé ma clé comme tu as conseillé, effacé les 2 fichiers sptd + sptd_nombre, redémarrage : retour à la normale.

ça doit être fascinant de bien connaitre le fonctionnement des O.S. Win, linux, etc...

Merci encore.
kékè > CARMELON 26 Messages postés mercredi 18 janvier 2006Date d'inscription 3 octobre 2007 Dernière intervention - 16 mars 2008 à 20:54
merci bcp ! ca marche nikel !!
sined15000 > CARMELON 26 Messages postés mercredi 18 janvier 2006Date d'inscription 3 octobre 2007 Dernière intervention - 13 sept. 2008 à 19:44
bonjour;
votre message date un peu mais le problème existe toujours.
ma clé usb n'apparaît pas dans le poste de travail, mais partout ailleurs (gestionnaire de disques, gestionnaires de périphériques...). D'ailleurs, à l'exception d'un disque dur externe, aucun périph usb n'apparaît dans le poste de travail (appareil photo, téléphone mobile...) J'ai donc cherché les deux fichiers .sys dont vous parlez. Ils n'existent pas sur mon ordi (XP home SP3). Auriez vous une autre méthode, car le problème dure, dure...
Merci d'avance
ayoub49 > CARMELON 26 Messages postés mercredi 18 janvier 2006Date d'inscription 3 octobre 2007 Dernière intervention - 9 janv. 2010 à 18:50
jai pas trouvé ces fichier que ta me dit
sptd........
lorceque jrentre mon mp3 sa safiche po sur mon poste de travail et sa safichhe que sur gestionaire .... "usb2.0 et un marqueure jaune !!
svp aidez moii
+5
Utile
1
Petite modification pour mon topic. J'ai attentivement relu mon post (vive les fautes de frappes!) ou je parlait de redonner un nom a mes lecteur: cette méthode n'est pas la même que celle indiqué au tout premier post de ce sujet. Donc pour redonner un nom a mes lecteurs j'ai fait comme suit:
Déja j'ai inséré une clefs et/ou une carte cela dépend de ce que votre pc ne reconnais pas
Puis ensuite
panneau de config -> outils d'administration -> gestion de l'ordinateur -> clique ensuite sur gestion des disques
et la miracle mon pc les affichais (mais n'aparaissaient pas dans poste de travail donc c'est pour ça que je ne pouvais pas les lire)
Ensuite attribuer une lettre au lecteur de clef et aussi a un des slot des lecteur de carte (mon pc ne reconaissé pas mes clefs ni mon lecteur multicarte) cela dépend du problème.
Pour ajouter: Clik droit>Modifier la lettre de lecteur et les chemins d'accés>ajouter puis donner un nom et ensuite Valider ou OK

Aprés j'ai décri la 2e étape dans ci dessus (post n°6) avec les 2 fichiers .sys a supprimer

Pour + d'infos ; me demander !
svp, quels sont les deux fichiers .sys à supprimer et les trouvés ou?
rouquin 6 Messages postés samedi 23 septembre 2006Date d'inscription 14 septembre 2007 Dernière intervention - 14 sept. 2007 à 20:08
+4
Utile
carmelon t'est mon hero! ça fait une année que je cherche une solution à ce problème. Merci du fond du coeur.
+4
Utile
Depuis le temps que j'etait bloqué avec se problème de visibilité lecteur mp3 et multi carte !
Y A VRAIMENT DE BONS.
HO! merci a toi GRAND CARMELON !!!!!!!!!!!
+3
Utile
tu me sauve aussi merci pour ta recherche et ton explication.
Cordialement .....
+2
Utile
bonjour j'ai le meme prob, seulement impossible de trouver ces fichier sous XP Pro SP2
qui faire? mon HDD externe n aparait meme pas dans la gestion des disques mais pourtant bien installé
+2
Utile
IDEM : impossible de trouver les fichiers dans le dossier de windows !

Cela a marché un moment puis maintenant impossible de trouver ma clé uSB !

Bord.. !
cacolazatchok - 4 déc. 2010 à 16:09
+2
Utile
Bonjour,
j'ai un peu le même souci mais je ne trouve pas de solution malgré toutes ces explications.
J'ai testé la technique de Charles ci-dessus mais la clé n'apparaît pas.
j'ai cherche manuellement, mais je ne la trouve pas sous I:\
J'ai regardé dans le gestionnaire de périphérique et je ne trouve que son pilote (Realtek usb 2.0 card reader)
Pourtant windows fait le bruit de détection quand je la branche, et je peux déconnecter le pilote dans ma barre de tache.
J'ai mis le pilote à jour également.
C'est une clé neuve, le souci peut-il venir de la clé en elle-même?
merci de votre aide!
+1
Utile
1
Impecable, ca marche!!!!
merci
Bonsoir à tous

j'ai le même problème mais il n'y a pas de fichiers - sptd.sys et - sptd_un_nombre.sys dans 'driver' Comment faire ?
Merci =)
+1
Utile
Un tout grand merci également.

Ce problème commençait à me donner mal au crâne ;-).

Pour ce qui est des 2 fichiers à supprimer, personnellement, sous win XP pro SP3, je n'en ai trouvé qu'un (sptd.sys) et en ne supprimant que celui là, celà fonctionne aussi apparemment. Je croise les doigts pour çà continue ainsi.

Bon wk à tous
THKS_CARMELON - 11 oct. 2009 à 01:31
+1
Utile
4
CARMELON

tu ma sauvé la vie merci!
0
Utile
bonjour
Les etapes que tu as citées sont faites: Poste de travail=>Gerer=>.....=> j'ai donné la lettre suivante après celle du lecteur cd mais la clé n'apparait toujours pas dans mon poste de travail, je signale que ,j'avais xp professionnelle normale qui connaissait cette clé et quand j'ai mis la mise à jour à xp pack2 ce problème est survenue.
0
Utile
j oublie de presiser que sous win vista il marche parfaitement, aurais je un prob de controlleur usb?
merci.
BlackKrystal 16 Messages postés mercredi 19 octobre 2005Date d'inscription 10 juillet 2008 Dernière intervention - 29 oct. 2007 à 15:37
0
Utile
Je fais remonter le topic j'ai un problème similaire...

Sous XP Sp2 j'ai des clés USB qui s'affichent et d'autres pas!

Je pense que je dois déinstaller les drivers USB... mais je ne sais pas lesquels prendre dans /system322/drivers...
0
Utile
GRAND MERCI A VOUS !!!!!!


MOI aussi je suis sauvé, j'ai galeré toute la nuit, mais apres avoir trouvé votre topic, tout remarche normalment!


merci beaucoup !!
0
Utile
g un probleme avec mon cles usb il marche pas dans le poste de travaille ki peut maider stp
clé usb absent dans le poste de travail - page 2