Menu

Problème : Couldn't load xpcom et désinstallation impossible [Résolu/Fermé]

Jean32100 4 Messages postés vendredi 27 décembre 2013Date d'inscription 1 janvier 2014 Dernière intervention - 27 déc. 2013 à 22:47 - Dernière réponse : Jean32100 4 Messages postés vendredi 27 décembre 2013Date d'inscription 1 janvier 2014 Dernière intervention
- 1 janv. 2014 à 17:37
Bonsoir

Depuis ce soir, je ne peux plus ouvrir Mozilla Firefox. Il apparaît systématiquement la fenêtre : "Couldn't load XPCOM"
J'ai téléchargé votre programme de diagnostic ZHPDiag. Il a scanné le disque et édité un rapport.
N'étant qu'un simple utilisateur, pouvez vous m'aider à résoudre ce problème ?

Vous en remerciant par avance,
Cordialement,

Jean32100
Afficher la suite 

6 réponses

Jimpix 12049 Messages postés dimanche 1 septembre 2013Date d'inscription 15 août 2017 Dernière intervention - 27 déc. 2013 à 22:51
0
Utile
Bonjour,

Télécharge la dernière version de Firefox, Désinstalle proprement Firefox puis réinstalle-le.
Jean32100 4 Messages postés vendredi 27 décembre 2013Date d'inscription 1 janvier 2014 Dernière intervention - 27 déc. 2013 à 23:38
0
Utile
Rebonsoir,

Désolé rien n'y fait...
kaneagle 76724 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 20 avril 2018 Dernière intervention - Modifié par kaneagle le 28/12/2013 à 02:54
0
Utile
1
Bonjour,

Désinstalle firefox avec --> Revo-uninstaller
Redémarre le pc
Lance --> CCleaner (en tant qu'administrateur) pour un nettoyage dans windows, applications et régistre.
Pour l'utilisation de CCleaner, regarde ce --> tuto
Réinstalle --> Firefox

L'être humain est à son mieux quand les choses sont au pire
Jean32100 4 Messages postés vendredi 27 décembre 2013Date d'inscription 1 janvier 2014 Dernière intervention - 1 janv. 2014 à 17:30
Merci beaucoup,

Cordialement
kaneagle 76724 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 20 avril 2018 Dernière intervention - 1 janv. 2014 à 17:31
0
Utile
De rien,
Bonne journée.
Jean32100 4 Messages postés vendredi 27 décembre 2013Date d'inscription 1 janvier 2014 Dernière intervention - 1 janv. 2014 à 17:37
0
Utile
J'oubliais : BONNE ANNEE 2014

;-)