Impossible d'installer le pilote Wifi sur Packard Bell TJ66 [Résolu/Fermé]

thibyvan 12 Messages postés mercredi 25 décembre 2013Date d'inscription 29 juin 2014 Dernière intervention - 25 déc. 2013 à 15:57 - Dernière réponse : kaneagle 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention
- 27 déc. 2013 à 21:59
Bonjour,

Je viens de récupéré un Packard Bell TJ66 dont j'ai remplacer le HDD ( disque dur ), donc une réinstallation de Windows 7 64 Bits.

Mais voila j'ai réussi a installer tout les pilotes sauf celui du Contrôleur Réseau car il y a une erreur de signature de Microsoft a chaque fois que je le met a jour ou alors j'ai un écran bleu lors de l'installation

Ma carte réseau est une Qualcomm Atheros AR5B97.
Mon système est a jour.

J'ai beau chercher partout je ne trouve aucune solution,

Merci de votre aide.
Afficher la suite 
12Messages postés mercredi 25 décembre 2013Date d'inscription 29 juin 2014 Dernière intervention

7 réponses

kaneagle 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 25 déc. 2013 à 16:04
0
Utile
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Wireless
et met-le dans tes documents.

Fais clic droit sur --> Wireless.....zip
Choisis --> 7Zip
Choisis --> extraire vers Wireless.....

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> Wireless.....zip
Sélectionne le dossier --> ndis6xWin7
Suivant, etc...
Redémarre

thibyvan 12 Messages postés mercredi 25 décembre 2013Date d'inscription 29 juin 2014 Dernière intervention - 25 déc. 2013 à 16:44
0
Utile
Merci de votre aide, mais Windows m'indique qu'il n' y aucun pilote pour le périphérique.
kaneagle 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 25 déc. 2013 à 16:50
0
Utile
Va dans démarrer
Dans la barre Rechercher
Tape: devmgmt.msc et enter.

Vois s'il y a des points d'interrogation et lesquels ?
Si oui, fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--
thibyvan 12 Messages postés mercredi 25 décembre 2013Date d'inscription 29 juin 2014 Dernière intervention - 26 déc. 2013 à 20:52
0
Utile
Re,

PCI\VEN_168C&DEV_002E&SUBSYS_E034105B&REV_01

PCI\VEN_168C&DEV_002E&SUBSYS_E034105B
PCI\VEN_168C&DEV_002E&CC_028000
PCI\VEN_168C&DEV_002E&CC_0280


Ceci ?
kaneagle 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 26 déc. 2013 à 22:18
0
Utile
Télécharge ce pilote --> Wireless
et met-le dans tes documents.

Fais clic droit sur --> Atheros....zip
Choisis --> 7Zip
Choisis --> extraire vers Atheros....

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> Atheros....
Sélectionne le dossier --> Win7
Suivant, etc...
Redémarre
thibyvan 12 Messages postés mercredi 25 décembre 2013Date d'inscription 29 juin 2014 Dernière intervention - 27 déc. 2013 à 16:29
0
Utile
Merci beaucoup =)
kaneagle 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 27 déc. 2013 à 21:59
0
Utile
De rien,
Bonne soirée.