Posez votre question Signaler

"MSXML 4.0 " need you! [Résolu]

afghan67 225Messages postés jeudi 26 avril 2007Date d'inscription 8 novembre 2012 Dernière intervention - Dernière réponse le 23 mai 2015 à 22:10
Bonjour,
j'ai un sacré probleme que je rencontre pour la premiere fois!
hier j'ai voulu jouer a AGE OF MYTHOLOGY que je n'avais plus joué depuis longtemps (et qui marché très bien au paravant), donc j'ai de nouveau installer le jeux,
ensuite le jeux se lance, mais juste après l'intro, ecran noir et y a une petite fenetre toute moche qui dit :
" erreur " MSXML 4.0 N'EST PAS INSTALLé CORECTEMENT
ma madonna ! pourquoi sa arrive a moi et pourquoi surun jeux qui se lanceait sans probleme au paravant.... :(
alors je suis aller a gauche a droite sur internet et j'ai trouver un site ou il propose d'installer MSXML 4.0 Service Pack 2:
vous pouvez jeter un coup d'oeuil
http://www.microsoft.com/...
ensuite je clic sur telecharger, et sa telecharge sans probleme, ensuite j'ouvre le fichier et sa s'installe pas!
il me dit : Windows ne peut pas ouvrir ce fichier
que voulezvous faire?
-utiliser le web pour trouver le programe aproprié
-selectionner le programme dans une liste
je lui fais utiliser le web pour trouver le programme, et la une fenetre internet qui souvre et qui dit en anglais enre autre qu'ils ne lont pas en francais, (This file in your language is not yet available)
alors j'appuis sur "View the English version" et la une autre fenetre s'ouvre et me dit:
File Type: Unknown
Description: Windows does not recognize this file type.
bref je n'arrive pas a installer le MSXML 4.0
SVP besoin d'aide
Lire la suite 
Réponse
+12
moins plus
salut,

merci bcp pour ta reponse mais sa ne marche toujours pas, j'ai essayer se que tu ma dit mais sa pose toujour le meme message d'erreur,

pouvez vous me dire svp comment vous fait pour installer le MSXML, je le telecharge ici http://www.microsoft.com/... mais après je n'arrive pas installer sur l'ordi, il me dit windows ne peut pas ouvrire ce fichier!!!
Fr- 15 mai 2007 à 17:14
Salut!
j'ai eu le même problème mais pour Age OF Empire III.
J'ouvre le jeu, puis tout d'un coup un message apparait me disant
" MSXML 4.0 n'est pas installé correctement ".

Je suis donc aller sur le net et je suis tomber sur cette page pour télécharger MSXML 4.0 service pack 2 :http://www.microsoft.com/...

Note qu'il ne s'agit pa de la même adresse que la page où tu es allez! Même si les deux pages se ressemblent. Peut-être que sur cette page le fichier que tu téléchargeras sera reconnu par windows!

En fait MSXML 4.0 service pack 2 était déjà installé sur mon ordi. Beaucpup de personnes ont le même problème que nous. Je pense que la mise à jour window qui transforme MSXML 4.0 en MSXML 4.0 service pack 2 pose un problème quelque part.

Quoiqu'il en soit jai télécharger MSXML 4.0 service pack 2 en l'enregistrant sur mon ordi au lieu de cliquer sur "ouvrir".

Bref, une fois téléchargé, je l'ai installé, sans désinstaller mon MSXML déjà installé (j'ai installé par dessus quoi).

ET hop! ça marche!
J'ai découvert d'ailleurs que mon MSXML 4.0 service pack2 d'origine était en anglais, et que celui que j'ai téléchargé et installé par dessus était en Français. Peut-être de là vient le problème?

Donc je te conseille de retélécharger MSXML 4.0 depuis la page que j'ai copié/collé, en l'enregistrant dans ton PC. De là tu l'installes même si tu l'as déjà, peut-être que cette fois windows reconnaitra le fichier.

Si Windows ne le reconnait pas, c'est que le problème vient sans doute de ton PC. Fais donc alors marcher ton outil de suppression de logiciels malveillants.

Voilà.
Répondre
DK- 29 nov. 2010 à 18:37
merci pour ton commentaire éclairé et bien expliqué, ça fait plaisir de ne pas s'écorcher les yeux, et grâce a toi j'ai pu rejouer a aom en toute sérénité, et il faut dire, c'était un bon jeu.
Répondre
Actoue- 19 août 2012 à 19:55
Merci de cette solution,j'ai ce problème sur AOEIII moi aussi .
Répondre
dwiki- 31 août 2012 à 01:22
http://www.microsoft.com/fr-fr/download/details.aspx?id=19662
Répondre
alala- 29 août 2013 à 03:47
Moi sa marche pas
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
Le moyen efficace pour annihiler ce satana problème de MSXML 4.0 c'est : installer le package et surtout ensuite de lancer démarrer , éxécuter et d'enregistrer manuellement la dll de la façon suivante :

regsvr32 c:\windows\system32\msxml4.dll


c'est tout le message vous confirme la bonne manipulation et le problème disparait.

Merci qui?

Merci ix0u
dom- 25 févr. 2012 à 09:40
Merci merci ça a marché pour moi !!
Répondre
samuraifab- 23 mai 2015 à 22:10
Merci beaucoup ;)
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
salut,desistalle ton jeu/deconnecte toi/desactive ton anti-virus et essaie de nouveau.
si ça ne va pas essaie ça:
http://www.microsoft.com/...
bonne chance.
Ajouter un commentaire
Réponse
+1
moins plus
Le moyen efficace pour annihiler ce satana problème de MSXML 4.0 c'est : installer le package et surtout ensuite de lancer démarrer , éxécuter et d'enregistrer manuellement la dll de la façon suivante :

regsvr32 c:\windows\system32\msxml4.dll


c'est tout le message vous confirme la bonne manipulation et le problème disparait.

Merci qui?

Merci ix0u
xhar- 6 févr. 2009 à 23:51
En effet, là ça fonctionne, merxi Ixou !
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Ajouter un commentaire
Réponse
+1
moins plus
salut tout le mondes ,

pour ce qui sont fort en ordinateur pouront mexpliquer parce que j'ai un probleme alors jai age of mythology et quand je mets le cd lordinateur ne reconnais pas le jeu

alors merci de me repondre
Ajouter un commentaire
Réponse
+0
moins plus
pour le lien laisse tomber,j ai oublie que tu l'avait fait
Ajouter un commentaire
Réponse
+0
moins plus
youpi sa marche, merci les gars!

j'espere que tout ceux qui auront le meme probleme arrivrons a le resoudre grace a nos messages!

merci encore: steph , FR, et toni
Ajouter un commentaire
Réponse
+0
moins plus
sa marche pas il di Age of Empires Gold installe Age of Empires 1.0B ainsi que Age of Empires Expansion 1.0 sur votre ordinateur. Pour installer Age of Empires Gold, vous devez utiliser Microsoft Windows 95 ou une version ultérieure, ou Microsoft Windows NT 4.0 avec Service Pack 3 ou une version ultérieure. Pour savoir comment vous procurer Service Pack 3
Ajouter un commentaire
Réponse
+0
moins plus
sos je peu pas instalé le pake 2 suir vista
Ajouter un commentaire
Réponse
+0
moins plus
jarive pas reinstale age of mythologie sa memet ke je lai deja et je ne le trouve pas pour le desinstale
Ajouter un commentaire
Réponse
+0
moins plus
J'ai le meme probleme et rien ne c'est résolu...j'ai essayer dinstaler le pack a tout les endroit possbile mais cela ne change rien meme si jai suivit les conseil de tous et de ixou. Ya pas une solution clair. Installer telle pack a telle endroit ou suprimer lancienne version avant parceque la c'est plate de pas pouvoir jouer a rise of nation gold edition. Toujours les meme genre de jeux on dirait...Merci!
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Une manip simple que je viens de tester :

désinstaller par le menu ajouter / supprimer programme la version présente dans le système de msxml 4.0 et réinstaller la version présente sur le CD2 du jeu :
E:\msxml\msxmlfrn.msi

et hop joyeux AOM !!!
Ajouter un commentaire
Réponse
+0
moins plus
bon. jai installer le jeu age of empire 3 une fois installé je go pour joué il me disent que mswml 4.0 est introuvable aidez moi !!!
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour j'ai essayer toute les solution et rien ne marche, je désespère , aider moi merci

J'ai toujours le problème du msxml et j'ai tout essayer mais pour mon grand mécontentement rien ne marche après une semaine de recherche sur des forum pas de solution qui fasse fonctionner le jeu.


Merci FLopee =D
Ajouter un commentaire
Réponse
+0
moins plus
J'ai eu le meme probleme avec age of empire 3
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour à tous,

Un grand merci pour ces pistes fort utiles.

Ci-dessous un lien de téléchargement à jour pour "MSXML 4.0 Service Pack 3 (Microsoft XML Core Services)" en français :

http://www.microsoft.com/fr-fr/download/details.aspx?id=15697

Bonne continuation!
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour je c est que se forum est vieux mais pour tout les gens qui on le meme probleme SI vous etes sur Vista ou Windows 7 il sufit simpliment de telecharger et d'instaler le MSXML 4.0 SP3 et le jeux se lancera car le MSXML SP2 n'est pas compatible pour vista et seven mais seulement pou 98, 2000 et xp.

Voici le lien : http://www.microsoft.com/fr-fr/download/details.aspx?id=15697

(desole paf de le redir après toi mais il y a dans d'autre forum le meme probleme et deux meme conseils sont toujours mieux que un ^_^ )
Ajouter un commentaire
Réponse
-3
moins plus
c parceke ce né po la bone vertion si tu li b1 ia écri vertion 1.0
Ajouter un commentaire
Ce document intitulé «  "MSXML 4.0 " need you!  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.