Curseur clignotant "texte" dans internet explorer [Résolu/Fermé]

lort974 30 Messages postés mercredi 9 janvier 2013Date d'inscription 24 novembre 2015 Dernière intervention - 21 nov. 2013 à 13:38 - Dernière réponse :  The-Fast
- 26 août 2017 à 16:14
Bonjour,

Mon problème semble difficile à exprimer puisqu'aucune de mes tentatives de recherche par mot-clé n'a été fructueuse.

Je vais tenter ici de l'énoncer.

Lorsque je navigue dans Internet Explorer et que je clique sur un texte, le petit curseur clignotant du traitement de texte apparait. Je parle de cette petite barre verticale d'un pixel de large que j'ai tenté de représenter dans cette animation GIF : [Image: http://img4.hostingpics.net/pics/360321curseur.gif].


J'aimerai faire en sorte que celle-ci n'apparaisse plus car lorsque je souhaite naviguer sur une page web en utilisant les flèches du clavier, cela déplace ce fameux curseur indésirable d'une ligne à l'autre au lieu de bouger la barre de navigation qui se situe tout à droite des fenêtres.

Comprenez-vous mon problème et savez-vous comment le résoudre ?

Merci d'avance et bien cordialement,
Afficher la suite 

7 réponses

The-Furious 134 Messages postés vendredi 1 mai 2009Date d'inscription 10 février 2014 Dernière intervention - 21 nov. 2013 à 14:04
+4
Utile
2
Bonjour à toi !

Ça va te paraitre bête mais en une touche, ton problème sera réglé !
Il suffit que tu ailles sur Internet Explorer et que tu appuies sur la touche F7 de ton clavier ! Normalement, cette petite barre devrait s'enlever.
Si ce n'est pas le cas, n'hésite pas à le dire :-)
Cette réponse vous a-t-elle aidé ?  
lort974 30 Messages postés mercredi 9 janvier 2013Date d'inscription 24 novembre 2015 Dernière intervention - 21 nov. 2013 à 14:19
Pour désactiver de façon permanente :

- Se rendre dans "Options Internet"
- Sélectionner l'onglet "Avancé"
- Dans les paramètres, trouver la catégorie "Accessibilité"
- Décocher la ligne "Activer la navigation au clavier pour les nouvelles fenêtres et les nouveaux onglets"

Comme dans l'image : http://img4.hostingpics.net/pics/753818Sanstitre.png
Merci beaucooup ca marche nickel :)
lort974 30 Messages postés mercredi 9 janvier 2013Date d'inscription 24 novembre 2015 Dernière intervention - 21 nov. 2013 à 14:18
+1
Utile
Re,

J'ai pu trouver la solution radicale sur la base de ce que tu viens de m'apprendre.

La voici :

- Se rendre dans "Options Internet"
- Sélectionner l'onglet "Avancé"
- Dans les paramètres, trouver la catégorie "Accessibilité"
- Décocher la ligne "Activer la navigation au clavier pour les nouvelles fenêtres et les nouveaux onglets"

Comme dans l'image : http://img4.hostingpics.net/pics/753818Sanstitre.png

Voilà problème résolu merci beaucoup The-Furious !
lort974 30 Messages postés mercredi 9 janvier 2013Date d'inscription 24 novembre 2015 Dernière intervention - 21 nov. 2013 à 14:10
0
Utile
Merci pour ta réponse.

Et bien joué pour la solution car elle fonctionne à merveille :).

En revanche, est-il normal qu'il faille effectuer cette courte manoeuvre à chaque nouvel onglet ouvert ? Y a-t-il un moyen de généraliser ma volonté de ne pas utiliser cette "navigation au clavier" ?

Bien cordialement,
The-Furious 134 Messages postés vendredi 1 mai 2009Date d'inscription 10 février 2014 Dernière intervention - 21 nov. 2013 à 14:14
0
Utile
C'est bizarre que ça continue sur un nouvel onglet... Essaie de fermer complètement Internet Explorer et de le rouvrir. Peut-être qu'il aura enregistrer le fait que tu ne veuilles plus de cette barre clignotante.
The-Furious 134 Messages postés vendredi 1 mai 2009Date d'inscription 10 février 2014 Dernière intervention - 21 nov. 2013 à 14:20
0
Utile
Je t'en prie ! C'est bon à savoir !

Bonne journée !