Serveur 1.6.4 [Fermé]

Garschoco 13 Messages postés vendredi 15 novembre 2013Date d'inscription 26 octobre 2015 Dernière intervention - 15 nov. 2013 à 21:16 - Dernière réponse : Garschoco 13 Messages postés vendredi 15 novembre 2013Date d'inscription 26 octobre 2015 Dernière intervention
- 16 nov. 2013 à 12:01
Bonjour,
Voici mon problème :
J'essaye une serveur en crafkbukkit et ...
d'après le tuto je dois mettre un run.bat et on m'a dit d'entrer :

java -Xmx1024M -Xms1024M -jar craftbukkit.jar
PAUSE



Ce que j'ai fais et quand j'appuie sur le fichier.bat j'ai un message d'erreur " 'java' n'est pas reconnu en tant que commande interne ou exterme, un programme exécutable ou un fichier de commandes."

Merci de me répondre :D
Afficher la suite 

12 réponses

ElementW 4653 Messages postés dimanche 12 juin 2011Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 15 nov. 2013 à 21:35
+3
Utile
Bonsoir, Java est-il installé?
Si oui, fait-il partie de la variable PATH?
(normalement pas besoin de faire la manip soi-même, java.exe se copie dans system32 qui est dans le PATH...)
Cette réponse vous a-t-elle aidé ?  
Garschoco 13 Messages postés vendredi 15 novembre 2013Date d'inscription 26 octobre 2015 Dernière intervention - 15 nov. 2013 à 21:40
0
Utile
10
Oui j'ai java dans Ordinateur > Program Files (x86) > Java (un dossier)
Garschoco 13 Messages postés vendredi 15 novembre 2013Date d'inscription 26 octobre 2015 Dernière intervention - 15 nov. 2013 à 22:01
merci d'avoir résolu ce premier problème ^^
ElementW 4653 Messages postés dimanche 12 juin 2011Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 15 nov. 2013 à 22:03
Là c'est un problème avec le nom de ton .jar ... Ton .bat est-il dans le même dossier que le .jar?
Si ce n'est pas le cas, spécifies le chemin complet, comme ça:
java -Xmx1024M -Xms1024M -jar D:\LeDossier\OuCraftbukkit\SeTrouve\craftbukkit.jar
Garschoco 13 Messages postés vendredi 15 novembre 2013Date d'inscription 26 octobre 2015 Dernière intervention - 15 nov. 2013 à 22:03
oui ils sont dans le même dossier :S je vais tester quand même en spécifiant
Garschoco 13 Messages postés vendredi 15 novembre 2013Date d'inscription 26 octobre 2015 Dernière intervention - 15 nov. 2013 à 22:13
ça ne marche toujours pas :s
Garschoco 13 Messages postés vendredi 15 novembre 2013Date d'inscription 26 octobre 2015 Dernière intervention - 16 nov. 2013 à 12:01
MEEEERCI ça marche parfait j'ai bidoulé tout les chemins et c'est bon :D