CommentCaMarche
Recherche
Posez votre question Signaler

[probléme] application MOM.EXE [Résolu]

pepet 300Messages postés jeudi 12 avril 2007Date d'inscription 11 août 2014Dernière intervention - Dernière réponse le 11 nov. 2010 à 09:49
bonjour a tous et toutes
je vient de formater mon ardi pour remetre la meme configuration (XP sp2).
j'ai réinstaller tout les pilottes grace aux cd d'instalation que j'avais bien conservé.
Seul petit probléme, au démarage j'ai le message d'erreur suivant:
Image:http://img247.imageshack.us/img247/6501/screenshot001xi5.jpg
aparament cela serait due aux pilotes de la carte graphique.
mais les quels choisir pasque il y en as pour touts les gouts de ces fichus pilotes.
Et dans le gestionnaire de périphériques, ma carte graphique n'indique aucune erreur.
pouriez vous m'expliquer pourquois exactement j'ai ce message d'erreur, si c'est un probléme de mise a jour de pilote, pourquoi avant le formatage touts fonctionnaient parfaitement...
et si possible me donner les bon pilotes si c'est bien cela que je doit changer
merci a tous et toutes pour votre aide
Lire la suite 
Réponse
+21
moins plus
merci a toi neo ton system fonctionne

je récaptitule les manip a faire:

Faite un copier coller de se qui suit en mettez le dans vos document cer plusieur redémarrage seront a faire.

1) désinstaller microsoft.net Framework
Démarrer ==> panneau de configuration ==> ajout ou suppression de programmes.
2) désinstaller le pilote de la carte graphique
démarrer ==> clic droit sur poste de travail ==> propriétés ==> onglet matériels ==> gestionnaire de périfériques ===> cliquer droit sur votre carte graphique ==> desinstaller.
3) Redémarrer l'ordinateur

4) installer Microsoft.net Framework via ce site http://www.microsoft.com/... /!\ NE PAS FAIRE LES MISES A JOURES PROPOSEES /!\
5) Redémarrer

6) installer le pilote de votre carte graphique via ce site http://www.clubic.com/telecharger-pilote-26888-0-ati-catalyst.html
7) Redémarrer (vive les redémarrages sous windows)

8) Faire les 2 mises a jours de microsoft.net Framework


et voila chez moi sa marche et chez notre ami(e) neo aussi
bonne chance
@ plouche
Patou- 11 nov. 2010 à 09:49
Bonjour,
je sais j'arrive après le débarquement, lol,
j'avais le même soucis, même message érreur à chaque démarrage,
j'ai suivi le mode d'emploi à la lettre.....
le problème persiste car échec installation du pilote de ma carte graphique
ATI Radeon HD 4850 Series
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
petite évolution:
J'ai dû installer Microsoft .Net Framework quand j'ai mis à jour le pilote de ma carte graphique Radeon 9600 serie (j'ai installer le pilote Catalyst 7.4).
Et depuis j'ai un nouveau message d'erreur à chaque démarrage et en plus j'ai des problèmes graphiques.
je n'arrive pas a lire les films aux format .avi depuis le lecteur windows media
Voici le message d'erreur :

"Could not load file or assembly 'MOM.Implementation, Version=2.0.2589.34834, Culture=neutral, PublicKey Token=90ba9c70f846762e' or one of its dependencies. Le fichier est introuvable".

je ne sais pas trop quoi faire alors merci de m'éclairé un peut et de me dire d'ou vient mon problème
Ajouter un commentaire
Réponse
+0
moins plus
Salut à tous, moi aussi je m'ensuis sorti :
J'ai refourgué la carte ATI et j'ai pris une Nvidia à la place et tout fonctionne à merveille !!!!
Ajouter un commentaire
Réponse
-1
moins plus
mon message a plus d'un mois et je n'ai encore aucune réponce.
ce devient très génant alors j'aimerais une solution svp
la fenètre qui apparait au démarrage est la suivante:


http://img341.imageshack.us/my.php?image=screenshot012vz4.jpg
Ajouter un commentaire
Réponse
-1
moins plus
Bonjour, j'ai actuellement le meme probleme. As tu reussi a le resoudre ?
Ajouter un commentaire
Réponse
-1
moins plus
non malheureusement je n'ai toujours pas résolu ce probléme et personne semble pret a nous aider...
neo- 30 mai 2007 à 16:12
salut,

Moi aussi j'ai eu le meme message d'erreur alors j'ai desinstallé le .NET et les pilotes de la carte graphique puis j'ai redemaré.

Ensuite j'ai reinstallé le .NET (via le site de microsoft) puis j'ai (encore redemaré) et enfin j'ai installé les pilotes de la carte graphique, Voila plus de message d'erreur (enfin pour moi)

J'espere que ca peut t'aider

A+
Répondre
Ajouter un commentaire
Réponse
-1
moins plus
Bonjour,

j'ai le meme problème... la je suis a la dernière étappe... ou trouve t'on ces mises à jours ? et pour l'étappe 6 je suppose que ca n'a pas d'importance ou je vai ?
Ajouter un commentaire
Réponse
-1
moins plus
Salut tout le monde j'ai moi aussi le meme problème je voulais vous demander quel framework désinstaller le 1.1 hotfix, 1.1 french langage pack, 2.0 ou 3.0 ? Et aussi est ce que je peux utiliser le logiciel drivercleaner pour désinstaller mes pilotes (pour ati radeon x800 gto).
Ajouter un commentaire
Réponse
-1
moins plus
Bonjour,
j'ai le même pb. J'ai voulu sur clubic installer le pilote catalyst 7.10 pour ma carte graphique radeon X300, que me réclamait
pinnacle studio 11, j'ai du alors telecharger net framework V2. j'ai tjs le message d'erreur MOM.implemention...
je n'ose pas déinstaller le catalyst par peur de ne pas le faire proprement
qd je vais ds l'aide snapsys de mon ordi , je lis:
F1010 carte graphique radeon X300 et radeon x300 secondary supprimées et nouvellement installées sapphire radeon x 300 se et idem secondary
Que dois-je faire ? merci de m'aider Ted
Ajouter un commentaire
Réponse
-1
moins plus
merci à Pepet pour la description de sa manoeuvre, j'avais le mème souci, j'ai suivi , plus de soucis !!!
pour ma part, j'ai mis le framewoek 2.0 et le driver pour ati catalist 8.1 en français pour xp
Ajouter un commentaire
Réponse
-1
moins plus
Merci les gars ça va encore servir
+
Ajouter un commentaire
Réponse
-1
moins plus
Ajouter un commentaire
Réponse
-1
moins plus
Salut à tous, pour moi ça ne marche pas !
J'ai toujours quelques soucis avec le Catalyst Control Center.
D'abord voici ma config :
Pentium IV 3Ghz
1 Go de RAM
Xp Home édition SP3
Alim Be Quiet 500w
Power Color HD3850 512 Mo en AGPx8
Pas de tuner TV
Ecran CRT 17" COMPAQ 7500

Depuis 6 ans fidèle à Nvidia (sans problèmes), ma 6800 GT à rendu l'âme.
Je l'ai donc remplacée par une Power Color HD3850 512 Mo en AGPx8.
Installation à partir du CD fourni : tout se passe bien, tout s'installe y compris le CCC, puis mise à jour sur le site Ati du dernier pilote.
Et là : écran bleu
Vu que mon alim est une no name (LC Power) de 420w, je me dis que c'est la cause du plantage, donc désintallation complète des fprog Ati et driver, changement d'alim.
Depuis, soit par le CD ou par le site, je charge, plus d'écran bleu, mais le CCC ne marche pas avec message d'erreur à l'allumage : mom.implementation ou Cll .....manquante bla bla.
Après visite de plusieurs forums, j'ai désinstallé framework 2.0, réinstallé, remis le driver et cie, et fait ce qui est indiqué plus haut mais toujours message d'erreur et pas de CCC.
J'ai tenté les drivers alternatifs de chez Oméga : écran bleu (prob de config)
Je pense que chaque problème à sa solution, mais là, après avoir essayé plusieurs fois ( avec nettoyage Ccleaner et driver cleaner) je sèche.
Bon, c'est vrai que la carte et le driver fonctionnent, mais je n'ai pas accès aux réglages, la solution est-elle d'installer AtiTool ?
Merci d'avance
Ajouter un commentaire
Réponse
-1
moins plus
Bonjour,

Merci de vos contributions. Je m'en suis sorti aussi.
Bien tout désinstaller comme indiqué et surtout le bon ordre pour mettre le CCC est .net framework 2 puis le driver. On se fait tous piéger en installant d'abord le driver avant de se faire plus ou moins jeter par l'installation de CCC.
Ajouter un commentaire
Ce document intitulé «  [probléme] application MOM.EXE  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.