Posez votre question Signaler

Plus de wifi après formatage

eboinet31000 12Messages postés dimanche 15 avril 2007Date d'inscription 30 octobre 2009Dernière intervention - Dernière réponse le 2 mai 2012 à 21:03
Bonjour.
J'ai effectué le formatage de mon pc. Après cela, il ma été impossible d'activer le wifi, ou simplement de retrouver l'icone du réseau sans fil dans l'onglet "connexion réseau" du panneau de configuration.
Je pensais que mon problème reposait sur la supression de logiciel/driver de ma carte réseau. Cependant, la carte "Realtek RTL8139/810x Family Fast Ethernet NIC", affichée comme ma carte réseau dans mon gestionnaire de périphérique, ne semble pas manquer de pilote, et ne rencontre pas de problème.
Pourquoi est-ce que le wifi bug dans ce cas? avez-vous une idée? comment faire pour le rétablir?
Merci d'avance pour vos réponses.
Lire la suite 
Réponse
+26
moins plus
Le fichier wlanapi.dll est téléchargable ici:
http://www.down-dll.com/index.php?file-download=wlanapi.dll
Il faut ensuite le décompresser dans c:\windows\system32
Ajouter un commentaire
Réponse
+6
moins plus
Les drivers de ta carte reseau Ethernet Realtek sont inclus dans XP mais pas ceux de ta WIfi donc il faut les réinstaller.
cyril- 1 juil. 2007 à 20:09
salut, j'ai un probleme avec ma connexion wifi j'ai formater mais je n'ai plus l'icone de connexion en wifi comme le gars qui t'as demander et j'ai telecharger aida mais je trouve pas merci de ton aide
Répondre
nawiil- 2 mai 2012 à 21:03
comment faire pour reinstaller le wifi ??
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour.
Ok: faut que je télécharge les drivers de ma carte wifi. Où-est ce que je peux trouver les caractéristiques de ma carte wifi pour télécharger les drivers qui conviennent?
Merci.
doudoul2006 87Messages postés mardi 20 mars 2007Date d'inscription 12 octobre 2008Dernière intervention - 18 avril 2007 à 07:51
essaies avec un logiciel comme everest ou aida
fait analyse et la tu devra trouver ta crte wifi
;-))))))
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour!
J'ai réussi à trouver et télécharger les drivers de ma carte wifi grace à vos conseils. Merci encore!

Mais mon problème n'est toujours pas résolu... En effet, j'ai pu installé le driver normalement, mais maintenant il ne parvient pas à s'exécuter: un message d'erreur apparait me précisant qu'il manquerait un fichier DLL (le fichier "Wlanapi.dll") nécessaire au fonctionnement du driver.

Je ne sais absolument pas quoi faire pour mon sortir... si vous avez une idée...
Merci d'avance pour vos réponses!
Ajouter un commentaire
Réponse
+2
moins plus
Si le dlink est une marque de carte wifi, non, ce n'est pas ma carte. J'ai une "Broadcom 802.11g Wireless Network Adapter PCI". je vais tout de même tenter de réinstaller le driver.
Ajouter un commentaire
Réponse
+2
moins plus
bonjour, je recherche comment installer la carte wifi. J'ai télécharger AIDA 32 mais rien n'y fait je sais pas ou appuyer et voila


merci bcp
Ajouter un commentaire
Réponse
+1
moins plus
Apparemment si tu as du DLINK il faut refaire l'install complète.
Ajouter un commentaire
Réponse
+1
moins plus
j'ai beau réinstaller, rien y fait: j'ai toujours le message d'erreur à propos de "wlanapi.dll" introuvable, auqel s'ajoute, quand j'appuie sur ok, "L’ordinal 344 est introuvable dans la bibliothèque de liaison dynamique COMCTL32.dll".

Autre bug que je n'explique pas: l'ordinateur redémarre de lui-même dès que je tente d'accèder au panneau de configuration...

Des explications? Des conseils? De l'aide??

Je ne sais plus quoi faire...
Ajouter un commentaire
Réponse
+1
moins plus
Dans ce cas je croie qu'une mise a jour du system (ou restauration) est necessaire et après essaie de reinstaller ta carte wifi
Ajouter un commentaire
Réponse
+1
moins plus
Je culpabilise, parce que c'est certainement pas ma première question bête, mais... comment on fait une restauration système? Merci
doudoul2006 87Messages postés mardi 20 mars 2007Date d'inscription 12 octobre 2008Dernière intervention - 19 avril 2007 à 23:46
sous xp:
==>demarer
==>programme(ou tous les prg)
==>accessoires
==>outils systeme
==>restauration du systeme
tu choisis restauré le system...
et puis tu prends un point de restauration s'il y en a un
le pc va redemerer donc avant de le faire ferme tous les fenetres ouvertes

bonne chance
Répondre
Jean-luc- 1 juin 2007 à 12:48
Salut Eboinet 31000,

As-tu Résolu ton problème ?
Je suis dans le même cas et franchement ca commence a me gaver serieux !!!

Si je pouvais éviter de passer par un formatage, ca m'arrangerai ...
C'est un PC pour le boulot Dell 620 et je viens de finir d'installer tous les softs dessus (2 jours ...)

Dans mon cas l'installation du driver (Broadcom Wireless 1390 Wlan Mini-card) s'est plantée a 85% et j'ai eu le message au sujet de Wlanapi.dll manquant.

J'ai fait le tour des forums, dont celui-ci.
Suite a toutes ces lectures, j'ai déchargé 1 fichier chez Bill :

http://support.microsoft.com/kb/918997/fr (pour réinstaller Wlanapi.dll)

Ca, ça fonctionne car j'ai retrouvé mon fichier dans c:\windows\system32

J'ai donc tenté la réinstallation du driver et là, surprise !!!

A 94% de l'install, message : bcmwltry.exe : l'ordinal 344 est introuvable dans la bibliothèque de liaisons dynamique COMCTL32.dll

Obligation d'aller dans le gestionnaire de tache, trouver les processus et les arreter a fin de pouvoir acquiter ce foutu message qui tourne en boucle.

Sur ce, je me suis dit pourquoi ne pas tenter de recharger ce fichier ?
Je l'ai déchargé la : http://www.dll-files.com/dllindex/dll-files.shtml?comctl32

Avant de le copier dans l'ordi, j'ai fait un search et ce fichier existe a 4 endroits mais avec des tailles et des dates différentes.
Comme il se trouve dans le service pack2, j'ai donc préféré remettre un coup de SP2 avant quoi ce soit.

Sur ce, le PC reboote et j'ai un message : msoobe.exe : L'exception Exception logicielle inconnue (0xc06d007e) s'est produite dans l'application à l'emplacement 0x7c812a5b

En suivant un joli "BIP !" et ce p... de message bcmwltry.exe : L'ordidal 344 ......

Donc, retour à la case départ.

Quelqu'un aurait-il la moindre idée ??????? car la, ça commence à me prendre le choux !!

D'avance un grand S'IL VOUS PLAIT suivi d'un grand MERCI.

Jean-luc
Répondre
Aurélien- 7 juil. 2007 à 13:10
Salut,

J'ai acheté un portable ASUS, avec une carte wifi broadcom (c'est écrit sur le chipset ^^), et j'ai exactement les mêmes symptomes que toi.. Càd Wlanapi introuvable etc..

As tu résolu ton problème ?
Dans l'attente d'une réponse miracle, je te souhaite une bien bonne journée ;)
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Salut Aurélien,

En fait, mon problème est résolu.

Le driver wi-fi (broadcom) proposé sur le site Dell pour mon portable n'était pas le bon !!!!
J'ai déchargé "Everest_ultimate_4.0" sur ww.clubic.com (comme proposé par Doudoul2006), et même si ce n'est qu'une version de démo, ca m'a permis d'avoir la référence exacte du chipset.

Dans mon cas, c'était un Intel (et non pas Broadcom ... ??)
Je suis allé sur le site intel, et avec la référence, j'ai trouvé le driver correspondant.

J'ai désinstallé tout ce qui se rapportait au driver fourni par Dell, installé celui de Intel et tout est rentré dans l'ordre aussitôt !

Peut-être as-tu le même genre de souci ???


Dans tous les cas, bonne chance !!

@+

Jean-luc
Aurélien- 7 juil. 2007 à 17:53
Malheureusement non, moi j'ai déjà dépasser cette étape..

Asus me fournissait les drivers pour une carte wifi attansic. Ces drivers ne marchant pas, j'ai démonté mon portable pour trouver la puce wifi. Et sur le chipset, c'est gravé BroadCom BCM 4311. J'ai chargé les drivers sur touslesdrivers.com, et j'ai le problème que tu as eu...

Bref, mon histoire est totalement bloquée pour l'instant.
Merci d'avoir répondu à mon appel, et bonne journée !
Répondre
Heartnet- 2 août 2007 à 18:42
Jean luc, pourrais tu me donenr le lien pour dl le driver intel? j'ai exactement le meme problème que toi.

Merci
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,

que veux dire " le point d'entrée de procédure apsgetinterfacecount est introuvable dans la bibliothèque de liens dynamiques wlanapi.dll."

merci de me répondre
Ajouter un commentaire
Réponse
+1
moins plus
bonjour j'ai un problème de carte résau d link a chaq foi il me demande de télécharger "a missing file wlanapi.dll" et je le trouve pa !
merci
Ajouter un commentaire
Réponse
+1
moins plus
Moi c'est pareil, j'ai DLINK et la premiere fois que je ai installé ma clé wifi (en même temps qu'internet)il manquait le fichier wlanapo.dll.

Du coup, à chaque démarrge, j'ai une fenêtre me disant qu'il manque ce fichier.... mais a part ça la clé wifi et ma connection marchent parfaitement.

Essayer juste d'ignorer le message et aller chercher votre reseau dans les connections sans fil.

J'y connais pas grand chose en informatique, mais moi ça marche donc je n'ose même pas chercher ce fichier wlanapi.dll.
Ajouter un commentaire
Réponse
+1
moins plus
Salut!! j'ai le meme probleme que stark.. jai une clé wifi et apres l'avoiir installée sur mon portable, jai tjrs ce foutu message de wlanapidll qui me "saute" dessus à chaque démarrage. Puis mon pc me demande de chercher la solution sur site de Dlink..mais ce dernier ne me propose aucune solution.. La clé fonctionne également chez moi...j'arrive à me connecter alors pourquoi ce message d'erreur a chaque démarrage????????? Stark, as-tu trouvé la solution?? si oui, merci de bien vouloir me dire comment faire. Merci d'avance :)
Ajouter un commentaire
Réponse
+1
moins plus
Ben non, toujours pareil... je me suis habitué à ce message qui apparait.... tant pis... tant que ça marche....
Ajouter un commentaire
Réponse
+1
moins plus
il me semble que se prb est connu sous viste
donc si vous avez vista, je crois que vous trouverez une reponse icihttp://www.vistaforums.com/forum/Topic1083-21-2.aspx mais vous aurez besoin d un peu d anglais

j ai essayer de traduire un petit passage ou on donne une solution (2 poste) mais je suis pas sur à quel point cette traduction est correcte:
((((
j'ai eu les mêmes éditions que vous les gars, étant dorénavant sur ce forum. Il semble que le logiciel Dlink ne relie pas de Vue, au moins pas encore. Pourtant le pilote travaille parfaitement. Essayez de désinstaller le logiciel Dlink, redemarer le pc et clicker sur F8 et disactiver l'option forcer le pilote signé. Après, installer manuellement l pilote. Cela peut vous donnr un msg (the driver is not signed by MS..) ignorer et continuer l'installation. redemarrer le pc et cela devraient fonctionner.
)))

ps: me; dont speak english very well ;-))))))))))
enfin tenez moi informer & bonne chance
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
Un conseil : pensez à indiquer votre système d'exploitation. Personnellement j'ai le même problème depuis des mois (depuis que je suis passé en WiFi) :

J'ai deux machines : un PC de bureau Packard Bell récent et puissant, sous Vista Home Premium et un portable Dell moyen, sous XP. En WiFi tous les deux (routeur FreeBox), avec un récepteur USB chacun, de type Dlink.
Sur le portable XP, aucun problème.
Sur le PC de bureau Vista, j'avais deux messages d'erreur à chaque reboot, relatifs à "Wlanapi.dll". Ayant trouvé un driver plus récent, il ne reste plus que le second message d'erreur ("point d'entrée d'une fonction non trouvé"). Et impossible de supprimer ce message d'erreur à chaque reboot, il faut faire avec.
J'ai changé de récepteur DLink sur la machine Vista, pour passer à un Belkin. Fonctionnement largement meilleur, mais toujours le même problème de Wlanapi.dll (point d'entrée d'une fonction non trouvé").
De plus, sous Vista uniquement, ma connexion à une imprimante multifonction HP en WiFi se perd régulièrement et je dois réinstaller le logiciel à chaque fois. Jamais avec le portable XP.
Vista n'a pas été bien reconnu par les fournisseuyrs informatiques, j'ai aussi eu un problème avec une carte son externe SoundBalster (Extigy, d'un peu plus d'un an seulement), pour laquelle SoundBlaster a dit qu'elle n'écrirait jamais de nouveau driver pour Vista. J'ai sonc la stéréo alors que mon installation est en 5.1 !
Un peu ras le bol, quand même... mais je vais suivre le conseil ci-dessus (merci à doudoul2006) et essayer de trouver une solution, une fois de plus.
Ajouter un commentaire
Réponse
+1
moins plus
Super ! Bonne nouvelle !
Mon problème n'était pas une mauvaise connexion, mais ce message d'erreur relatif à Wlanapi.dll (fonction non trouvée)à valider à chaque démarrage sous Vista uniquement. Il ne sert strictement à rien, la connesxion fonctionne sans problème.
En cherchant sur un forum en langue anglaise, j'ai trouvé la solution : invalider ce message d'erreur inutile.
Il faut lancer la Base de registres (Regedt32.exe) et cherche l'entrée :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Il y a une clé à ce niveau :

ANIWZCS2Service - REG_SZ - C:\Program Files\ANI\ANIWZCS2 Service\WZCSLDR2.exe

Commencer par la sauvegarder (on ne sait jamais...), puis la détruire.

Je viens de rebooter mon PC Vista : plus de message inutile !
Ajouter un commentaire
Réponse
+1
moins plus
il te reste plus ka en racheter 1 ^^
Ajouter un commentaire
Ce document intitulé «  plus de wifi après formatage  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.