Signaler

Recherche pilote d'installation epson xp-202

Posez votre question clemandine61 7Messages postés mercredi 9 octobre 2013Date d'inscription 20 juin 2016 Dernière intervention - Dernière réponse le 10 oct. 2013 à 20:25
bonsoir
J'ai perdu le cd d'installation pour mon imprimante epson xp-202
J'aimerais la brancher en usb a mon pc.
Qui serait comment je peux retrouver le logitiel d'installation svp,
Merci.
Afficher la suite 
Utile
+1
moins plus
Salut,

Regarde sur ce lien

http://www.nodevice.fr/driver/expression-home-xp-202/get93842.html

Ce lien a une bonne réputation WOT
Ajouter un commentaire
Utile
+1
moins plus
Bonjour,

Sur le site du constructeur --> Epson XP-202
Ajouter un commentaire
Utile
+0
moins plus
bsr,oui je suis aller mais c'est lequel qui faut que je telecharge il y a en beaucoup
svp,j'ai un ordinateur de logitiel XP svp kaneagle
Ajouter un commentaire
Utile
+0
moins plus
Il faut d'abord savoir si tu as XP 32 ou 64 bits ( XP c'est un OS, pas un logiciel )

Sur ce lien Microsoft la détection se fera automatiquement

http://support.microsoft.com/kb/827218/fr

Ensuite, sur le cite EPSON tu verra :

Filtrer le contenu par système d'exploitation

Installe en priorité le pilote 7.00.

On verra pour le reste par la suite
Ajouter un commentaire
Utile
+0
moins plus
Voici un autre lien qui peut être utile

Installer un nouveau matériel sans CD d'installation


http://www.commentcamarche.net/faq/9657-installer-un-nouveau-materiel-sans-cd-d-installation
Ajouter un commentaire
Utile
+0
moins plus
Pour XP, voici le pilote --> XP-202

Met l'imprimante en fonction
Déconnecte l'imprimante du pc
Lance le setup du pilote
Connecte l'imprimante au pc dès que la demande sera faite.
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !