CommentCaMarche
Recherche
Posez votre question Signaler

[Carte wifi]Se désactive toute seule !

Bdman 6Messages postés mardi 28 novembre 2006Date d'inscription 27 juillet 2007Dernière intervention - Dernière réponse le 27 juil. 2014 à 22:27
Bonjour !
je suis sur un ordinateur portable Asus équipé d'une carte wifi interne Intel Pro Wireless 3945 ABG (je peux donne plus de référence si nécessaire). Elle s'active par une combinaison de touches Fn+F2, et aussi par un switch sur le portable (si le switch n'est pas sur ON, la combinaison de touches ne marche pas).
Une LED verte m'indique si la carte est activée ou pas.
Niveau logiciel, ma carte est gérée par le logiciel Intel PROSet Wireless.
Parfois, au cours du surf, je ne peux plus surfer et je m'aperçois que la LED est éteinte. Impossible de réactiver la carte. Le gestionnaire de périphérique bugge quand je clique sur l'onglet "ressources" de la carte.
La fenêtre windows "connexions réseau" bugge quand je veux réparer ma connexion ou voir son état.
Merci d'avance si vous pouvez aider !!
Lire la suite 
Réponse
+6
moins plus
Salut matis44, bien évidemment, d'abord vérifier si le wifi ne s'active pas en faisant Fn + F2.
Si cela ne marche pas, vérifier dans le gestionnaire de périphérique si ta carte wifi est bien installée et activée et enfin, si tout cela ne donne rien, il reste la solution de télécharger les pilotes Intel Pro Wireless 3945 sur le site de Dell (support) et réinstaller ces pilotes.
Si malheureusement rien de tout cela ne fonctionne, je pense qu'il faudra se diriger vers le problème matériel, càd ta carte wifi qui serait défectueuse et qui doit être remplacée par Dell.
Note aussi que la combinaison Fn + F2 ne fonctionne que si Dell Quickset est installé sur ton PC. Dell Quickset est aussi téléchargeable sur le site de Dell, c'est le programme qui gère les touches pour le wifi, la luminosité, l'indication du niveau sonore, etc ...
J'espère que tu trouveras la solution, tiens moi au courant STP.


Eric
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

je suis aussi possesseur d'un ASUS W2000 et je rencontre exactement le même probleme la carte s'active queques secondes puis se désactive...

merci de lancer des pistes de recherches pour résoudre ce problème..

cdlt,

lemenhir


config
ASUS W2U00VC DIGITAL TV TUNER PM760-2.0GHz 2M/512MB/80GB/17.1" WSXGA/128MB ATI-X700 PCI-E/8X DVD-RW DL/WLAN-54G/Build-in Subwoofer/BT/XP PRO N/B
Ajouter un commentaire
Réponse
+0
moins plus
j'ai le meme probleme.....Asus F3JC
Avec Intel pro wifi 3945...
j'ai acheté une usb wifi hercules et ca marche....
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour à tous, j'avais le même problème et en fait, vous avez sûrement un modem/routeur avec une option firewall interne.
Il faut désactiver ce firewall interne sur votre routeur et les problèmes disparaissent, yesss !!
J'ai aussi désactivé l'option "permettre à Windows de désactiver ce périphérique pour économiser de l'énergie" pour la carte wifi ET pour la carte ethernet classique (filaire)
Pour la petite histoire, je m'arrachait les cheveux là-dessus depuis trois mois !
Bonne chance et A+

ERIC
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Comment désactive-t-on ce firewall interne alors ?
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, et bien il faut monter sur son routeur càd, tu ouvres internet explorer et tu tapes dans la barre d'adresse 192.168.1.1 (en tous cas, c'est comme ça chez moi). Il y a toujours moyen de taper l'adresse de son routeur dans internet explorer et chez moi c'est donc 192.168.1.1; c'est souvent le cas.
Tu vas arriver sur les paramètrages de ton routeur et tu devrais trouver un onglet "security"et ensuite "firewall" à moins que tu ne trouves directement un onglet Firewall, c'est aussi possible. Tu coches "disable" au lieu de "enable" et tu peux sortir d'internet explorer. Vérifie que tu n'as pas un bouton "save settings" avant de sortir sans quoi tu cliques dessus bien sûr avant de fermer.

J'espère que cela va aller pour toi.

A+

ERIC
Ajouter un commentaire
Réponse
+0
moins plus
moi aussi j'ai les même problémes, mais je ne sais pas si c'est à cause du routeur moi j'ai une box qui fait office de routeur
j'ai rien vu, pas de bouton sécurity et en plus j'ai l'impression que c'est plutôt la carte réseau qui déconne.
si quelqu'un à trouver une piste qu'il nous le poste au plus vite car c'est difficile de travailler sans WIFI. merci
ericbaum- 1 juil. 2008 à 19:04
Oui, him, tu as raison, c'est la carte wifi qui déconne.
En fait, c'est un problème de cohabitation entre wifi et bluetooth qui opèrent sur pratiquement les mêmes fréquences (je parie que ton PC est équipé de bluetooth ?). Cela interfère et provoque la désactivation de la carte wifi.
La seule solution que j'ai trouvé qui arrange plus ou moins le problème est de changer de canal wifi; je suis passé sur le 3 (j'étais sur le 11)et le phénomène a quasiment disparu. J'avoue que le wifi pète encore de temps à autres mais 10 fois moins souvent qu'avant.
Une autre solution serait de désactiver ton bluetooth et ne l'activer que quand tu en as besoin. Je ne sais pas faire de la sorte car le clavier de mon PC est obligatoirement bluetooth (Dell XPS M2010).
Essaie et tiens moi au courant STP.

ERIC
Répondre
Clément- 27 juil. 2014 à 22:27
Bonjour, COMMENT desactiver le canal wifi ? j'ai exactement le même probleme, je suis decu du pc a cause de ça il a seulement quelques semaines, c'est chiant..
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
BONJOUR

J'ai un petit souci avec mon xps m2010 je n'arrive pas a activer le wifi.
merci d'avance si tu as une solution .

JP
Ajouter un commentaire
Réponse
+0
moins plus
Salut éric

merci de tes conseils.

a plus
Ajouter un commentaire
Réponse
+0
moins plus
merci les gars j'ai un asus et je vais esaiyer
merci continuez
Ajouter un commentaire
Réponse
+0
moins plus
Pareil j'ai un pc Asus x75v Windows 8 mon wifi fonction par Intel et tout le Temp sa bug pu de wifi alors je fait resolution de problème et j'le fait 1000 fois pour qu'il me trouve l'erreur que la carte et desactivé alors


AU SECOURE

ELOUANN LAMBERT
Ajouter un commentaire
Réponse
-1
moins plus
salut ba moi la carte ne se desactive pas c'est just que au bout d'un certain temps la conection se perd et donc je sui oblige de me reconecte
bref perso meme si je ne c'est pas exactement pourquoi votre carte wifi se desactiv je pense tout de meme que c'est une question de reglage
Ajouter un commentaire
Ce document intitulé «  [Carte wifi]Se désactive toute seule !  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.